JeuxOnLineForumsPlusConnectés : 349 (sites) | 737 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Buriza
Roi / Reine
 

Bugs graphique

Voila depuis un peu plus d'un mois j'a id'horribles bugs graphique.
(je ne sais pas si ca a un rapport mais ils sont apparut apres que j'ai lancé le mode fenêtré sous daoc )

Ils se présentent sous différentes forme :
- Pdt les déplacements, de gros pixels apparaissent ( généralement transparent : blanc, le jour et bleu la nuit, ...)
- Des taches de couleurs sur le sol et les murs ( taches de toutes les couleurs )
- et enfin le plus génant des "trou" transparent ds le sol en forme de carré ou de triangle. D'un des coté de ce trou part une "ligne de bug" qui parfois me bouche toute la vue ( tres génant en rvr et en zone agro ).
Parfois ces "lignes de bug" partent d'élément de décors : arbre, escalier des forts et des gates, portes, ... )

Je dispose d'une GF4 TI4200 8X ( Siluro- Abit ) et je suis sous Windows XP.
Faq goa m'a dit de désinstaller Daoc, effacer ce qui reste du répertoire, et tout réinstaller apres avoir telecharger les nouveaux drivers nvidia pour Windows XP et direct X. Rien a faire, de plus les drivers télécharger semble moins bien fonctionner que les drivers d'origines de ma carte ( ralentissements, écran noir pdt plusieur secondes quand je alt-tab ou change de perso, Reboot machine alors que je suis sous daoc, ... )

Bref g formater et tout réinstaller nikel comme au début ( ou daoc fonctionnait tres bien ), rebelotte. Je ne sais plus trop quoi essayé, ca fait plus d'un mois que g posté sur les faq daoc et Tjs pas de réponse.

Est-ce que qqu'un a un probleme similaire ou en a ettendu parler ? Et surtout si oui y a t'il une solution ?

Merci d'avance
Buri
Lien direct vers le message - Vieux
Avatar de The King in Yellow
The King in Yellow
Alpha & Oméga
 
Avatar de The King in Yellow
 
tu as quelle version de drivers graphique ? (les "derniers" n'est PAS une réponse )
Lien direct vers le message - Vieux
Avatar de Manyc
Manyc [TDO]
Alpha & Oméga
 
Avatar de Manyc
 
tu as fait une extension de mémoire vive récemment ?? ou une modif matériel récente ?? les derniers drivers nvidia sont les 53.03, ils fonctionnent très bien, et la dernière version de directx est la 9b, si possible précise ton modèle de carte mère et quantité mémoire vive, il serait également judicieux de mettre à jour la pilote du chipset de ta carte mère (nforce/via/intel....)
__________________
Lien direct vers le message - Vieux
Follus [Vin]
Alpha & Oméga
 
Qu'as-tu fais entre la période "tout ok" et celle "rien ne va plus" ?
Que ce soit en modification matérielle et/ou logicielle.

En supplément des 2 réponses ci-dessus, le lien vers le site officiel
Lien direct vers le message - Vieux
Avatar de Snowcelt / Snow
Snowcelt / Snow
Alpha & Oméga
 
Avatar de Snowcelt / Snow
 
Je suis avec intérêt ce post compte tenu que je rencontre (et je ne suis pas le seul manifestement en lisant le forum technique) les mêmes problèmes de bugs graphique.

Sans compter le freeze intégral de daoc qui m'oblige parfois à control/alt/sup parce que le programme se fige irrémédiablement.

ma config (nouvelle carte mère et changement de processeur P3 à P4):

- un P4 2,8 ghz,
- carte graphique GForce 4 TI 4200 Agp 8x
- carte mère Asus P4P800,
- dual DDR 512 (soit 1024 de Ram en principe : même si Win 98 ne gère pas autant de Ram je sais )
- DirectX 9.0b,

Le tout fonctionnant sous Windows 98SE

Une explication ?
Lien direct vers le message - Vieux
cidgeno.nc
Roi
 
Pareil, j'ais la joix d'avoir des gros pixel tout vilain qui s'affiche quand je me balade avec mon ati radeon 9800pro, ca fais un peu chier comme qui dirais

Cid Geno
Lien direct vers le message - Vieux
Follus [Vin]
Alpha & Oméga
 
Citation:
Provient du message de Snowcelt
- dual DDR 512 (soit 1024 de Ram en principe : même si Win 98 ne gère pas autant de Ram je sais )
Ce sujet a déjà été vu précédemment ...

WINDOWS 98 GERE TOUTE LA RAM DISPONIBLE !!!!!!!!!!

Son seul défaut concerne la gestion peu optimisée qu'il arrive à faire sur une telle capacité.
Lien direct vers le message - Vieux
Mésange [BH]
Alpha & Oméga
 
Merci de l'info Follus ...

Mais as-tu une réponse aux problèmes posés par les posteurs ?

Y-a-t-il une personne dans la salle qui sait ?
Lien direct vers le message - Vieux
Buriza
Roi / Reine
 
Citation:
tu as quelle version de drivers graphique ?
J'utilise actuelement la version 4.1.0.4 version Abit.

J'ai essayé avec les drivers NVIDIA 45.23 il y a qques temps mais il s'avere qu'en plus des bugs qui persistent d'autres problemes apparaissent :
Citation:
( ralentissements, écran noir pdt plusieur secondes quand je alt-tab ou change de perso, Reboot machine alors que je suis sous daoc, ... )
Citation:
Qu'as-tu fais entre la période "tout ok" et celle "rien ne va plus" ?
Aucun installation ni changement matériel, seules modifications : Windows update, patch goa, et comme je l'ai dit, les bugs sont apparut depuis que j'ai lancé une premiere fois le mode fenêtré je ne sait pas si ca peut avoir un rapport...

Citation:
tu as fait une extension de mémoire vive récemment ?? ou une modif matériel récente ?? les derniers drivers nvidia sont les 53.03, ils fonctionnent très bien, et la dernière version de directx est la 9b
Non pas d'extention faite, ni modification matérielle.
Je v chercher les drivers Nvidia 53.03 et les essayer.


Petite info supplémentaire goa fait une maintenance serveur ce matin, je me log tout a l'heure et plus de pixel ( alors que ca fait plus d'un mois que je les ai ) malheureusement les " trou et les lignes de bug" demeurent. Je v finir par croire que le probleme ne vient pas de mon PC ...
Lien direct vers le message - Vieux
Avatar de The King in Yellow
The King in Yellow
Alpha & Oméga
 
Avatar de The King in Yellow
 
essaye de supprimer "user.dat" avant de lancer le jeu... par contre tu vas perdre tes paramètres de jeu
Lien direct vers le message - Vieux
Buriza
Roi / Reine
 
oki j'essayerai ca ce soir mais je sauvegarderai le fichier quand même au cas ou ca marche pas pour recup mes paramètres .
Lien direct vers le message - Vieux
Avatar de The King in Yellow
The King in Yellow
Alpha & Oméga
 
Avatar de The King in Yellow
 
c'est rapide à reconfigurer mais bon ...

essaye aussi de lancer le jeu avec l'option "non merci" dans la barre de lancement rapide ...

de temps en temps ça déconne...
Lien direct vers le message - Vieux
Buriza
Roi / Reine
 
Ok, au fait g testé les drivers NVIDIA ca n'a pas l'air compatible avec mon matériel qui est de constructeur : Siluro-Abit.
Lien direct vers le message - Vieux
epifou
Roi / Reine
 
peut etre une solution est d'essayer les drivers omega qioo corrigent certains bugs ! pour les possesseurs d'ati le ctalyst 4.1 est dispo
Lien direct vers le message - Vieux
Follus [Vin]
Alpha & Oméga
 
Il peut m'arriver de sauter un post, mais il me semble qu'on parle de problèmes avec une GeForce (donc nVidia)
Citation:
Provient du message de Buriza
Je dispose d'une GF4 TI4200 8X ( Siluro- Abit ) et je suis sous Windows XP.
Je trouve bizarre ton problème de compatibilité entre les détonator (53.03 pour XP/2000) et ton matériel.
Tu n'aurais pas installé par mégarde (ça m'arrive parfois si je fais pas attention) les 53.04 qui ne sont destinés qu'à 95/98/Me ?
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 02h47.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite