JeuxOnLineForumsPlusConnectés : 414 (sites) | 812 (forums)Créer un compte
Istaria
Le Monastère de Mar Saba
Répondre
Partager Outils Rechercher
Chouchen
Roi
 

besoin de se connecter 2 fois depuis lundi

Depuis Lundi, lorsque je me connecte sur la page internet avant de lancer le jeu, tout se passe "normalement".
Login, mot de passe, puis j'arrive sur la page de sélection du perso.

Puis, lorsque je clic au niveau de mon perso sur *PLAY*, hop, je me retrouve a nouveau a la page de connection.

je retape mon login / pass, et cette fois c'est bon, le jeu se lance lorsque je clic sur *PLAY*.

Je suis le seul ou d'autres ont le même problème ??

quelqu'un a déjà rencontré le problème et l'a résolu ??

merci d'avance pour les réponses.
Lien direct vers le message - Vieux
Lokkelvar
Roi
 
Moi j'ai le même problème mais avec un windows pourri je ne peux même pas me connecter au jeu; me fait éjecter à l'authentification de serveur et pour ceux qui doivent recommencer 3 ou 4 fois pour se connecter moi j'ai essayé une bonne douzaine de fois et rien mais bon c'est mon E/S qui merdouille.
Lien direct vers le message - Vieux
Avatar de Jester
Jester
Roi
 
Avatar de Jester
 
J'ai le même problème, Chouchen.

Mais on sort du sujet initial. Tu devrais faire un nouveau post.
Lien direct vers le message - Vieux
Chouchen
Roi
 
euh.. bin j'ai fait un nouveau post justement..

dois y avoir une petite confusion dans ton message Jester

Si je comprends bien

T'as le même problème que moi (faut se connecter 2 fois)

mais Lokkelvar sors du sujet, il devrait faire un autre post.

c'est ça ??

et pour Lokkelvar, j'ai pas de pb pour Windows ou lorsque le jeu est lancé.
C'est avant meme que le jeu se lance.

En gros ca fait comme si il y avait un lien sur *PLAY* avec mon raccourci du bureau pour lancer Horizons (excepté que la page est déjà chargée donc ca va hyper vite)

Et apres, une fois mon login / password ressaisis, ca marche normalement.
Et TOUJOURS au 2eme passage. Pas au 3eme ou 4eme ou Neme.



Bon, d'un autre coté ce n'est pas un réel problème non plus.
C'est juste un peu penible
Lien direct vers le message - Vieux
Avatar de Gyfu
Gyfu
Roi / Reine
 
Avatar de Gyfu
 
vous devez etre une minorité a rencontré ce probleme (j'espere ^^)

Aucun probleme de mon coté (touchons du bois!)
Lien direct vers le message - Vieux
Avatar de Aaroch
Aaroch
Alpha & Oméga
 
Avatar de Aaroch
 
Depuis hier j'ai le même problème. Je passe tout ce qui login/mdp puis lorsque je clique sur play je suis renvoyé sur la page d'accueil du site américain.

Bref impossible de me connecter, et pourtant j'ai donné mes coordonnées bancaires.
Lien direct vers le message - Vieux
Avatar de Jester
Jester
Roi
 
Avatar de Jester
 
Non non ! Il ne faut pas lire en diagonale, Aaroch !

Je le refais : Le problème qui se pose est que nous nous connectons sur le site européen, tout va bien. Puis nous saisissons notre mail et mot de passe, tout va toujours bien. Agree sur le EULA puis nous cliquons sur PLAY à côté du personnage dans le page principale

Et là, tout ne va plus bien : nous sommes renvoyés à la page d'accueil. Nous nous réidentifions. OK. Nous acceptons le EULA. OK. De nouveau la page principale... PLAY et le jeu démarre
Lien direct vers le message - Vieux
Chouchen
Roi
 
Voila, Jester a le même problème que moi

Ca rassure de voir que je ne suis pas le seul dans ce ças.
Donc, je touche a rien vu que ca empêche pas de jouer.

Mais toute nouvelle info est bonne à prendre concernant ce souci
Lien direct vers le message - Vieux
Avatar de Mr. Poupou
Mr. Poupou
Bagnard
 
Avatar de Mr. Poupou
 
tout pareil que jester
Lien direct vers le message - Vieux
Avatar de kurumund
kurumund
Roi / Reine
 
Avatar de kurumund
 
pas de prob non plus, peut être une histoire d expiration de sécurité ? mais je vois pas comment régler ca
Lien direct vers le message - Vieux
olorin00
Roi / Reine
 
J'ai le même problème...

Quelqu'un a trouvé une solution?

Ca le fait pas quand je ferme pas internet et que je me reconnecte par contre (genre après un LD si mon IE était toujours ouvert); c'est comme si IE ne mémorisé pas que je me suis enregistré la première fois...

La première fois, il ne se souvient pas de mon password non plus (alors que je lui ai dit de le mémoriser); la deuxième fois le password est enregistré comme normalement...


Feanor
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
J'ai le même problème mais vous pouvez passer par https://horizons.istaria.com/SelectRegion.aspx en premier ça évite de faire trop d'opération pour rien tant que ce n'est pas réglé.
Lien direct vers le message - Vieux
Avatar de Myst
Myst
Roi
 
Avatar de Myst
 
ben j'ai eus tres brievement le meme probleme.
je me connectais sur http://horizons.eu.istaria.com/
et en cliquant sur play j'etais renvoyé sur https://horizons.eu.istaria.com/
(noté le s a https)
et la ca marche impec, donc j'ai changé le lien de connection pour directement me connecter sur la page securisée.

D'ailleurs vous allez rire (en tout cas les guetteurs se sont bien foutus de ma gueule), mais le premier lien m'envoi sur une page bleue (normal apparemment) par contre le second m'envoi sur une page verte
ca arrive a quelqu'un ici ou je suis vraiment le seul ?


PS pour Olorin : ton cas, est normal, pour eviter tout risque, si tu clique sur play (ou sur n'importe quel autre lien) il te renvoi sur la page de connexion, puisque le site a effacé tes informations (enfin je connais pas trop comment ca marche mais en tres gros c'est ca). Par contre si tu clique directement sur... le lien pour jouer (me souviens plus du nom du bouton) ben il lance direct le jeu sans probleme.
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités d'Istaria RSS
Les vidéos d'Istaria RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 01h11.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite