JeuxOnLineForumsPlusConnectés : 441 (sites) | 853 (forums)Créer un compte
Forums divers
La Taverne
Répondre
Partager Outils Rechercher
Avatar de Tat
Tat [^v^]
Alpha & Oméga
 
Avatar de Tat
 

[Informatique] Jeux, DVD

j ai en main un PIV 2.8 monté sur une asus P4P800 avec comme compagnons une 9600se, un lecteur dvd samsung et 2*512 (3200, 400mhz) sous win xp pro (sp1 installée)

lorsque je lis un dvd les premières secondes se passent sans problèmes et soudain des points et lignes rouges apparaissent partout et pour finir ça plante le pc...
même chose quand j essaie la démo de nfs underground...

je pense que ça vient de la carte graphique mais si quelqu'un avait la solution

j ai le message "Windows a détecté et réparé une panne de périphérique. Enregistrer votre travail et redémarrez pour restaurez toutes les fonctionnalités."
Lien direct vers le message - Vieux
Avatar de Naheulbeuk
Naheulbeuk
Alpha & Oméga
 
Avatar de Naheulbeuk
 
oui la carte graphique pourrais etre le problème
Lien direct vers le message - Vieux
Avatar de Saturnin
Saturnin
Alpha & Oméga
 
Avatar de Saturnin
 
Je vois qu'une seule cause possible : ton pc est pas assez puissant pour lire un dvd
Peut être avec un PIV3.2 ça passerait ...

Nan autrement je dirai pareil que notre ami Naheulbeuks : la carte graphique.

Il est neuf ton pc ?
Lien direct vers le message - Vieux
Avatar de Tat
Tat [^v^]
Alpha & Oméga
 
Avatar de Tat
 
neuf... acheté en pièces détachées et monté dans la foulée...
Lien direct vers le message - Vieux
Avatar de Naheulbeuk
Naheulbeuk
Alpha & Oméga
 
Avatar de Naheulbeuk
 
s'il est neuf va vite le faire change
Lien direct vers le message - Vieux
Avatar de Tat
Tat [^v^]
Alpha & Oméga
 
Avatar de Tat
 
a priori c est bon... drivers pourris... pour changer... merci ati
Lien direct vers le message - Vieux
Avatar de Saturnin
Saturnin
Alpha & Oméga
 
Avatar de Saturnin
 
Citation:
Provient du message de Naheulbeuks
s'il est neuf va vite le faire change
Ouaip ! Si t'as une garantie sur chaque pièce devrai pas y avoir de problème.
Maintenant je sais pas comment ça marche quand on monte son pc soit même pour le garantie, j'ai acheté le mien tout fait
Lien direct vers le message - Vieux
Avatar de Tat
Tat [^v^]
Alpha & Oméga
 
Avatar de Tat
 
en fait c est pas encore tout à fait bon...
je n'ai plus de problèmes d'affichage...
par contre l'écran ne reçoit plus de signal au bout d'un certain moment...
carte graphique ? carte mère ?
Lien direct vers le message - Vieux
Avatar de Naheulbeuk
Naheulbeuk
Alpha & Oméga
 
Avatar de Naheulbeuk
 
quand tu acheté ton PC en piece tu as une facture ou on retrouve le nom de chaque pièces. Donc la garantie marche pour toutes les pieces
Lien direct vers le message - Vieux
Avatar de Saturnin
Saturnin
Alpha & Oméga
 
Avatar de Saturnin
 
Citation:
Provient du message de RitonLaBevue
en fait c est pas encore tout à fait bon...
je n'ai plus de problèmes d'affichage...
par contre l'écran ne reçoit plus de signal au bout d'un certain moment...
carte graphique ? carte mère ?
Ne reçoit plus le signal ça veut dire quoi ? t'as un écran noir, une image figée ... ?
Autrement c'est peut être un problème de montage t'as vérifié si tout était ok dans le pc depuis que t'as des problèmes ?
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Si c'est bien monté, des chances pour un problème de surchauffe.

Les Cartes ATi on besoin d'une alimentation externe il me semble, il y a pas un problème de ce coté là?
Lien direct vers le message - Vieux
Avatar de Le Vagabond
Le Vagabond
Alpha & Oméga
 
Avatar de Le Vagabond
 
Pendant qu'on y est...

J'ai eu pour mon anniversaire (cad le 17 décembre) une radeon 9600 Pro, équipée d'un circuit de décompression mpeg, et cela fait 5 jours que les DvD apparaissent tous en vert strié (on ne distingue rien du tout) SAUF lorsque je désactive l'acceleration materielle sous PowerDvd...

Cela peut-il venir des drivers ou alors, comme je le suppose, le circuit de décompression a décidé de prendre une retraite anticipée ? (j'utilise la release de décembre des Catalysts)
Lien direct vers le message - Vieux
Avatar de Sgt Roger/Clemy
Sgt Roger/Clemy
Alpha & Oméga
 
Avatar de Sgt Roger/Clemy
 
pc (carte video) qui chauffe de trop, a coup sur..
Lien direct vers le message - Vieux
Avatar de The King in Yellow
The King in Yellow
Alpha & Oméga
 
Avatar de The King in Yellow
 
Othon>

essaye avec d'autres catalysts ( teste de 3.7 à 3.10 et choisit les plus stables)

tu n'as pas de pb de surchauffe / poussière ?
Lien direct vers le message - Vieux
Avatar de Le Vagabond
Le Vagabond
Alpha & Oméga
 
Avatar de Le Vagabond
 
Je veut bien un lien

Non, j'ai pas de problèmes de surchauffe, mon pc est ouvert en permanence...
Lien direct vers le message - Vieux
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +2. Il est actuellement 09h15.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite