JeuxOnLineForumsPlusConnectés : 657 (sites) | 1372 (forums)Créer un compte
Dark Age of Camelot
Général
Répondre
Partager Outils Rechercher
Avatar de Emotion
Emotion [Défi]
Alpha & Oméga
 
Avatar de Emotion
 

Coupure du speed skald

Depuis 3-4 mois maintenant, j'ai pu remarquer des "trous" lorsqu'on se déplace en speed skald, ca se produit apparamment à la fin du tick de speed.

En gros on à le speed pendant 8s, ca coupe brièvement puis ca repart -_-

C'est un bug connu? D'autre personne l'ont déjà constaté?

Ca ne le fait que depuis la 1.62 et je n'ai rien trouvé dans les différentes notes de version qui parle d'une modif sur le fonctionnement des cris du skald.

Ca n'est pas un problème de lag non plus, on ne lag pas.

D'autre par il semblerait qu'une fois le skald en follow et non plus en stick le problème soit résolu, ou tout simplement si le skald se trouve en 1ere position (du coup ca pourrait tout de même être du à un léger lag des persos en stick mais ca ne le faisait pas auparavant, dumoins pré-1.62).

Bref si quelqu'un à des infos la dessus ..
Lien direct vers le message - Vieux
Avatar de *Mistou
*Mistou
Alpha & Oméga
 
Avatar de *Mistou
 
Meme chose pour mon menestrel dans les mêmes conditions que tu as cité.
Lien direct vers le message - Vieux
Avatar de 12 cors
12 cors [Nono]
Alpha & Oméga
 
Avatar de 12 cors
 
idem pour ma sorcière
__________________
La France ne sera pas détruite par ceux qui font le mal,
mais par ceux qui les regardent sans rien faire.
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
Moi j'ai remarqué ça hier avec l'add dommage du skald.

Je jouais avec ma heal spé buff, et donc j'avais 2 add dmg.

Souvent (et j'ai cru remarqué que c'était au bout des 8sec du chant d'add dmg), je n'avais plus qu'une seule ligne d'add dmg dans mes loggs.

Ca n'a peut-être aucun rapport, mais je tenais à le tenir.
Lien direct vers le message - Vieux
Avatar de Pretty
Pretty
Alpha & Oméga
 
Avatar de Pretty
 
Je jouais barde depuis plus qu'un an , et toujours en lead .

J'avais donc la speed 5 sur moi , et j'etais toujours devant , donc aucun prob .

Puis je reroll Healeuse sur Mid . J'etais toujours en lead devant , mais ce n'etait plus mon perso qui donnait la speed .

Alors la c'est vraiment tres soulant , ca donne une impression de lag premanent , la speed se coupe pendant meme pas une seconde , vraiment tres tres chiant .



En fait quand la personne qui donne la speed ne lead pas , ca bug ( ca j'en suis pas sur mais c'est ce que j'ai remarqué ) .


Le pire c'est de lead , et de ne pas etre la classe qui donne la speed , c'est horrible .
Lien direct vers le message - Vieux
Avatar de Troll qui pue
Troll qui pue
Alpha & Oméga
 
Avatar de Troll qui pue
 
Citation:
Provient du message de Cyloo
Je jouais barde depuis plus qu'un an , et toujours en lead .

J'avais donc la speed 5 sur moi , et j'etais toujours devant , donc aucun prob .

Puis je reroll Healeuse sur Mid . J'etais toujours en lead devant , mais ce n'etait plus mon perso qui donnait la speed .

Alors la c'est vraiment tres soulant , ca donne une impression de lag premanent , la speed se coupe pendant meme pas une seconde , vraiment tres tres chiant .



En fait quand la personne qui donne la speed ne lead pas , ca bug ( ca j'en suis pas sur mais c'est ce que j'ai remarqué ) .


Le pire c'est de lead , et de ne pas etre la classe qui donne la speed , c'est horrible .
Sincèrement je compatis ca m'a l'air très grave ce que tu dis j'espère que tu en a parlé a ton psy
Lien direct vers le message - Vieux
Avatar de Pretty
Pretty
Alpha & Oméga
 
Avatar de Pretty
 
Bah c'est vraiment chiant d'avoir l'impression de lag alors qu'il n'y a vraiment rien .


Enfin apparement tu n'as jamais subbit ce bug , tu comprendrai sinan je pense .
Lien direct vers le message - Vieux
Avatar de Pile
Pile
Alpha & Oméga
 
Avatar de Pile
 
Jamais eu ce problème, c'est d'ailleurs la première fois que j'en entend parler
__________________
Lien direct vers le message - Vieux
Avatar de Nicoch
Nicoch [Défi]
Alpha & Oméga
 
Avatar de Nicoch
 
Ha bah ca me rassure, ca me fait la même chose (ménestrelle), comme je twist beaucoup je pensait que ca venait de la, je me suis dit ca y est, chai plus twist ^^ , et quand ca le faisait pas je mettait ca sur le compte du tambour qui est plus tout jeune.
Bref ca va alors, just encore un bug
Lien direct vers le message - Vieux
Avatar de JesusLeFelon
JesusLeFelon
Bagnard
 
Avatar de JesusLeFelon
 
problème qui m'arrive tres souvent, même avec le skald en leader


ps: serveur YS
Lien direct vers le message - Vieux
Elle
Alpha & Oméga
 
et bien
Je me suis posée la question, mais je pensais ke c t normal
Comme cela a commencé après je ne sais plus trop quel patch
Serveur Ys
Lien direct vers le message - Vieux
Uno [LCDH]
Roi
 
Deja vu ce problème, essayé de ne mettre que 1 seul speed.

C a d si un skald met le speed et il doit etre le seul du groupe.
Lien direct vers le message - Vieux
Avatar de Silx
Silx
Alpha & Oméga
 
Avatar de Silx
 
ya surement un autre speed moins puissant dans le grp et celui ci interfere a certains moment précis et ça donne des mini coupure de speed. Si y'a un skald il ne faut pas laisser les speed odin ou healer en route.
Lien direct vers le message - Vieux
Avatar de Kaeldan
Kaeldan
Alpha & Oméga
 
Avatar de Kaeldan
 
idem a la fin de chaque cycle c comme si il y avais un micro perte de speed par moments
Lien direct vers le message - Vieux
Avatar de Amn
Amn [Legio]
Alpha & Oméga
 
Avatar de Amn
 
Speed c mal moi j'ai la speed fufu ca roxe
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 13h29.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite