JeuxOnLineForumsPlusConnectés : 671 (sites) | 1246 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Problème de RAM !!! RSS
   
Répondre
Partager Outils Rechercher
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
Angry

Problème de RAM !!!

Vous vous souvenez, j'ai posté déjà deux fois a propos de mon ordi. 512 de ram mais il a des performances trop médiocres, et, lorsque j'avais 256 de ram j'avais parfois des alertes de manque de mémoire virtuelle venues de nulle part.

je n'ai jamais réussi à trouver le problème.

j'ai remarqué que mon PC avait du mal a chaque fois que je quittais une grosse application (jeu quelconque, photoshop...).

là il rame a fond et je ne vois pas comment résoudre le problème sans rebooter.

j'en ai donc déduis (après quelques mois) que le problème est : mon ordi ne parvient pas a vider sa ram.

je lance mon prog de gestion de ram et, ô miracle, 9% de ram libre seulement!

le gestionnaire des taches ne me dis pas ou est passé ma ram utilisée, hein, bizarre.

bon j'essaie d'en libérer 100 Mo... ça marche. 200... ok.
bon là j'ai maintenant 220 Mo de ram de libre, le problème devrait être partiellement résolu !
et en fait et ben non. malgré 200 Mo de libre mon ordi continue de ramer comme un fou.

alors non seulement il veut pas vider sa ram tout seul mais même en le faisant ça résoud aucunement le problème?

j'ai réinstallé tous mes drivers quels qu'ils soient. j'ai réinstallé windows. j'ai vérifier mes 2 barrettes de ram l'une après l'autre. enfin plein de trucs, et toujours pas le bout du tunnel.

j'aimerais éviter de formater (si c un problème hardware ce serait idiot, ça changerait rien).

(il a fallu 3 secondes entre le moment ou je cliquais sur le smiley énervé et au moment ou il s'est inscrit dans le texte, c'est beau non?)


vous avez une idée?
__________________
Lien direct vers le message - Vieux
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
C'est quoi ta config générale ?
Lien direct vers le message - Vieux
Avatar de Quemour
Quemour
Alpha & Oméga
 
Avatar de Quemour
 
Et t'as mis combien de temps à poster le message ?
Lien direct vers le message - Vieux
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
athlon XP 1800, 512 de DDR, DD seagate 40 Go, geforce 4 MX.
Lien direct vers le message - Vieux
Avatar de pifou2004
pifou2004
Alpha & Oméga
 
Avatar de pifou2004
 
Défragmente tes disques durs. Et avant vérifie leur état et tiens nous informés.

Tu peux forcer windows à utiliser un certain disque pour la mémoire virtuelle. Utilise un autre disque que ton disque système et réessaie. Tu peux aussi forcer la taille du disque.

Joue-tu a des FPS très gourmands ? As-tu modifié ton aperture ? Cela affecte l'attribution de mémoire dynamiquement. Peut-être as-tu utilisé un setting qui pose problème avec d'autres appli ?

Tu utilise quel genre d'appli ?

Tu utilise des appli spéciale genre norton en background ? Tu as nettoyé ton pc d'éventuels virus ou malwares ? Qu'est ce qui tourne en background chez toi ?

Quel version de win$ ?

Tu as déjà installé Anarchy online sur ton PC ?


De toutes façon on a les moyens de te faire parler, petit canapin, alors tu ferais mieux de tous dire maintenant !
Lien direct vers le message - Vieux
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
Tes barrettes de Rams sont no-names ?

Si tu es sous Xp quand tu fais CNTRL + ALT + SUPPR, puis processus et enfin tri par mémoire utilisée, quels programmes en prennent le plus ? Processus inactif à zero ?
Lien direct vers le message - Vieux
Avatar de Labour d'humus
Labour d'humus
Bagnard
 
Avatar de Labour d'humus
 
T'aurais pas un ventilateur de processeur ou de processeur graphique qui déconne ?
Lien direct vers le message - Vieux
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
Citation:
Provient du message de pifou2003
Défragmente tes disques durs. Et avant vérifie leur état et tiens nous informés.

Tu peux forcer windows à utiliser un certain disque pour la mémoire virtuelle. Utilise un autre disque que ton disque système et réessaie. Tu peux aussi forcer la taille du disque.

Joue-tu a des FPS très gourmands ? As-tu modifié ton aperture ? Cela affecte l'attribution de mémoire dynamiquement. Peut-être as-tu utilisé un setting qui pose problème avec d'autres appli ?

Tu utilise quel genre d'appli ?

Tu utilise des appli spéciale genre norton en background ? Tu as nettoyé ton pc d'éventuels virus ou malwares ? Qu'est ce qui tourne en background chez toi ?

Quel version de win$ ?

Tu as déjà installé Anarchy online sur ton PC ?


De toutes façon on a les moyens de te faire parler, petit canapin, alors tu ferais mieux de tous dire maintenant !
déjà défragmenté y'a peu.
t'entends quoi par "l'état de mes disques durs"? (et j'en ai qu'un au passage, malheureusement non partitionné )

FPs très gourmand je ne joue plus depuis un certain temps mais sinon oui, ut2003, unreal 2, demo de breed.

applis ben mozilla, photoshop, des trucs du genre quoi. des fois des jeux.

applis spéciales oui : j'ai installé l'anti virus de panda pour remplacer norton récemment. sinon no-ip, serv-u, trillian, emule, winamp...

je passe ad-aware tous les jours.

winXP.

la beta d'anarchy online et elle plantait, y'a super longtemps.

je parlerais n'ayez crainte. O_o


Citation:
Provient du message de Terckan
Si tu es sous Xp quand tu fais CNTRL + ALT + SUPPR, puis processus et enfin tri par mémoire utilisée, quels programmes en prennent le plus ? Processus inactif à zero ?
mozilla 34 Mo, explorer 25 Mo, ensuite rien de spécial.
processus inactif a 20 Ko.
Lien direct vers le message - Vieux
Avatar de pifou2004
pifou2004
Alpha & Oméga
 
Avatar de pifou2004
 
On dirait du memory leak tout ca. Vérifie sur les site des appli en background si un patch est sorti pour corriger un éventuel memory leak facon AO. Un serveur prend pas mal de ram. Si serv-u a un bug, ne cherche pas plus loin.

un ptit coup de windows update aussi...
Lien direct vers le message - Vieux
Avatar de Platypüs
Platypüs
Alpha & Oméga
 
Avatar de Platypüs
 
De la Ram qui se transforme en disque dur...

T'as essayer de refiler tes barrettes à quelqu'un pour qu'il puisse les essayer, et te passer les siennes pour voir si c'est ça qui va pas?
Lien direct vers le message - Vieux
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
Citation:
Provient du message de Platypus

T'as essayer de refiler tes barrettes à quelqu'un pour qu'il puisse les essayer, et te passer les siennes pour voir si c'est ça qui va pas?
j'ai testé mes 2 barrettes séparément, rien qui cloche spécialement dans les performances.

Citation:
Provient du message de pifou2003

un ptit coup de windows update aussi...
j'ai le service pack 1 mais bon.



sinon je tiens à remercier ALDARIS DEKYRIEL pour m'avoir aidé à distance et a optimisé les performances de mon ordi. je ne constate plus de ramage après avoir quitté un gros jeu.

par contre des saccades sont apparrues sur la demo de breed et UT2003 tourne toujours aussi mal, hein.

mais c'est déjà un grand pas.
Lien direct vers le message - Vieux
Avatar de Aldaris Dekyriel
Aldaris Dekyriel
Alpha & Oméga
 
Avatar de Aldaris Dekyriel
 
*rougit*

Ca fait toujours du bien de se sentir efficace et bienfaisant.

:x le canapin
Lien direct vers le message - Vieux
Avatar de Thermolaquage
Thermolaquage
Roi
 
Avatar de Thermolaquage
 
J'ai la meme config que toi , et pareil que toi tout ramer , j'avais des alertes de manque de mémoire virtuelle qui apparaissait quand je quittais une grosse apli , j ai ouvert mon pc je me suis apercu que les vendeurs m avaient mis de la Sdram (alors que sur la facture on pouvait voir que j avais commandé de la DDram )

Ils m ont changé la carte mère et la ram et la tout va bien
Lien direct vers le message - Vieux
Avatar de Loup Artic
Loup Artic
Roi
 
Avatar de Loup Artic
 
Bizarre. Il est déconseillé pour les PC à moins de 512 de RAM de foutre la mémoire virtuelle sur la ram justement.

Rien de mieux que d'utiliser le swap et la mémoire vituelle sur le disque système. Un pote avec un 650 avait ce prob quand il quittait Unreal Tournament. Ca faisait des retours bureau.

Il lui manquait juste de l'espace disque pour la mémoire vituelle.

Enfin bon, je tourne sur un 2,8 avec 2X256 de RAM à 400Mhz en dual channel et le vendeur ma quand même conseillé de laisser la mémoire virtuelle sur le disque dur.

Sur les params de config ca donne ca.

(Lien pour screen 100KO: http://www.spa-de-savoie.org/mem.jpg en 1024 * 768 gaffe à l'auto resize de Explorer 6 car on voit rien en petit )
__________________
Free-H.org - Web - VPS
Lien direct vers le message - Vieux
Avatar de Sadyre
Sadyre
Alpha & Oméga
 
Avatar de Sadyre
 
Citation:
Provient du message de Un Loup Blanc
Bizarre. Il est déconseillé pour les PC à moins de 512 de RAM de foutre la mémoire virtuelle sur la ram justement.

Rien de mieux que d'utiliser le swap et la mémoire vituelle sur le disque système. Un pote avec un 650 avait ce prob quand il quittait Unreal Tournament. Ca faisait des retours bureau.

Il lui manquait juste de l'espace disque pour la mémoire vituelle.

Enfin bon, je tourne sur un 2,8 avec 2X256 de RAM à 400Mhz en dual channel et le vendeur ma quand même conseillé de laisser la mémoire virtuelle sur le disque dur.
Tu peux éclaircir là ? parce que j'ai peur de comprendre
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Problème de RAM !!!
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h14.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite