JeuxOnLineForumsPlusConnectés : 722 (sites) | 1309 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Quelqu'un a-t-il déjà eu ce problème? [Internet Explorer] RSS
   
Répondre
Partager Outils Rechercher
Isofer de Keld
Roi
 

Quelqu'un a-t-il déjà eu ce problème? [Internet Explorer]

Depuis quelques temps, Internet Explorer ne m'ouvre plus aucune fenêtre dans une "nouvelle fenêtre". Enfin si, il les ouvre mais la fenêtre qui s'ouvre ne charge aucune page, et semble se bloquer.

Cela arrive lorsque je clique sur un lien qui est censé ouvrir une nouvelle fenêtre, mais aussi lorsque je spécifie moi-même vouloir ouvrir le lien dans une nouvelle fenêtre (clic droit).

Perso, je pense que c'est du à un programme que je viens d'installer, mais allez savoir lequel puisque je venais de formater mon disque dur logiciels il y a peu et que j'avais du tout réinstaller par la suite.

Donc peut-être que quelqu'un voit ce que c'est? Sinon j'irai chercher dans la base de données d'aide de Microsoft...

Merci.
Lien direct vers le message - Vieux
Avatar de jolan
jolan
Alpha & Oméga
 
Avatar de jolan
 
c toutes les fenetres? si c est que quelques fenetres, tu as peut etre elever la securite de IE et tu ne peux plus ouvrir des fenetres java script.

edit: c est surement pas ca mais je vois que ca.
Lien direct vers le message - Vieux
Avatar de Tann
Tann
Alpha & Oméga
 
Avatar de Tann
 
Mozilla pourra sûrement résoudre ton problème. Et sûrement pas Opera, je te vois venir Elric !

Lien direct vers le message - Vieux
Isofer de Keld
Roi
 
Citation:
Provient du message de jolan
c toutes les fenetres? si c est que quelques fenetres, tu as peut etre elever la securite de IE et tu ne peux plus ouvrir des fenetres java script.

edit: c est surement pas ca mais je vois que ca.
Les fenêtres pop-up (javascript) s'ouvrent toujours, c'est lorsque je veux ouvrir un lien dans une nouvelle fenêtre que ça ne fonctionne plus.



Citation:
Provient du message de Tann Skaya
Mozilla pourra sûrement résoudre ton problème. Et sûrement pas Opera, je te vois venir Elric !
J'ai 4 navigateurs différents installés sur mon PC, mais quoique puissent en dirent les "anti-microsoft", Explorer reste le navigateur le plus performant... enfin bref, c'est pas le débat mais je n'ai aucune envie d'utiliser un autre navigateur par défaut.
Lien direct vers le message - Vieux
Avatar de Tann
Tann
Alpha & Oméga
 
Avatar de Tann
 
Citation:
Provient du message de Isofer de Keld
J'ai 4 navigateurs différents installés sur mon PC, mais quoique puissent en dirent les "anti-microsoft", Explorer reste le navigateur le plus performant... enfin bref, c'est pas le débat mais je n'ai aucune envie d'utiliser un autre navigateur par défaut.
Ola ! Je ne suis pas "anti-microsoft". Loin de moi cette idée.

Je suis pro-Mozilla, tout simplement parce que je le trouve plus "pratique".
Lien direct vers le message - Vieux
Avatar de Sybela
JOL Sybela
 
Avatar de Sybela
 
J'ai pas de solution à ton soucis mais je profite de ton post pour reposer un soucis que j'ai avec ma connection et qui n'a pas trouvé de réponses (il est tombé en bas du forum)
Citation:
Voilà mon soucis: quand je décide d'ouvrir une page internet par exemple celle de telecharger.com, ma connexion freeze et impossible de réouvrir une quelconque page internet. Je suis contraint de rebooter mon pc car si je ferme ma connexion et que je décide d'en relancer une ça n'ouvre pas la connection. Donc je reboote mon pc mais impossible de passer par windows pour rebooter obligé de faire un barbare reset.
Et là si je redécide de retourner sur la page de telecharger ça va marcher donc je saisis pas trop le problème.
J'ai une connection ADSL wanadoo USB.
Lien direct vers le message - Vieux
Avatar de Sensfan
Sensfan
Alpha & Oméga
 
Avatar de Sensfan
 
Avant Browser Pooooooooowwwwwwwaaaaaaa !!!!!!!!!!!!!!!!!

__________________
---------------
Bouh, mon Hamster de l'Espace !
Lien direct vers le message - Vieux
Avatar de Eldarendil
Eldarendil
Alpha & Oméga
 
Avatar de Eldarendil
 
C'est un bug connu d'IE...
Un reboot me suffisait pour faire disparaitre ce problème....
Par contre, je ne sais pas s'il existe réel un correctif, à part Mozilla


Talisman Wytt : tu as essayé avec différents navigateurs ?
Lien direct vers le message - Vieux
Avatar de SetSuna
SetSuna
Alpha & Oméga
 
Avatar de SetSuna
 
Re: Quelqu'un a-t-il déjà eu ce problème? [Internet Explorer]
Citation:
Provient du message de Isofer de Keld
Depuis quelques temps, Internet Explorer ne m'ouvre plus aucune fenêtre dans une "nouvelle fenêtre". Enfin si, il les ouvre mais la fenêtre qui s'ouvre ne charge aucune page, et semble se bloquer.

Cela arrive lorsque je clique sur un lien qui est censé ouvrir une nouvelle fenêtre, mais aussi lorsque je spécifie moi-même vouloir ouvrir le lien dans une nouvelle fenêtre (clic droit).

Perso, je pense que c'est du à un programme que je viens d'installer, mais allez savoir lequel puisque je venais de formater mon disque dur logiciels il y a peu et que j'avais du tout réinstaller par la suite.

Donc peut-être que quelqu'un voit ce que c'est? Sinon j'irai chercher dans la base de données d'aide de Microsoft...

Merci.
Ce que tu décris vient de m'arriver il y a 2 minutes, en voulant jeter un oeil sur Gamekult. Rien de grave, gestionnaire des taches, terminer le processus et la nouvelle page ouverte était la bonne.
Lien direct vers le message - Vieux
Avatar de Sybela
JOL Sybela
 
Avatar de Sybela
 
Citation:
Provient du message de Eldarendil
Talisman Wytt : tu as essayé avec différents navigateurs ?
J'utilisais Explorer je viens d'installer Avant Browser et le problème persiste.

[edit] Ok je testerai autre chose.
Lien direct vers le message - Vieux
Avatar de Eldarendil
Eldarendil
Alpha & Oméga
 
Avatar de Eldarendil
 
[imgd]http://themes.mozdev.org/img/n71.png[/imgd]Bin IE et Avant browser c'est la même chose, donc tu n'es pas plus avancé
Lien direct vers le message - Vieux
Isofer de Keld
Roi
 
Citation:
Provient du message de Eldarendil
C'est un bug connu d'IE...
Un reboot me suffisait pour faire disparaitre ce problème....
Par contre, je ne sais pas s'il existe réel un correctif, à part Mozilla

Je pense que tu n'as pas bien compris, c'est un problème constant... si je reboote la machine, le problème sera toujours là.

Pour Mozilla, il est déjà installé chez moi...

Contrairement à toi, je ne pense pas qu'il s'agisse d'un "bug" d'IE mais plutôt d'une saloperie de programme que j'ai du installer par la suite, comme Mozilla par exemple (non j'rigole ).

JUste une parenthèse : Y'a quand même un truc qui m'étonne... il n'y a pas besoin de tenir un chronomètre en main pour voir les différences frappantes d'affichage des pages (surtout celles comportant des tableaux) entre Explorer et Mozilla/Netscape. Je reconnais des avantages à Mozilla mais il est vraiment trop lent, tout comme Netscape. En plus, Explorer tu l'installes en 5 minutes et tu peux visiter tout de suite 99,9 % des sites sur la toile. Et aucun autre navigateur ne peut aujourd'hui prétendre faire de même. Je suis d'accord, c'est pas forcéement toujours la faute de ces navigateurs, mais plutôt de certains webmasters, même si ce n'est normalement pas à l'homme de s'adapter à la machine, mais le contraire, et pour l'instant, de toute évidence, Mozilla et Netscape, tout comme Opera et j'en passe, n'y sont pas encore parvenu réellement. Enfin bref... la faute à qui je m'en fous, ce n'est pas ce qui compte pour moi. Objectivement, Explorer reste le navigateur le plus performant à l'heure actuelle en terme de vitesse et de compatibilité. Si on est objectif, il faut savoir le reconnaître. En ce qui concerne les bugs, désolé mais j'ai rencontré bien plus de problèmes avec d'autres navigateurs qu'avec Explorer, alors même que j'utilise ce dernier depuis des années. Fin de parenthèse.
Lien direct vers le message - Vieux
Isofer de Keld
Roi
 
Re: Re: Quelqu'un a-t-il déjà eu ce problème? [Internet Explorer]
Citation:
Provient du message de SetSuna
Ce que tu décris vient de m'arriver il y a 2 minutes, en voulant jeter un oeil sur Gamekult. Rien de grave, gestionnaire des taches, terminer le processus et la nouvelle page ouverte était la bonne.
Je suis encore sous Win98se... et le problème ne semble pas être le même .
Lien direct vers le message - Vieux
Avatar de Eldarendil
Eldarendil
Alpha & Oméga
 
Avatar de Eldarendil
 
Citation:
posté par Isofer de Keld
Je pense que tu n'as pas bien compris, c'est un problème constant... si je reboote la machine, le problème sera toujours là.

Contrairement à toi, je ne pense pas qu'il s'agisse d'un "bug" d'IE mais plutôt d'une saloperie de programme que j'ai du installer par la suite
Puisqu'on est nombreux à avoir le bug version light, sans rien installer de spécial, et que j'ai déjà rencontré ton cas, c'est que le bug vient d'IE lui même. Il n'a pas besoin d'aide extérieure pour planter
Citation:
posté par Isofer de Keld
JUste une parenthèse : Y'a quand même un truc qui m'étonne... il n'y a pas besoin de tenir un chronomètre en main pour voir les différences frappantes d'affichage des pages (surtout celles comportant des tableaux) entre Explorer et Mozilla/Netscape. Je reconnais des avantages à Mozilla mais il est vraiment trop lent, tout comme Netscape.
[imgd]http://themes.mozdev.org/img/px.png[/imgd]C'est bizarre. Tous les tests de rapidité donnent Mozilla vainqueur, et Firebird encore plus. Faut vraiment que tu sois tombé sur une page codée par un porc, avec aucune balise fermée par exemple...
Citation:
En plus, Explorer tu l'installes en 5 minutes et tu peux visiter tout de suite 99,9 % des sites sur la toile. Et aucun autre navigateur ne peut aujourd'hui prétendre faire de même.
[imgd]http://themes.mozdev.org/img/moz13.png[/imgd]Des pages incompatibles avec Mozilla, ça doit faire plus de 10 mois que je n'en n'ai pas rencontrées. Des pages incompatible avec IE j'en rencontre chaque jour. Il faut arrêter de nous sortir cet argument. Il était valable il y a 2 ans, mais maintenant il est favorable à Mozilla
Lien direct vers le message - Vieux
Isofer de Keld
Roi
 
Citation:
Des pages incompatibles avec Mozilla, ça doit faire plus de 10 mois que je n'en n'ai pas rencontrées. Des pages incompatible avec IE j'en rencontre chaque jour.
Surtout ne crois pas que je suis borné ou que je sois le neveu de Bill Gates...

Je parle simplement de ma propre expérience, et ce que tu dis là m'étonne énormément. Je surfe sur Internet depuis des années. Très vite, j'avais plusieurs navigateurs Internet installés sur mon PC et je les ai tous essayés, les remettant régulièrement à jour.

Tu dis rencontrer chaque jour des sites Internet incompatibles avec IE Explorer? Peux-tu me donner quelques exemples s'il te plaît car malgré mes deux heures de surf quotidiennes, je ne crois pas, en toute honnêteté, avoir déjà rencontré un site incompatible avec Explorer. Par contre, combien de fois des menus dynamiques ne fonctionnent pas sous Mozilla ou Netscape, alors qu'ils fonctionnent sous Explorer. Combien de fois un simple applet java a suffit à faire planter mon navigateur, m'obligeant alors à retourner sur la page avec IE Explorer?

Pour les tests de rapidité, je ne prétends en aucun cas avoir effectué des tests précis. Mais ça se voit à l'oeil nu! Je ne dis pas ça pour décrédibiliser Mozilla, Netscape, Opera ou d'autres, mais rien que par exemple le temps que prend le navigateur à se charger lors de la première ouverture... Essaie et constate par toi-même. Je l'ai dit, c'est frappant.

Encore une fois, ne te méprends pas sur mon compte. Si j'utilise aussi d'autres navigateurs qu'Explorer, c'est que je serai toujours le premier à encourager tout produit qui fera concurrence au géant Microsoft. Moi aussi je suis contre toute forme de Monopole et dans quelque domaine que ce soit. Je suis aussi un consommateur, comme toi.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Quelqu'un a-t-il déjà eu ce problème? [Internet Explorer]
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h16.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite