JeuxOnLineForumsPlusConnectés : 711 (sites) | 1344 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [WinXP] Ou la toute puissance de ce système d'exploitation... RSS
   
Répondre
Partager Outils Rechercher
Avatar de Snow
Snow
Alpha & Oméga
 
Avatar de Snow
 
Citation:
Provient du message de Thorkas
Mais euh là... Quand je reformater un PC sous XP, j'installe en général le SP1 dès le début et je n'ai jamais remarqué de différence. Idem avec les SPs de 2K. Peut-être étais-je chanceux, mais ça m'étonnerais, ça m'arrive rarement
c'est pas une question de chance mais de config.... et vu le nombre de machine que j'ai passer en sp1 je peux te dire que dans la majeur partie des cas, j'ai noté un ralentissement de ceux ci...
apres tu crois ce que tu veux hein...
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Re: [WinXP] Ou la toute puissance de ce système d'exploitation...
Citation:
Provient du message de Davesweb
[...]
Il y a une mise à jour Windows qui faisait énormément ralentir les PC, je m'en souvient plus, j'avais lu ça sur www.generation-nt.com.
Sinon un bon nettoyage du disc dur, et peut-être enlevé la défragmentation au boot..
Lien direct vers le message - Vieux
Avatar de Davesweb
Davesweb
Alpha & Oméga
 
Avatar de Davesweb
 
Citation:
Pour te ralentissement, je te conseil un bon coup de AdWare. C'est un petit utilitaire qui retire tout les spyware à la con du genre Gator qui se mette à tourner en tâche de fond.
le pire c'est que je l'utilise et il ne trouve rien

Citation:
peut-être enlevé la défragmentation au boot..
déjà fait

Citation:
Quand je reformater un PC sous XP, j'installe en général le SP1 dès le début et je n'ai jamais remarqué de différence. Idem avec les SPs de 2K. Peut-être étais-je chanceux, mais ça m'étonnerais, ça m'arrive rarement
moi aussi je l'ai mis juste après le formatage et dès ce moment ça se voyait nettement qu'il y avait une perte de performance

Citation:
c'est pas une question de chance mais de config.... et vu le nombre de machine que j'ai passer en sp1 je peux te dire que dans la majeur partie des cas, j'ai noté un ralentissement de ceux ci...
ça aurait été un PIII 500 Mhz avec 128 Mo de RAM c'est clair c'est pas du hasard mais sur la tour je vois marqué "Designed for Microsoft Windows XP"
Lien direct vers le message - Vieux
Avatar de Le Saint
Le Saint
Alpha & Oméga
 
Avatar de Le Saint
 
As tu essayez cet utilitaire fourni par Microsoft ?

http://www.microsoft.com/france/WIND...9-Bootvis.html


Cela pourrait t'aider grandement.
Lien direct vers le message - Vieux
Avatar de Llewellen
Llewellen
Alpha & Oméga
 
Avatar de Llewellen
 
L'installation du SP1 de WinXP provoque, sur un petit nombre de machine, un considérable ralentissement.

Apparemment, Microsoft n'a pas l'intention de corriger ce problème, vu qu'ils disent qu'ils n'ont pas pu le reproduire.

En attendant, la seule solution est de désinstaller le SP1
Lien direct vers le message - Vieux
Avatar de Splotch
Splotch [Mrd]
Alpha & Oméga
 
Avatar de Splotch
 
Moi j'ai aussi un problème du genre avec WinXP.

A chaque démarrage, le bureau s'affiche directement normalement, mais ça met 1 minute avant de démarrer tous les programmes lancés automatiquement.

En fait, dans le gestionnaire des tâches (Ctrl Alt Suppr), ma liste de processus n'a pas d'utilisateur pendant la 1ère minute. Et puis après la minute, hop, tous mes processus gagnent un utilisateur (SERVICE LOCAL, SERVICE RESEAU, Splotch et SYSTEM).

J'avais pas ce problème ya 6 mois. J'ai formaté entre temps, ça n'a rien résolu. J'ai pas installé SP1. J'ai pas moins de mémoire ni plus de programmes qu'avant.

Ca ne me gâche pas la vie mais c'est lourd, je suis obligé d'attendre 1 minute avant de lancer AOL.

Quelqu'un a une idée ?
Lien direct vers le message - Vieux
Avatar de Mécréant
Mécréant
Alpha & Oméga
 
Avatar de Mécréant
 
Citation:
En fait, dans le gestionnaire des tâches (Ctrl Alt Suppr), ma liste de processus n'a pas d'utilisateur pendant la 1ère minute. Et puis après la minute, hop, tous mes processus gagnent un utilisateur (SERVICE LOCAL, SERVICE RESEAU, Splotch et SYSTEM).

Oui. Tu effaces le .Splotch que tu as en fond de tache, c'est ce qu'on appelle dans notre jargon cybernétique : "une larve". C''est un truc lent et pas très futé qui mange ton PC de l'intérieur (en principe elle loge près du ventilateur de ta carte graphique, c'est plus facile pour que les cocons grandissent et, généralement elle se montre à l'heure du thé), sinon tu la chasses à coups de bazooka.
J'espère avoir été utile.
Lien direct vers le message - Vieux
Avatar de Davesweb
Davesweb
Alpha & Oméga
 
Avatar de Davesweb
 
Citation:
Provient du message de Le Saint
As tu essayez cet utilitaire fourni par Microsoft ?

http://www.microsoft.com/france/WIND...9-Bootvis.html


Cela pourrait t'aider grandement.
citation de mon message du haut
Citation:
j'ai tout essayé : Bootvis (sans succès), désinstallation de programmes, défragmentations à outrance...
Citation:
Ca ne me gâche pas la vie mais c'est lourd, je suis obligé d'attendre 1 minute avant de lancer AOL.
cool je ne suis plus seul

Citation:
Apparemment, Microsoft n'a pas l'intention de corriger ce problème, vu qu'ils disent qu'ils n'ont pas pu le reproduire. En attendant, la seule solution est de désinstaller le SP1
c'est bien dommage j'étais satisfait d'avoir pu commander la MAJ et de me la faire livrer gratuitement mais là re-déception...

je n'ose même pas le désinstaller... après je risque de ne même plus pouvoir démarrer le PC

formatage en bonne et due forme plus tard merci
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [WinXP] Ou la toute puissance de ce système d'exploitation...
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 15h37.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite