JeuxOnLineForumsPlusConnectés : 525 (sites) | 924 (forums)Créer un compte
World War 2 Online
No Man's Land
Les forums JOL > World War 2 Online > WWIIOL - No Man's Land > WWiionline et le bug du Pentium4 RSS
   
Répondre
Partager Outils Rechercher
Avatar de Carbo
Carbo
Roi
 
Avatar de Carbo
 

WWiionline et le bug du Pentium4

Depuis 6 mois maintenant dans wwiionline, il y a un bug lie au pentium4 (2.4ghz et +), ce bug est d apres Intel lie a une mauvaise programation/optimisation des logiciels utilisant des fichiers audio, il est connu sous le nom de "P4 denormal bug", ou "P4 high precision mode bug".

Les rats n ont jamais vraiment cherche a le corrige jusqu a maintenant (malgres + de 800 posts sur le sujet ds le forum technique), mais vont faire l acquisition d un P4 recent pour s occuper du probleme apres la sortie de la 1.9.

Descriptif du bug :

touche la majeur partie des P4 recents, de 2.4 a 3.2ghz (meme si certains n ont pas de probleme).

Dans le jeu, les FPS chutent entre 0 et 10fps au declenchement de l AI AA allie ou axis + passage d un autre avion (ou avion seul en dehors d une ville dans certaines conditions).

Pour ma part, les fps ne depassent pas les 5 quand le bug se declenche sur mon P4 2.53/radeon9700pro

Les fps revienent seulement lors de l arret de l AI AA, ou lorsque l avion sort de la zone (cela peut durer plusieurs minutes).




Je ne sais pas combien de francos sont touches par le probleme, mais voila une solution qui a l air de marcher :

sur le forum du site officiel allemand, certains semblent avoir trouve la solution, et elle est toute simple.

Il suffit de lire un fichier wave avec WMP en mode repeat pendant que l on joue a wwiiol (cela evite que le proc se mette en mode "high precision").

J utilise ce truc depuis 2 jours, et cela marche pour l instant, sur la 1.8/1.9, meme dans les pires conditions (meme si il faudra plus de tps pour etre sur que cela fonctionne dans ttes les conditions).


Ceci n est pas seulement valable pour les volants, si vous avez regulierement les FPS qui tombent entre 0 et 10 au sol (lorsq un avion passe au dessus et que l AI AA se declenche) et que vous avez un P4 recent, il s agit du meme probleme.
__________________
Lien direct vers le message - Vieux
< Arka >
Empereur
 
Merci bcp :] j'avais le meme probleme avec mon p4 2.66 et j etait un peu enervée parce qu'il est accompagné de 2048 de ddr/2700 et d'une readon 9700 pro donc quand je voyais mes fps chuter si bas , j'etait un peu vexé.

Je vais tester ca :]
Lien direct vers le message - Vieux
Dudule-01
Roi / Reine
 
autre solution : acheter un athlon !

heu c'est où la sortie déjà ?
Lien direct vers le message - Vieux
Avatar de Fred0
Fred0
Roi
 
Avatar de Fred0
 
Pareille que Arka !

G un P4 2.8 et je commençais a me poser de grosse question sur la carte graphique ou sur la rame ou sur n'importe koi d'autre .

Merci de l'info Carbo , je vais tester ca aussi .
Lien direct vers le message - Vieux
Avatar de Klyde
Klyde
Roi
 
Avatar de Klyde
 
Pareil que Dudule !

Ca marche aussi bien pour 2 fois moins cher


Bon, je sors aussi.

A+
Lien direct vers le message - Vieux
Avatar de Messer
Messer
Alpha & Oméga
 
Avatar de Messer
 
Dans ce cas, sortons à 3 !
Lien direct vers le message - Vieux
rabortx [3DLM]
Roi
 
P4 sacrée machine hein !!

effectivement ca fonctionne , après plusieurs test , les waves qui marchent le mieux sont , les L5 en concert a burgeuil sur Roule ,
un wave des guignols en boucles , en entendant PPDA le processeur fait un vrai boulot !! et la parodie de Belle par laurent Gerra,par contre le mettre en 128 Kbs en Mp3 !!!

voila j'espère que j'aurais aidé des gens dans le besoin

rabortX Athloniste:bouffon: :bouffon:
Lien direct vers le message - Vieux
rabortx [3DLM]
Roi
 
* ATTENDEZ MOI JE SORS AVEC VOUS **
Lien direct vers le message - Vieux
Avatar de Baluchon Chonchon
Baluchon Chonchon
Alpha & Oméga
 
Avatar de Baluchon Chonchon
 
j'ai ce prob aussi, PIV 1,8GHZ
Lien direct vers le message - Vieux
Avatar de Carbo
Carbo
Roi
 
Avatar de Carbo
 
Dudule, Klyde, Rabortx :

Lien direct vers le message - Vieux
Avatar de Messer
Messer
Alpha & Oméga
 
Avatar de Messer
 
Niarf et pas à moi !
Lien direct vers le message - Vieux
Avatar de Wonderchris
Wonderchris
Alpha & Oméga
 
Avatar de Wonderchris
 
J'ai aussi le probleme avec 0.14FPS, aussi bien dans le jeu que dans la beta disons que c'est un peu à cause de cà que je joue moins ces derniers temps.
Lien direct vers le message - Vieux
rabortx [3DLM]
Roi
 
0.17 fps whaou sacré p4

ben la faut la dose :mettre la parodie de Belle en 1024kbs

<< Belleeee , y'en a marrre de ces 3 grands couillons qui , Belle !!
sur europe1, TF1 et RTLLLL >>


rabortX frodon

http://******************/laurentgerra/belle.htm
Lien direct vers le message - Vieux
Avatar de kreatchek
kreatchek
Alpha & Oméga
 
Avatar de kreatchek
 
perso p4 2.4 jamais eu ce pb ?? Pouvez préciser le type de Cm ou carrément toute votre config ?
Lien direct vers le message - Vieux
Avatar de Carbo
Carbo
Roi
 
Avatar de Carbo
 
Cela n a pas de rapport avec la CM, carte audio ou autre, c est juste le proc, certains sont touches par le probleme, d autres non.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > World War 2 Online > WWIIOL - No Man's Land > WWiionline et le bug du Pentium4
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h22.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite