JeuxOnLineForumsPlusConnectés : 760 (sites) | 1655 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > virus ou bug ? RSS
   
Répondre
Partager Outils Rechercher
Avatar de Soullz
Soullz
Alpha & Oméga
 
Avatar de Soullz
 

virus ou bug ?

bonjour bonjour...

Depuis quelque temps j'ai un problème de connection. En effet, n'importe quand mon taux de réception devient nul alors que le taux de transmission est maximum. Il m'est alors impossible de continuer quoi que ce soit sur internet, si je joue le je plante, msn se ferme, je suis déconnecté de irc...
Alors je déconnecte, du moins j'essaie, car mon ordi se met à lagguer.
Meme en débranchant mon cable usb de l'unité centrale ca laggue.
En essayant d'éteindre mon ordi j'ai vu qu'il essayait de fermer un certain programme "demon.exe". Mais l'ordi se s'éteint pas et je suis obligé de forcer à rebooter ou débrancher la prise de courant.

J'ai trouvé qu'un programme "demon.exe" logeait dans mon répertoire messager wanadoo, j'ai essayer de le supprimer ou de le mettre en quarantaine en vain. C'est un programme de france telecom (du moins c'est ce qui est marqué ). Je sais pas si c'est ça qui en est la cause mais bon le nom pas très sympathique et le fait qu'on en puisse pas le virer me fait douter.


J'utilise windobe xp, wanadoo adsl 128, et internet explorer.


Grand merci à ceux qui peuvent m'aider, je sais pas quoi vous donner d'autre comme infos.
++
Lien direct vers le message - Vieux
Avatar de Sepuko
Sepuko
Roi
 
Avatar de Sepuko
 
Commence par ne pas dénigrer le système d'exploitation que tu utilises, il te le rendra bien. C'est sensible ces bêtes là...

Plus sérieusement, quels antivirus as tu utilisé ?
Lien direct vers le message - Vieux
Avatar de Azanael
Azanael
Roi
 
Avatar de Azanael
 
Je doute que microsoft utilise des noms de virus pour ses prog, mais on sais jamais ...
*va verifier s'il existe un tel ficvher ds son ordi*
Lien direct vers le message - Vieux
Avatar de Simkim
Simkim
Alpha & Oméga
 
Avatar de Simkim
 
J'ai IE et l'adsl 128 (avec le modem vert), mais par contre win2000.

Je n'ai aucun demon.exe dans mon système après avoir fait une recherche.

Fait une vérif avec un antivirus en ligne (il doit y avoir un sujet qui traine sur ça). Autre truc que tu peux faire c'est de virer TOUT wanadoo et de réinstaller. C'est pas le truc qui prend beaucoup de temps et peut-être que ça sera suffisant (même si j'en doute, tu as peut-être d'autres fichiers infectés).
Lien direct vers le message - Vieux
Avatar de Soullz
Soullz
Alpha & Oméga
 
Avatar de Soullz
 
euh à priori c'est norton 2002 version 8.07.17c mais il ne détecte rien.

pour te répondre simkin je sais pas si c'est utile car j'ai désinstaller le messager wanadoo mais ce fichier demon niche toujours dans le repertoire message wanadoo et fait q'il ne veuille pas partir je ne sais pas si ça servira à quelque chose de virer tout mes trucs wanadoo enfin sais-t-on jamais j'essaierais si il le faut.
Lien direct vers le message - Vieux
Avatar de Azanael
Azanael
Roi
 
Avatar de Azanael
 
Pas de ficher demon.exe non plus ...
Detoute facon, tu n'as qu'a le copier sur disquette, supprimer l'original, et tu vera bien ce qui se passe ...
Lien direct vers le message - Vieux
Avatar de Soullz
Soullz
Alpha & Oméga
 
Avatar de Soullz
 
nonnon je peux pas le supprimer, ni le déplacer, rien (j'ai meme essayer de le zipper )

//edit : c'est à ne plus rien y comprendre, je viens de reeseyer encore on sais jamais, et par miracle jai coupé le truc dans la corbeille, et je l'ait supprimé. Etrange . En espérant qu'il n'y ait plus de problème. Si ça continue je vous le dis .
Lien direct vers le message - Vieux
Avatar de eMRaistlin
eMRaistlin
Alpha & Oméga
 
Avatar de eMRaistlin
 
je suis chez mamadoo aussi, et a priori, il y a des problemes reseaux actuellement, meme si le site mamadoo n'en fait pas mention (je dis ca, car je sais ne pas etre le seul chez wanadoo qui a des soucis de BP)
Lien direct vers le message - Vieux
Avatar de Simkim
Simkim
Alpha & Oméga
 
Avatar de Simkim
 
Ouvre le gestionnaire des taches. Va dans l'onglet Processus. Cherche Demon.exe et annule le processus. Maintenant tu devrais pouvoir le copier ou l'effacer.

[Edit] Moi j'ai aucun problème de bande passante avec wanadoo, ni en upload, ni en downoad .
Lien direct vers le message - Vieux
Jezabelle
Roi / Reine
 
Peux tu "tuer" le processus demon.exe dans ton gestionnaire des tâches?

(Ctrl + Alt + Sup, Gestionnaire des tâches, et dans l'onglet 'Processus' voir 'Applications', tu te places sur le fameux demon.exe et tu cliques sur le bouton 'Fin de tâche'.)

Si tu peux faire ceci, normalement tu pourras supprimier le fichier.

Par contre une fois que tu l'as supprimer, il te faut vérifier qu'il n'en existe pas de copie et/ou de réfèrences dans certains fichiers systèmes et la base de registre :

- Autoexec.bat
- Config.sys
- Win.in

- Demarrer->Executer : 'Regedit' 'Ok' pour la base de registre et tu fais une recherche sur 'demon.exe' Si tu trouves des clefs y correspondant, je te conseille de les 'exporter', puis de les supprimer. (dans le cas ou ce n'était pas le problème tu pourras remettre les clefs comme-ceci.)

Et sinon tu peux toujours vérifier dans le panneau de configuration, 'ajout suppression de programmes' si il n'apparaît pas dans la liste, ça peut te simplifier la tâche.

Lien direct vers le message - Vieux
Avatar de Soullz
Soullz
Alpha & Oméga
 
Avatar de Soullz
 
Euh là je comprends pas je fais ctrl+alt+suppr la fenetre s'ouvre et se ferme aussitot

serais-je envahis


//edit : que vois-je c'est pareil pour le registre bon euh reboot .
Lien direct vers le message - Vieux
Jezabelle
Roi / Reine
 
Allez je te sens courageux, fais tes sauvegardes, armes toi de ton CD de Win XP et 'format c:'.

C'est radical mais au moins il sera plus là.

(Enfin sauf si c'est vraiment un fichier de Wanadoo et qu'il se remettra dès que tu réinstallera mais .)

[Edit]Vi la sauvegarde pure et dure n'est pas forcèment une superbe idée. Je me base un peu trop sur mon fonctionnement, je ne sauvegarde en général que des fichiers en texte purs. (Fichiers sources delphi par exemple.)
[/Edit]
Lien direct vers le message - Vieux
Avatar de Simkim
Simkim
Alpha & Oméga
 
Avatar de Simkim
 
Euh ??? Bon ben là alors, faut tenter les grands moyens bardiques .

1) Va dans le répertoire de Norton et trouve l'exécutable DOS. J'avais chopé un virus qui m'avait complètement détruit Norton, mais seulement sous windows. Sous DOS il a fonctionné et nettoyé une partie des fichiers (mais pour le reste : format c).

2) Si tu as des disquettes de sauvegarde Norton (le truc que personne ne fait), utilise les pour vérifier ton pc.

3) Scan en ligne. Plein de boite d'antivirus le propose.

J'ai pas d'autres idées pour l'instant.

[Edit] C'est pas toujours une bonne idée de faire les sauvegardes de fichiers. Si l'un d'eux est corrompus, tu va récupérer le virus (si virus il y a). Si tu formates, pense à remettre l'antivirus et à en faire toutes les mises à jour avant de réinstaller les fichiers sauvegardés.
Lien direct vers le message - Vieux
Avatar de Soullz
Soullz
Alpha & Oméga
 
Avatar de Soullz
 
rah c'est chiant ça voudrais dire que je devrais passer mes 3 jours qui suivent à graver

pour le format c'est chiant car j'ai tellement de trucs à penser pour el format entre win98 qui s'installe de base, mon second disque dur qui est délicat à être reconnu, mar carte qui flanche, ma carte graphique qui plante toujours... moi je propose la poubelle pour ce pc .

envoyez vos dons pour personne en détresse .

Non le format c'est chiant, la dernière fois que j'ai format, il est resté 1 mois sans être utilisable .
Lien direct vers le message - Vieux
Avatar de Simkim
Simkim
Alpha & Oméga
 
Avatar de Simkim
 
C'est sûr que le format, c'est pas top.
Fait les scan en ligne pour voir si t'as vraiment quelque chose.
Si tu achètes des magazines pc, tu as peut-être, dans le cd qui est généralement fournit, des antivirus. Teste avec le plus récent que tu ais.

Autre solution, mais je ne suis pas du tout sûr de son efficacité, réinstalle winxp. Si c'est un fichier infecté (ou je ne sais quoi d'autre) qui t'empêche d'accéder au gestionnaire des tâches, winxp t'en remettra un neuf. Mais je le répète, je ne sais pas du tout si cette manip peut être efficace ou non.

*Cherche des idées*
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > virus ou bug ?
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h55.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite