JeuxOnLineForumsPlusConnectés : 454 (sites) | 868 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Probleme de lancement de Daoc RSS
   
Répondre
Partager Outils Rechercher
Avatar de Vindictive
Vindictive
Alpha & Oméga
 
Avatar de Vindictive
 

Probleme de lancement de Daoc

Bonjour,

Je viens ici pour poser une question sur un probleme qui me dérange plus que beaucoup.

Depuis que j'ai formaté et installé Windows2000 Professional (en anglais) je n'arrive plus à lancer Daoc.

J'ai remarqué qu'apres l'instalation j'ai eu un message d'erreur en rapport avec "drwtsn32.exe failed qqc comme ça".

Quand je clique pour lancer Daoc je reste bloqué sur le message "un moment s'il vous plait"...Si je retire le cd à ce moment la j'ai un message genre "Copie vol".

J'ai désinstallé plusieurs fois pour réinstaller le jeu par la suite,sans succes.

J'ai essayé avec le Cd d'un ami,des fois que le mien soit griffé,sans succes.


Config :

Windows 2000 pro anglais.
AMD atlhon 2400+
Geforce 4 Mx 440
512RAMDDR
Disque dur : Fireball (ou qqc comme ça) 30Go
Carte mere Kudoz 7E/333X-8A

Temperature carte mere et cpu : Ca va entre 65 et 72...Pi etre un peu beaucoup...Mais mon probleme vient sans doute pas del a,hu??


Qu'est ce que je peut faire pour pouvoir jouer à nouveau?
Formater?
Lien direct vers le message - Vieux
Avatar de Niki
Niki [Thana]
Bagnard
 
Avatar de Niki
 
problème pendant l'installation de windows 2000 et/ou de daoc, essaye peut-être de formater et réessayer.
Lien direct vers le message - Vieux
Avatar de Vindictive
Vindictive
Alpha & Oméga
 
Avatar de Vindictive
 
Merci Niki.

Mais,j'ai meme pas eu le temps de lire ton message que le probleme etait resolu.


A minuit pile je me suis dit "Allez on tente une derniere fois avant d'aller faire dodo"

Ma configuration n'avait pas changé,je n'avais rien désinstallé ou quoi...et ça à marché.
Je cherche pas à comprendre,c'est un peu comme la fois ou j'arrivais pas a faire mon réseau,ou j'ai désinstallé les cartes réseaux,et que ça a marché apres (sans reboot,je précise)

:/

Esperons que ça continue
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Si ton proc touche les 72°C alors que tu joues pas à DAoC (et en fin d'après midi), ton PC il passera pas l'été.
Décrasse, et rajoute des ventilateurs.
Lien direct vers le message - Vieux
Avatar de Vindictive
Vindictive
Alpha & Oméga
 
Avatar de Vindictive
 
Yoh j'ai trouvé,ce matin ça allait de nouveau plus...et en fait c'est un petit exe qui bloquait le lancement de Daoc...Youhou j'ai trouvé



Pour la temp...J'ai deja tout décrassé,j'ai deja des ventilos partout,j'en ai meme un gros sur le cpu auquel on peut regler la vitesse avec un bouton o_O Je sais pas ou on m'a trouvé ça.
Je pense que je vais devoir ajouter un ventilo sur la caisse...
Hem...
Lien direct vers le message - Vieux
Avatar de Krugger82
Krugger82 [T&C]
Roi
 
Avatar de Krugger82
 
essaye boîtier ouvert avec un ventilateur de salon braquer vers l'intérieur (ça ma fait gagné 5°C après avoir ajouter 2 ventillo et 1 gros truc pour CPU)
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Probleme de lancement de Daoc
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h23.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite