JeuxOnLineForumsPlusConnectés : 777 (sites) | 1308 (forums)Créer un compte
Ultima Online
Le Wisp Argenté
Les forums JOL > Ultima Online > UO - Le Wisp Argenté > Problème de client. RSS
   
Répondre
Partager Outils Rechercher
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
J'ai quelques problèmes de ralentissements en 2D alors qu'en 3D ca passe tout seul.

Même config que DMZ.
Lien direct vers le message - Vieux
Avatar de Khorne
Khorne
Alpha & Oméga
 
Avatar de Khorne
 
C'est "amusant" de voir qu'en 5 ans OSI n'a toujours pas réussi à régler les problèmes de compatibilité des deux clients
Lien direct vers le message - Vieux
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
Citation:
Provient du message de Khorne
C'est "amusant" de voir qu'en 5 ans OSI n'a toujours pas réussi à régler les problèmes de compatibilité des deux clients
Ca ne fait que depuis 2001 que le client 3D est sorti.
Lien direct vers le message - Vieux
Avatar de Khorne
Khorne
Alpha & Oméga
 
Avatar de Khorne
 
Oui et 98 pour le 2d
Lien direct vers le message - Vieux
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
Septembre/Octobre 97 pour le client 2D. Et il n'y avait de problèmes de comptabilité entre la 2D et la 3D à l'époque puisque qu'il n'y avait pas de client 3D.

Ca ne fait que 2ans qu'OSI rencontre quelques problèmes de comptabilité entre le client 2D & 3D et non pas 5ans.
Lien direct vers le message - Vieux
Avatar de Khorne
Khorne
Alpha & Oméga
 
Avatar de Khorne
 
Oui, mais je ne parlais pas de problèmes de compatibilité 2d/3d, mais ne problèmes clients tout court
Lien direct vers le message - Vieux
Avatar de DMZ
DMZ
Alpha & Oméga
 
Avatar de DMZ
 
je ne vois pas de problemes de compatibilité entre les clients ?

Le probleme serait plutot Uo 2D sous AMD/XP

Y a t il quelqu'un avec un windows XP et un Athlon XP qui n'a pas de probleme de relentissement en 2D ?
Lien direct vers le message - Vieux
Avatar de SetSuna
SetSuna
Alpha & Oméga
 
Avatar de SetSuna
 
Je suis sous Winodws 2000 ME et j'ai un Athlon. Pour les ressources mon CPU tourne à fond dès que je lance UO mais je n'ai aucun problème de ralentissement en 2D (sauf le lag éventuel bien sûr).

A essayer : va dans les options, dans l'onglet avec la souris et change l'option "changer les déplacements de la souris" (1ère option). Relance le jeu et regarde s'il y a du changement.
Lien direct vers le message - Vieux
Avatar de Khorne
Khorne
Alpha & Oméga
 
Avatar de Khorne
 
Déja essayé, ça ne résout pas le problème.
Merci quand même
Lien direct vers le message - Vieux
Avatar de SetSuna
SetSuna
Alpha & Oméga
 
Avatar de SetSuna
 
Bizarrement je ne vois pas de différences lorsque je le fait en 2D, mais le curseur change vraiment en le faisant sous le client 3D.

Essaie peut être de change l'option en 3D, delog et relog toi avec le même perso en 2D.
Lien direct vers le message - Vieux
Avatar de DMZ
DMZ
Alpha & Oméga
 
Avatar de DMZ
 
Pour moi l'effet de ralenti n'est pas que pour la souris
c'est tout le jeux qui me donne cet effet mais je réessayerais bien d'installer win2000 sur cette machine pour voir si le problème persiste.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Ultima Online > UO - Le Wisp Argenté > Problème de client.
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos d'Ultima Online RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 20h59.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite