JeuxOnLineForumsPlusConnectés : 776 (sites) | 1443 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [Windows XP]Problème technique. RSS
   
Répondre
Partager Outils Rechercher
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 

[Windows XP]Problème technique.

Il y a quelques semaines, j'ai voulu rejouer à Might and Magic VII, malheureusement pour moi, le jeu plante misérablement au lancement sans le moindre message d'erreur.
J'ai donc essayé avec Might and Magic VIII sans plus de succès, même plantage, toujours au lancement du jeu (à l'apparition théorique du logo 3DO).
J'ai essayé tous les modes de lancement possibles , fenêtré, plein écran, software 3d, hardware accelerated 3d, avec le son 3d, sans ; activé le mode compatibilité. Rien à faire

Pensant que ça venait de ma carte graphique (une Radeon 9000 à moitié morte) je n'ai pas insisté.
Il y a une semaine, je récupère une GeForce 4 TI en parfait état de marche, j'essaye de rejouer à Might and Magic (VII & VIII) toujours sans succès.
J'ai donc appliqué tous les patch possible et inimaginable (derniers drivers, mise à jour windows, dernier DirectX) toujours sans aucun succès.

Le VI (en 2d) marche, le IX (en full 3d) marche aussi. J'ai d'abord soupçonné le moteur 3d utilisé pour les 7eme et 8eme volets mais la Demo de Might and Magic Tribute (qui utilise à priori le même moteur 3d) marche parfaitement, la seule différence est l'absence de vidéo d'intro.

Y a-t-il parmi vous quelqu'un qui ait la moindre idée pour me permettre de jouer à mes jeux favoris ?
Mon PC :
Carte mère : A7S333
Processeur : Athlon XP 1800+
RAM : 1GO de PCI 2700 (no name)
Carte 3d : GeForce 4 ti 4200 AGP 8X / Radeon 9000
Carte son : Carte son intégrée
OS : Windows XP Pro



Second problème technique, avant mise à jour, pour me connecter à l'internet il me suffisait de lancer mon navigateur (ou tout autre logiciel tentant de se connecter à l'internet) pour obtenir une boite de dialogue me proposant la connexion. Depuis la mise à jour, je dois lancer manuellement la connexion. Comment corriger ça ?
Lien direct vers le message - Vieux
Avatar de YaPaDeSouci
YaPaDeSouci
Alpha & Oméga
 
Avatar de YaPaDeSouci
 
Pour le jeu est ce que tu as essaye de mettre en compatibilite windows 98 ? Tu fais clic droit sur ton exe->compatibilite win 98.

Pour ta connec je sais pas par contre.
Lien direct vers le message - Vieux
Avatar de Ashraam Darken
Ashraam Darken
Alpha & Oméga
 
Avatar de Ashraam Darken
 
Citation:
Provient du message de AsSaSsiN
Pour le jeu est ce que tu as essaye de mettre en compatibilite windows 98 ? Tu fais clic droit sur ton exe->compatibilite win 98.

Pour ta connec je sais pas par contre.
Il a active le mode compatibilité
Lien direct vers le message - Vieux
Avatar de YaPaDeSouci
YaPaDeSouci
Alpha & Oméga
 
Avatar de YaPaDeSouci
 
Exact j ai pas fait attention. Sorry
Lien direct vers le message - Vieux
Avatar de Walkyrie
Walkyrie
Alpha & Oméga
 
Avatar de Walkyrie
 
Arf meme probleme que toi Elric. Le mode compatibilité bah ca plante tjs :/

Si qq1 sais ce que c, je suis curieuse de savoir aussi .
C'est un prob de windows c sure a 99,95%, j'avais 98 SE avant et pas un soucis puis suis passer a XP pour avoir moins de soucis *bah je fais en moyenne une lan par semaine avec ma machine et tout les autres sont sur XP lol* et mm7 marche pus. Par contre mm6, 8 et 9 eux marche inpec. Vraiment j'capte pas le probleme.
Lien direct vers le message - Vieux
Avatar de Llewellen
Llewellen
Alpha & Oméga
 
Avatar de Llewellen
 
Elric, laisse tomber le PC et va acheter une console

Avec un peu de chance, tu parviendras à faire fonctionner Opera sur une Xbox ^^
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Veinarde, tu peux jouer au 8 toi au moins le (le 6 ne m'amuse plus et le 9... Niveau 102 en trois jours et 20 attaques par round ).


Edit : Va mourir Llew !
Lien direct vers le message - Vieux
Avatar de Walkyrie
Walkyrie
Alpha & Oméga
 
Avatar de Walkyrie
 
Citation:
Provient du message de Elric
Veinarde, tu peux jouer au 8 toi au moins le (le 6 ne m'amuse plus et le 9... Niveau 102 en trois jours et 20 attaques par round ).
Le meilleur reste le 7, y a pas photo pour moi
Sinon je pense faire une partition 98 et une partion XP, je joue au 7 sur 98 et hop
Lien direct vers le message - Vieux
Avatar de Testosterone
Testosterone
Alpha & Oméga
 
Avatar de Testosterone
 
Ba si le jeu est si bien que ça réinstalle 98 sur une autre partition de ton disque, quand je vois le nombre de jeu sorti y a qq années qui fonctionnent pas avec xp me demande si vais pas faire ça moi.
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Qu'est ce qu'elle était jolie l'elfe rousse !
Lien direct vers le message - Vieux
Avatar de Walkyrie
Walkyrie
Alpha & Oméga
 
Avatar de Walkyrie
 
Citation:
Provient du message de Elric
Qu'est ce qu'elle était jolie l'elfe rousse !
Surtout quand il y a une tombe a la place de son portrait
*bon j'arrete de troller*
Franchement, j'crois que le mieux et de faire une partition avec 98.
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Y'a des Patches jeux spécialement fait pour ceux là...pour Win XP bien sûr
Lien direct vers le message - Vieux
Avatar de Ulushyu
Ulushyu [Mosh]
Alpha & Oméga
 
Avatar de Ulushyu
 
tu les avais deja essayé sous win xp ?

moi j'avais Gta3 qui plantait un moment et je me suis rendu compte que des vidéos aussi plantaient, en fait c'etait à cause d'un pack de codec que j'avais installé qui me faisait planter les vidéos dont l'intro de Gta3 donc le jeu

enfin si t'as le 9 qui marche, ca doit plutot venir des autres
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Tu as des liens Damon ?


Les vidéos marchent, de toute façon MM8 fut la première application lancée après mon dernier formatage.
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Chuis pas à la maison je te donnerai ça ce soir
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [Windows XP]Problème technique.
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h53.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite