JeuxOnLineForumsPlusConnectés : 381 (sites) | 628 (forums)Créer un compte
Ultima Online
Le Wisp Argenté
Les forums JOL > Ultima Online > UO - Le Wisp Argenté > petit probleme de reinstallation RSS
   
Répondre
Partager Outils Rechercher
Avatar de Pouype
Pouype
Alpha & Oméga
 
Avatar de Pouype
 

petit probleme de reinstallation

Salut,

j'ai un soucis, apers reinstall de mon pc sous win2000 et d'aos, je recupere pas les patch correctement:


Received file name "aos2d_win32_3-0-8z.rtp" of length 385422
Received file name "aos2d_win32_3-0-8z.pat" of length 14
Getting required files
Sending request for file "aos2d_win32_3-0-8z.rtp" of size 385422
Receiving "aos2d_win32_3-0-8z.rtp"
Reading file "aos2d_win32_3-0-8z.rtp" of size 385422 as file name "patch\aos2d_win32_3-0-8z.rtp"
Read a total of 385422 bytes
Sending request for file "aos2d_win32_3-0-8z.pat" of size 14
Receiving "aos2d_win32_3-0-8z.pat"
Reading file "aos2d_win32_3-0-8z.pat" of size 14 as file name "patch\aos2d_win32_3-0-8z.pat"
Read a total of 14 bytes
Processing files
Applying patch patch\aos2d_win32_3-0-8z.rtp on path .
Error applying patch
Error during session
Your client may not be the most recent version.
You may be able to play the game with your current client.
Check http:\www.uo.com for help on resolving patching issues.
Click OK to play the game or Cancel to abort.


bon et si je continue quand meme (et la c'est peut-etre normal...) il me reconnait pas mon mot de passe...???
alors quelqu'un pourrait-il me dire si il a deja eu ça et comment je fait ???
Lien direct vers le message - Vieux
Avatar de Mononoké(EC)
Mononoké(EC) [EC]
Alpha & Oméga
 
Avatar de Mononoké(EC)
 
Assure toi d'avoir la place sur disque dur pour pouvoir passer le patchage correctement. Ensuite, recommence après avoir effacé ton répertoire Patch d'UO.
Lien direct vers le message - Vieux
Avatar de DMZ
DMZ
Alpha & Oméga
 
Avatar de DMZ
 
Il est distrait alors je répond pour lui

apres install il lance uo et durant l'autopatch il a ce probleme.

il a deja reinstallé plusieurs fois et chaque fois le meme probleme

now il a rebooter son pc apres install et plus de probleme

A ajouter a la knowledge base
Lien direct vers le message - Vieux
Avatar de Pouype
Pouype
Alpha & Oméga
 
Avatar de Pouype
 
merci d'avoir repondu pour moi deumeuzeu
Lien direct vers le message - Vieux
Avatar de Nataniel
Nataniel [RAA]
Reine
 
Avatar de Nataniel
 
aie?
est tu sur de n'avoir ni firewall ni d'anti virus actif?
lances tu bien ta connection internet avant d'installer?
moi j'ai millenium et meme avec 98 ca ne m'est jamais arrivé...


bon courage....
Lien direct vers le message - Vieux
Avatar de Pouype
Pouype
Alpha & Oméga
 
Avatar de Pouype
 
Re: aie?
Citation:
Provient du message de Nataniel
est tu sur de n'avoir ni firewall ni d'anti virus actif?
lances tu bien ta connection internet avant d'installer?
moi j'ai millenium et meme avec 98 ca ne m'est jamais arrivé...


bon courage....
bon je repete :
maintenant c bon et je n'est ni firewall, ni anti virus
mon anti virus : supprimer tout ce que je connait pas
et je suis sous win200 et comme d'hab avec windaube en fait il faut rebooter rebooter rebooter rebooter rebooter rebooter rebooter rebooter rebooter des qu'on fait un copier-coller

enfin bref, apres une petite frayeur maitenant ça marche ! merci quand meme pour le bon courage
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Ultima Online > UO - Le Wisp Argenté > petit probleme de reinstallation
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos d'Ultima Online RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h16.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite