JeuxOnLineForumsPlusConnectés : 698 (sites) | 1320 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [Problème] Réseau local entre Windows XP et 98SE ? RSS
   
Répondre
Partager Outils Rechercher
Avatar de Sadyre
Sadyre
Alpha & Oméga
 
Avatar de Sadyre
 
Question : as - tu forcé les 2 cartes réseaux en 10mb quand au paramétrage sous windows ? Panneau de config ou device manager suivant la version de windows, propriété de la carte, parametre "link speed/duplex mode"

la question à l'air con, mais il faut savoir que :
certaines cartes réseaux 100mb ne fonctionne pas avec un cable croisé, elles doivent obligatoirement passer par un hub/switch... (et faut pas croire, même des 3Com ont ce probleme)

certaines cartes réseaux ne font pas la détection entre le 10 et le 100mb

certaines cartes réseaux ne font que le 100mb, mais là au moins c'est visible dans les propriétés, c'est 100mb ou 100mb, pas de 10mb proposé
Lien direct vers le message - Vieux
Avatar de Brianos
Brianos
Alpha & Oméga
 
Avatar de Brianos
 
Alors, Altarec, tu as trouvé la solution?
Lien direct vers le message - Vieux
Avatar de Altarec Smith
Altarec Smith
Alpha & Oméga
 
Avatar de Altarec Smith
 
Bon, je vais essayer de décrire un peu plus ma configuration réseau et autre

Mon PC actuel est sous Windows XP familial SP1 avec une carte réseau Compaq NC3121 Fast Ethernet avec Norton Internet Security 2002 comme firewall.

Le second PC est sous Windows 98SE avec une carte Fast Ethernet dont je ne me souviens plus la marque ( ) avec Zone Alarm comme firewall.

Le tout est relié ensemble avec un hub/switch 10Mo ton simple. Les deux carte réseau ont déjà tournée avec un cable croisé (donc sans hub) lorsque j'avais mon ancien PC sans problème.

J'ai configuré mon réseau correctement je pense (enfin j'espère ) en passant par l'utilitaire d'XP avec comme option "Cet ordinateur se connecte directement à internet" vu que je n'ai pas besoin du partage de connexion.

Le PC 98 à été configuré avec l'assistant de configuration réseau du CD de Windows XP avec la même option qu'au dessus.

Les dossiers sont correctement partagés des deux cotés.

Le problème est que le PC XP ne trouve aucune trace du PC 98 sur le réseau, même en recherchant l'ordinateur par son nom, impossible de le trouver et donc de s'y connecter.

Par contre l'inverse marche. Le PC 98 arrive parfaitement à se connecter sur le PC XP et à naviguer sur son disque. Sauf que comme tout n'est jamais rose (), la vitesse est horriblement lente (plus de 2 heures pour copier un fichier de 125Mo alors qu'avant quelques minutes suffisaient)

J'espère que cette courte ( ) description pourra vous aider à résoudre mon problème
Lien direct vers le message - Vieux
Avatar de Rose de la nuit
Rose de la nuit
Alpha & Oméga
 
Avatar de Rose de la nuit
 
Lors de reseaux que j'ai fait , j'ai effectivement remarquer que le familial avait un probleme concernant la gestion reseau.
On as resolu le probleme en patchant avec Xp lan debug mais il me semble qu'il fait parti de SP1.
Lien direct vers le message - Vieux
Avatar de Sadyre
Sadyre
Alpha & Oméga
 
Avatar de Sadyre
 
Citation:
Provient du message de Altarec Ex-Demiosien
Bon, je vais essayer de décrire un peu plus ma configuration réseau et autre

<beaucoup de texte qui n'est pas nécessaire de remettre>
As-tu fait l'essai en désactivant les firewall ? (SURTOUT NORTON)
Et as tu fait l'essai de forcer le débit des cartes comme expliqué un peu plus haut ? (essaye en half duplex d'abord, ensuite full duplex)

edit : au fait, pour le fait que les machines ne se voient pas, quel est l'addresse ip et le masque de sous réseau de chacunes ?

edit 2 : Un peu de lecture (anglophobes s'abstenir) article : Solve your XP network headaches
Bonne nouvelle, à priori quand le transfert de fichier est effectué depuis la machine 98, ça ne pose pas de probleme, l'inverse lui pédale
Pour le probleme de ne pas voir l'ordi, essaye de toute manieres le chemin absolu dans la barre d'adresse de l'explorateur, ça marche bien :
\\nom de la machine xp\répertoire partagé
(vérifie avant que l'accompte guest/invité est bien activé)
Bon, malgré tout, essaye d'abord la partie juste au dessus avant de rester sur cette solution bancale, des fois que
Lien direct vers le message - Vieux
Avatar de Altarec Smith
Altarec Smith
Alpha & Oméga
 
Avatar de Altarec Smith
 
Je vais essayer tout ça, mais le truc du chemin (\\nomdupc\dossier ça ne marche pas

Citation:
Provient du message de Sadyre

(vérifie avant que l'accompte guest/invité est bien activé)
Euuuuh, il faut qu'il soit activé ?
Lien direct vers le message - Vieux
Avatar de Sadyre
Sadyre
Alpha & Oméga
 
Avatar de Sadyre
 
Citation:
Provient du message de Altarec Ex-Demiosien
[i]Je vais essayer tout ça, mais le truc du chemin (\\nomdupc\dossier ça ne marche pas
Dans le cas où tu veilles acceder au chemin suivant :
\\ordinateur1\Temp
Du moment qu'il y a bien un répertoire sur l'ordinateur 1 avec un partage sous le nom temp (avec ou sans majuscule, windows s'en moque), ça marche. Mieux, ça cours, même
Sinon tu peux aussi acceder aux différents disques dur, qui sont tous partagés par défaut avec un $ à la fin, sur les systemes NTx uniquement (NT4, 2k et xp)
exemple pour le disque C : \\ordinateur1\c$
pour D ça sera D$, et ainsi de suite. Cependant, un compte ayant des droits administrateur est requis à la demande de user/password


Citation:
Euuuuh, il faut qu'il soit activé ?
oui, à moins que tu ais le même nom d'utilisateur sur ta machine 98 que celui que tu utilises pour te logger sur la machine XP
Histoire de faire plus clair, quand sur une machine 98 tu mets en partage un répertoire, pour NTx c'est l'équivalent du compte guest/invité, donc tout le monde peut y acceder (enfin, ceux qui ont acces à ton réseau local).
Alors si sur ta machine XP tu prends les propriétés du dossier partagé et que dans les permissions il n'y a pas "everyone/tout le monde", ben ton autre ordi ne pourra y acceder par défaut

Solution alternative et plus sécurisée : créer sur ta machine xp un compte utilisateur identique à celui utilisé pour te logger sur la machine 98 (il existe obligatoirement, même par défaut, tu l'as dans le menu démarrer sur la ligne : se déconnecter .... ) et le mettre dans les permissions du répertoire partagé
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [Problème] Réseau local entre Windows XP et 98SE ?
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 18h41.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite