JeuxOnLineForumsPlusConnectés : 173 (sites) | 358 (forums)Créer un compte
Star Wars Galaxies
La Cantina de Mos Eisley
Les forums JOL > Star Wars Galaxies > SWG - La Cantina de Mos Eisley > [bug]now connecting to the galaxy... RSS
   
Répondre
Partager Outils Rechercher
Avatar de Percif
Percif
Roi / Reine
 
Avatar de Percif
 
Unhappy

[bug]now connecting to the galaxy...

connecting to galaxy ...

lorsque je lance mon perso j ai cet ecran mais le chargement ne s opere pas , et donc mon perso ne se log pas! pourtant les gens IG peuvent me tell/voir log!

voila j ai ce bug qui m empeche de log mon perso, apparament les dev en savent rien vu qu ils repondent po sur le board officiel

=>http://forums.station.sony.com/swg/b...ssage.id=23498

pfff un peu deg la j ai tout fait et rien ne marche!
personne d autre a eu ce prob ?

Lien direct vers le message - Vieux
Vorteks
Dauphin / Dauphine
 
J ai eu le même problème...Je l ai résolu en faisant un scan de mes fichiers (option avant de lancer le jeu). Peut etre que ca marchera aussi pour toi.
Lien direct vers le message - Vieux
Walflefou
Alpha & Oméga
 
J'ai eu le m^me problème aussi et résolue de la même manière .
Lien direct vers le message - Vieux
Avatar de Percif
Percif
Roi / Reine
 
Avatar de Percif
 
vi moi comme les mecs sur le board ca a pas marché

comme j avais qu un jour de jeu j ai delete, c est pas encore trop grave.

Par contre j espere qu il vont trouve le truc rapidement, car bcp sont encore coince et delete un perso d 'une semain voir plus c est cho lol.
Lien direct vers le message - Vieux
Avatar de Imperio
Imperio
Alpha & Oméga
 
Avatar de Imperio
 
Plusieurs solutions:
Enlevez toutes les options de "flora" dans "Terrain" Fenetre "options" (ctrl+o) en vous loggant sur un autre perso, puis essayez de rentrer a nouveau.

Scannez Vos Fichiers.

Supprimez votre dossier "Profiles", Ca vous fera perdre vos macros (il faudra les refaire) mais ça peut aussi marcher...

On me dit que certaines de ces "vieilles" solutions (qui datent de 2 semaines) marchent encore, ça vaut le coup d'essayer...
Lien direct vers le message - Vieux
Avatar de Eleolith / Xarias
Eleolith / Xarias
Dauphin
 
Avatar de Eleolith / Xarias
 
J ai le meme probleme en ce moment mais aucune des solutions données ne marchent.
Je précise que a l écran de choix du personnage le miens est a poil. (enfin il a l habit de base)
Le bug se produit sur 1 seul personnage.
De plus à l écran de chargement suivant (celui avant d etre in game), on voit une barre qui fait des aller-retours dans la barre de chargement comme si on arrivait pas a se connecter au serveur. avec le petit message:now connecting galaxie.

Je ne v pas recommencer mon perso alors que je viens de passer pistol lvl 4 qui recquiert plus de 70000 pts d xp.

Sinon je fait un proces a SOE et je demande a etre Jedi non mais

PS: fo dire que le supportstation est un peu naz. 30 min pour nous répondre et encore a chaque fois ils demandent des présisions.
Lien direct vers le message - Vieux
Avatar de Electron
Electron
Alpha & Oméga
 
Avatar de Electron
 
J'ai eu le même problème du temps où j'avais un 56k comme modem et que je voulais jouer à EQ.
3 ans plus tard les Devs ont avoué que dans ces cas là c'est que tu es trop loin du server.
Essaie de te connecter sur un server Côte Est plutôt que Côte Ouest (Los Angeles -> très loin à pied)
Ou alors des fois sur AC2 ça me le fait, c'est que l'ordinateur met du temps à charger à cause qu'il y a beaucoup d'informations prises en compte. Si ton ordi continue à réfléchir -> attends, sinon reboot.
Lien direct vers le message - Vieux
Avatar de Imperio
Imperio
Alpha & Oméga
 
Avatar de Imperio
 
Clari ca n'a rien a voir avec la distance, puisque avant il se connectait...

Franchement je ne sais plus quoi te dire, apparemment ils ont rajoutés de nouveaux bug de chargement Bah, essaye le Costumer service, tu es un client payant, y'a pas de raison pour qu'ils ne se bougent pas le cul pour trouver le problème
Lien direct vers le message - Vieux
Avatar de Tarama
Tarama [Tree]
Alpha & Oméga
 
Avatar de Tarama
 
En general tu formates et tu reinstalle tout et ça marche...
__________________

Lien direct vers le message - Vieux
Avatar de Hanny Drocéphale
Hanny Drocéphale [FED]
 
Avatar de Hanny Drocéphale
 
Dans certains cas, c'est pas ta machine qui est en cause mais le serveur, login serveur ou serveur de jeu.

Actuellement il y a un gros bug bien moisi, qui date de la beta : impossible de se connecter plus de 30 secondes au jeu.

Ca fait depuis hier soir que c'est comme ça avec mon master artisan sur kauri, et c'est la loose.
Lien direct vers le message - Vieux
Avatar de seiji
seiji
Roi
 
Avatar de seiji
 
donc je ne suis pas fou hannibal!!!
ca n arrive pas qu a moi!!!
sgnnif enfin qqun qui me comprend

remarque, moi depuis hier ca a empiré, je n arrive meme pas à lancer le lauchpad.
Lien direct vers le message - Vieux
Avatar de cheeze
cheeze
Roi
 
Avatar de cheeze
 
met de l'essence sur ton pc et met le feu . . . ensuite tu met de l'eau dessus . . . ensuite si ton disk dur es tencore la passe un aimant dessus puis rebranche tout et redemarre ton pc voila

PS: J'attend ton jeu si jms tu ve te suicider (ton post précedent )
Lien direct vers le message - Vieux
Avatar de seiji
seiji
Roi
 
Avatar de seiji
 
cheeze, j espere que le jeu te rendra aussi fou que moi!!

Et tu comprendras ta douuuuleurrrrrrrrr!!!
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Star Wars Galaxies > SWG - La Cantina de Mos Eisley > [bug]now connecting to the galaxy...
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 04h59.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite