JeuxOnLineForumsPlusConnectés : 604 (sites) | 1184 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [Problème] Lancement de programmes ! RSS
   
Répondre
Partager Outils Rechercher
Avatar de Aenelia
Aenelia
Alpha & Oméga
 
Avatar de Aenelia
 
Exclamation

[Problème] Lancement de programmes !

J'ai un un problème avec Windows, plus aucun de mes raccourcis fonctionnent mis à part les plus importants comme poste de travail, internet explorer, ...

Pas moyen de lancer des programmes ou des jeux ! Aucun raccourcis bureau, programmes ou encore dans le répertoire du programme ne fonctionne !

Que faire !

Même après plusieurs redémarages, c'est la même chose !

Ps: Je possède Windows Xp Familial avec SP1
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
Un ptit virus peut-être ?
Lien direct vers le message - Vieux
rien
 
Hmm.. commence par vérifier les liens dans les propriétés des raccourcis... (alt+entrée ou clic droit, 'propriétés' (je ne connais pas Win XP)).

Si les liens sont valides, va voir à quoi resemblent les fichiers auxquels ils correspondent... (si tu peux les lancer ""à la main"", ma foi.. reste plus qu'à refaire tes raccourcis).
Lien direct vers le message - Vieux
Avatar de Aenelia
Aenelia
Alpha & Oméga
 
Avatar de Aenelia
 
Non, justement c'est ça le problème même dans leur répertoire d'origine, ils ne se lancent pas.
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
Citation:
Provient du message de Ainulindalë Elentári
Non, justement c'est ça le problème même dans leur répertoire d'origine, ils ne se lancent pas.
Bin si ça se trouve les exécutables sont tous infectés et résultat bin ils sont morts. Si c'est bien un virus il reste plus que le formatage à ce niveau. *tapote sur l'épaule d'arwen* bonne chance.
Lien direct vers le message - Vieux
Avatar de Aenelia
Aenelia
Alpha & Oméga
 
Avatar de Aenelia
 
Même quand j'installe quelque chose de nouvau ça se lance pas...
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
Bin ouai, ton Windows est rongé jusqu'à l'os. Les rares fois où j'ai eu affaire à eux (les ptits virus) et bien même mon antivirus voulait plus s'installer ni se lancer ni quoi que ce soit. D'ailleurs la seule fois que j'ai eu un virus important c'était le CIH.
Lien direct vers le message - Vieux
Avatar de Aenelia
Aenelia
Alpha & Oméga
 
Avatar de Aenelia
 
Je dois donc formatter toutes les partitions, etant donné que sur l'une comme sur l'autre ça se lance pas ?
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
Bin attend quelques minutes si ça se trouve le jolien miraculeux va trouver une soluce qui vient du fin fond de l'histoire du bug. M'enfin je doute, et euh oui si c'est bel et bien un virus il vaut mieux repartir à plat partout et vérifier tous ses supports ensuite (cd, disquette & co). Et surtout mettre un antivirus à jour avant de faire quoi que ce soit. Si ça se trouve t'as choppé un des nouveaux Klez.
Lien direct vers le message - Vieux
Avatar de LoL0
LoL0
Roi
 
Avatar de LoL0
 
Citation:
Provient du message de Norah
D'ailleurs la seule fois que j'ai eu un virus important c'était le CIH.
Idem .
D'ailleurs je ne sais pas si c'est toujours le cas aujourd'hui, mais le CIH a été pendant pas mal de temps l'un des virus d'exécutables les plus répandus. (sous plusieurs formes)

En tout cas si c'est un virus de ce style que tu as attrapé Ainulindalë, un antivirus peut déveroller, mais pas réparer les exécutables.

Ca y ressemble bien...sans vouloir être pessimiste hein ?
Lien direct vers le message - Vieux
Avatar de Aenelia
Aenelia
Alpha & Oméga
 
Avatar de Aenelia
 
Comment je formatte sous Windows XP ?

Je reboot avec mon CD et je fais réparation ?
Lien direct vers le message - Vieux
Avatar de Moine Gourmand
Moine Gourmand
Alpha & Oméga
 
Avatar de Moine Gourmand
 
Hum, attend avant de formater.

J'ai déjà eu ce type de problème, je sais pas comment c'était arrivé mais mon frère venait de passer sur le PC.

Va voir dans 'Options des dossiers', Onglet 'Types de fichiers'
Ensuite crée une nouvelle extension 'LNK' clic sur 'Avancé' et choisis 'Raccourci' dans le menu déroulant. Puis clic OK.

Ca devrait marcher immédiatement ou alors il faut rebooter, je ne me souviens plus
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
Citation:
Provient du message de Ainulindalë Elentári
Comment je formatte sous Windows XP ?

Je reboot avec mon CD et je fais réparation ?
Tu relances le cd tu auras le choix de formatage. Ne réinstalle pas Windows par dessus, il faut virer tout, suppression de partition et formatage de ces dernières. Tout peut se faire sur l'installation de winXP. Good Luck.

Citation:
Hum, attend avant de formater.

J'ai déjà eu ce type de problème, je sais pas comment c'était arrivé mais mon frère venait de passer sur le PC.

Va voir dans 'Options des dossiers', Onglet 'Types de fichiers'
Ensuite crée une nouvelle extension 'LNK' clic sur 'Avancées' et choisis 'Raccourci' dans le menu déroulant. Puis clic OK.

Ca devrait marcher immédiatement ou alors il faut rebooter, je ne me souviens plus
Non là le problème c'est que même lorsqu'elle lance l'executable original ça ne fonctionne plus.
Lien direct vers le message - Vieux
Avatar de Moine Gourmand
Moine Gourmand
Alpha & Oméga
 
Avatar de Moine Gourmand
 
Citation:
Provient du message de Norah
Non là le problème c'est que même lorsqu'elle lance l'executable original ça ne fonctionne plus.
Ah oui, j'avais mal lu le post d'apres
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Citation:
Provient du message de Ainulindalë Elentári
Comment je formatte sous Windows XP ?

Je reboot avec mon CD et je fais réparation ?
Boot avec ton CD de Win XP et tente d'abord une réinstallation, sauf si tu n'as pas peur de formater.
Je pense pas qu'il soit nécessaire de formater tes autres partitions..
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [Problème] Lancement de programmes !
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 23h19.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite