JeuxOnLineForumsPlusConnectés : 763 (sites) | 1373 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Plus de Son après mon Format RSS
   
Répondre
Partager Outils Rechercher
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 

Plus de Son après mon Format

Bonjour à tous,
Avant hier, j'ai formaté mon ordinateur à cause d'un virus qui m'empêché d'accéder à Internet.
Je suis donc passé par le MS-DOS et tapé la célèbre commande : Format c:
Tout a bien marché, j'ai booté sur le CD de Windows 98 et l'installation s'est passé sans problèmes.
Mais après l'installation des drivers par Windob, je me suis rendu compte que je n'avais plus de son et mes drivers de ma carte Son (externe à la carte mère, une Aureal) n'ont pas été installé. Je suis allé donc sur Panneau de Configuration/Ajout de matériel et je me suis rendu compte qu'il n'y avait pas de drivers pour ma carte son, noté avec un point d'exclamation comme ceci : !PCI Multimédia audio device. Mon ordinateur a bien détecté ce matériel comme sans driver, mais le problème c'est que en suivant les instructions pour installer de nouveaux drivers, en essayant toutes les possibilité il me marque que Windob n'a pas pus trouvé de Drivers...
Alors je prend le CD de mes drivers sons, je rentre, je vois que ce n'est pas un programme mais des fichiers... j'arrive a trouver un setup sur A3D Demos, après l'installation, rien ne se passe !
je télécharge donc d'autres Drivers pour ma carte via le net, mais après l'install Setup, rien ne se passe nomplue et selon Windob, ma carte n'a toujours pas de drivers.
Je demande de l'aide mais personne ne sait ce qu'il se passe. J'ai même re installé windob sans formaté de nouveau, toujours pareil.
Je suis re allé sur le fichié de mon CD Driver de la carte son et à la première page je tombe sur une icone Aureal qui selon moi pourrait être le vrai setup pour installer.. je clique dessus et voilà ce que ça donne : Cliquer sur le programme que vous souhaitez utiliser pour ouvrir le fichier 'Aureal.ico'. Celui ci n'est pas dans la liste, cliquez sur un autre. Choississez le programme à utiliser.
Et là, j'ai une liste avec tous les programmes de mon ordinateurs... Je marque annulé.
Je lis le Readme encore une fois. Je vous explique comment est composé le CD : un fichier A3D Demos, Acrobat, DirectX, Manual, Nt40, Win9x, la fameuse icone Aureal, Autorun(texte), et readme (texte).
Je vais dans Win9x, je rentre dans une partie Français et je tombe sur plein de fichiers. Je me dis : Eureka ! c'était ici. Mais je n'en suis pas au bout de mes peines... Il y a pleins d'icones de Aureal, je clique sur la première et me donne ceci : rien. Je fais la seconde : Ca me donne le Panneau de configuration de Vortex. La troixième : Error, cant initializing driver. La 4eme: rien. La 5ème : rien nomplue.
Je clique donc sur un fichier .exe et me dit ceci: Vortex Dos Audio Drive <3.007> Copyright <C> 1997-1999 Aureal SemiConductor
ERROR #2: Driver cannot load while windows is running. Driver not loaded.

Merci de m'aider.
Lien direct vers le message - Vieux
Avatar de Loup Artic
Loup Artic
Roi
 
Avatar de Loup Artic
 
Hum, je tenterais:

Pano de config, Système, Gestionnaire de périphérique.
Double clique sur ta carte son.
Clique sur mettre les pilotes à jour.
Tu fais une recherche manuellemment style dans le cd ou ya normalement tes pilotes.
Tu recherches dans ce Cd un fichier .ini toujours à partir du menu d'installation.

Une fois que tu l'as trouvé. Séléctionne le, Puis Ok.

Normalement ca doit s'installer. Enfin, j'avais eu ce type de prob et j'ai réglé ca comme ca. Ah vérifie aussi que ta carte son est bien enfoncé dans le pc... La mienne l'était juste assez pour qu'il sache son modèle...
Sinon tu peut aussi la supprimer dans le gestionnaire et rebooter pour être sur quelle est bien detecte...
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Essaye d'aérer, j'ai du mal à te lire..

Quand tu va dans le gestionnaire de périphériques, fait la mise à jour des pilotes de la carte son, là normalement tu as une fenêtre, insère ton CD de Driver de ta carte son, et là, indique lui le dossier/fichier qu'il veut. (.inf ou .sys je sais plus, peut-être .dll)

Sinon, tente de changer d'OS, cela pourrait résoudre ton problème..
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
J'ai déjà fait ce que vous me proposé, ça marche pas. Windows me dit qu'il n'a rien trouvé même quand j'introduis le CD Driver ou le CD Windows.
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Citation:
Provient du message de Avok
J'ai déjà fait ce que vous me proposé, ça marche pas. Windows me dit qu'il n'a rien trouvé même quand j'introduis le CD Driver ou le CD Windows.
évite de faire les recherche automatique, cela fini souvent en échec alors que manuellement cela marche, sinon ta carte son à peut-être des soucies.. test là sur un autre PC qui à de préférence winxp
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
Citation:
Provient du message de Romuald
évite de faire les recherche automatique, cela fini souvent en échec alors que manuellement cela marche, sinon ta carte son à peut-être des soucies.. test là sur un autre PC qui à de préférence winxp
J'ai fais les deux recherches. La première qui est automatique et recommandée et la manuelle.

Dans la manuelle j'ai même introduit les 5 disquettes de re démarage Norton avec tout mon ancien disque dure que mon oncle m'a fait mais ça a rien trouvé.


Sinon j'ai encore fait ce que l'on m'a recommandé en haut, c'est à dire Panneau/système/gestionnaire/mettre à jour et je tombe sur Assistant Mise à jour de pilote de périphérique et j'ai un choix parmis une longue liste : Acceleration 3D, autres periphériques, Carte graphique.... je fait quoi là,
Lien direct vers le message - Vieux
rien
 
Repère un fichier d'extension .inf quelque part dans un répertoire au nom plus ou moins adapté de ton CD-ROM de pilotes (D: / Drivers / Win9x / Sound / blablabla.inf), copie le chemin d'accès au répertoire de ce fichier, réinstalle en mettant bien ce chemin en lieu et place de la "disquette d'installation" A:\ (suffit pas de lui dire que le pilote est sur le CD-ROM, il a généralement besoin du chemin complet).

Si ça marche pas, cherche le pilote sur le net, hum..
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Citation:
Provient du message de Avok
Sinon j'ai encore fait ce que l'on m'a recommandé en haut, c'est à dire Panneau/système/gestionnaire/mettre à jour et je tombe sur Assistant Mise à jour de pilote de périphérique et j'ai un choix parmis une longue liste : Acceleration 3D, autres periphériques, Carte graphique.... je fait quoi là?
Il faut que tu recherche dans les carte son tu trouve la marque puis ensuite le nom de ta carte son.
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
Problème résolu. Je ne sais pas pourquoi, quand j'ai inséré le CD de mes drivers, lancé la recherche de Driver dans Panneau/systeme/périphérique.... et cette fois ci ça a marché. Me demandé pas pourquoi, j'ai dus faire cette application au moins 5 fois...
Merci pour votre aide.
Lien direct vers le message - Vieux
Avatar de Le Nain Disco
Le Nain Disco
Alpha & Oméga
 
Avatar de Le Nain Disco
 
C'est un peu HS mais...

Moi on m'a toujours dit de taper "format c: /s" au lieu de "format c:", il parait que c'est une histoire de fichiers systèmes, enfin j'ai dit oky sans trop chercher

Quelle est la différence ?

Merci
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
Citation:
Provient du message de LeNainDisco
C'est un peu HS mais...

Moi on m'a toujours dit de taper "format c: /s" au lieu de "format c:", il parait que c'est une histoire de fichiers systèmes, enfin j'ai dit oky sans trop chercher

Quelle est la différence ?

Merci
Je sais pas du tout.

Sinon salut NainDisco LR, c'est Edmie . Vive Caern!
Lien direct vers le message - Vieux
Avatar de Le Nain Disco
Le Nain Disco
Alpha & Oméga
 
Avatar de Le Nain Disco
 
Citation:
Provient du message de Avok
Je sais pas du tout.

Sinon salut NainDisco LR, c'est Edmie . Vive Caern!

Oh kikoo lol

Lol "LR", c'est vrai que j'étais vraiment un anarchiste... *ironie*
Lien direct vers le message - Vieux
Avatar de croute
croute
Alpha & Oméga
 
Avatar de croute
 
Citation:
Provient du message de LeNainDisco
C'est un peu HS mais...

Moi on m'a toujours dit de taper "format c: /s" au lieu de "format c:", il parait que c'est une histoire de fichiers systèmes, enfin j'ai dit oky sans trop chercher

Quelle est la différence ?

Merci
quand tu fait un simple format c: tu format et pis plus rien nada sur le DD, alors qu avec un /s la commande fait qu a la fin il te reste command.com system.ini et autoexec.bat ce qui te pemet de booter sur le DD au redemarage et de detecter ton DD sinon il dit qu il as pas de partition de boot.

sinon tu peut rajouter /q qui fait un formatage rapide (si je me souvient bien sa ne fait qu effacer la FAT).
Lien direct vers le message - Vieux
Avatar de Nalim
Nalim
Alpha & Oméga
 
Avatar de Nalim
 
[HS]
Lien direct vers le message - Vieux
Avatar de Oukisontlesnelfes
Oukisontlesnelfes
Alpha & Oméga
 
Avatar de Oukisontlesnelfes
 
[HS]
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Plus de Son après mon Format
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 12h52.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite