JeuxOnLineForumsPlusConnectés : 763 (sites) | 1407 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Grave problème internet RSS
   
Répondre
Partager Outils Rechercher
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Aucune idée, jamais tourné sous Win 2K.

Modem USB ? Le modem était branché quand tu as installé les drivers ?
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
Modem adsl usb, mais si j'arrive à venir sur JoL c'est que la connection fonctionne
Par contre je ne sais pas d'où vient le problème
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Désinstalle les drivers, débranche le modem, reboot, réinstalle les drivers, rebranche le modem.

Si ça marche pas, c'est peut être bêtement le FAI qui a des problèmes.
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
Citation:
Provient du message de Elric
Désinstalle les drivers, débranche le modem, reboot, réinstalle les drivers, rebranche le modem.

Si ça marche pas, c'est peut être bêtement le FAI qui a des problèmes.
Je vais essayer, difficile de faire autre chose étant donné que je ne peux accéder à rien pour télécharger d'éventuels drivers correctifs.
Merci de ton aide Si ça ne fonctionne pas je me pends
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
C'est peut être ton FAI qui des problèmes.
Si rien ne va demain, contact la hotline et GUEULE, c'est le seul moyen d'avoir un responsable sinon ils sont foutus de te faire formater tes disques pour rien.
Lien direct vers le message - Vieux
Avatar de arkiel
arkiel
Alpha & Oméga
 
Avatar de arkiel
 
Citation:
Provient du message de Elric
Si rien ne va demain, contact la hotline et GUEULE, c'est le seul moyen d'avoir un responsable sinon ils sont foutus de te faire formater tes disques pour rien.
En effet, ça marche très bien ça.
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Ourukai,

T'aurais pas une problème de résolution DNS ??

Lance NSLOOKUP

tapes www.nvidia.fr

tu as quoi comme réponse ? une adresse IP ou un message d'erreur ?

fais le aussi avec d'autre sites juste pour voir...
Lien direct vers le message - Vieux
Joe Satch
Alpha & Oméga
 
lol pour tester une resulotion DNS ou WINS un ping suffit

ping www.google.fr
ping www.nvidia.fr

si ca te dit, host introuvable, c'est ton dns qui est en vrac.
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Ben oui mais dans NSLookup, selon les messages d'erreur tu peux savoir si c'est ta config qui est en vrille, ou si c'est le DNS de ton provider qui en a un coup dans l'aile ou qui te reponds pas !
Lien direct vers le message - Vieux
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
Citation:
Provient du message de Paice
Ben oui mais dans NSLookup, selon les messages d'erreur tu peux savoir si c'est ta config qui est en vrille, ou si c'est le DNS de ton provider qui en a un coup dans l'aile ou qui te reponds pas !
Je confirme cela permet de localiser le problème plus en profondeur k'un ping.
Lien direct vers le message - Vieux
Joe Satch
Alpha & Oméga
 
soit j'ai toujours tout depanner sans cet utilitaire.
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
Que faut-il mettre ?
Dans les options de mon modem j'ai :
-Encapsulation type : PPPoE(RFC2516)
-Modulation type : G.DMT
-RJ-11 Line Pair Selection : Multimode
-SDU Size : 2250
-SVC Support : No
-VCI Value : 15
-VPI Value : 8



Citation:
Lance NSLOOKUP
Et je le trouve où ?
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
J 'ai lancé le netlook et je recois en message d'erreur que le delais de la requete est depassé.
(DNS request timed out)
Lien direct vers le message - Vieux
Urmson [Einhs]
Dauphin / Dauphine
 
Si tu te connecte sur jol, c'est que ca fonctionne

le timed out, indique que tu ne parviens pas à pinger le site (attention avec certains firewalls sur les serveurs que tu tente le ping est impossible)
ping un peu jol ? si ca marche essaie des sites au hasard (ping les)

ca ressemble à un problème chez ton FAI (tables DNS foireuses)
hum essaie de pinger un site et note son adresse ip, puis ping son adresse IP. Si le ping ip fonctionne et pas l'autre, gueule sur ton FAI

2000 est un bon OS mais xp serait sans doute plus simple pour toi en cas de problème
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
C'est bizarre on dirait que le site de JoL est dans ta table de host et pas le reste.

Pour lancer NSLookup, il faut aller dans une boîte Dos, fichier, exécuter, cmd...

Le test a faire c'est, lancer nslookup

taper www.jeuxonline.info [entrée] --> réponse, pas réponse ?

taper www.yahoo.com [entrée] --> réponse, pas réponse ?

Y a t'il des timeouts ? sur les deux sites ?

maintenant si tu lance ton browser et que tu tapes :

http://216.109.125.79

est-ce que tu as une réponse ?

Si le deuxième test marche, c'est effectivement un problème DNS pur !
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Grave problème internet
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h25.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite