JeuxOnLineForumsPlusConnectés : 755 (sites) | 1689 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Ordinateur en semie-panne avec formatage impossible ! HELP ! RSS
   
Répondre
Partager Outils Rechercher
Avatar de Clowny
Clowny
Bagnard
 
Avatar de Clowny
 
Exclamation

Ordinateur en semie-panne avec formatage impossible ! HELP !

Bonjour tout le monde

Je ne sais plus si vous vous rappelez, mais il y a quelques temps, je postais ici paniqué en raison de la panne de mon processeur... qui a finalement du être remplacé depuis.

Et en fait, depuis ce temps, un autre problème est apparu... Des reboots intempestifs en plein jeu, voire même en plein traitement de texte .
On m'a dit de désactiver l'option de Reboot automatique en ças de plantage de Windows XP, ce que j'ai fait. Donc à la place de rebooter, il a ... ?
- Planté !
- Bien Thérèse !

Hum pardon

Les messages d'erreurs ressemblent à cela : (écran bleu)

Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.

PAGE_FAULT_IN_NONPAGED_AREA

Si vous voyez cet écran pour la première fois redémarrez.

[...]

Début du vidage de la mémoire physique.
Vidage de la mémoire physique terminé.


Parfois, au milieu de ces messages, il met en cause ntfs.sys ou atapi.sys

J'ai vérifié :
- mes barrettes de mémoire (en les testant l'une après l'autre, ainsi que leurs emplacements).
- les drivers de ma carte Graphique
- les branchements d'alimentation et câbles IDE.

Rien à faire...

Alors, j'ai décidé de formater

Malheureusement Une fois que mon CD bootable de Windows XP Pro est lancé et que la "configuration matérielle" est vérifiée, il reboot pour me balancer le même message d'erreur au lieu de poursuivre l'installation...

Formatage impossible.

Pareil quand je formate mon autre disque dur (B), que je débranche le 1er (A) et que j'essaie d'installer Windows sur le B.

J'ai même essayé de formater le B à partir de Windows et de le mettre en FAT32, afin d'installer WIndows 98 SE, le A étant débranché. Lors de l'installation de 98, ca commence très bien, il copie les fichiers, reboot normalement suivant l'installation, mais au lieu d'arriver à l'écran pour rentrer la clé, ca reboot


Donc je suis totalement bloqué ... Personne saurait ce qui pourrait être en cause ? Je vous remercie d'avance

A bientôt j'espère, entre deux reboots / plantages intempestifs,

Bister / Le Clown Aeldyn.
Lien direct vers le message - Vieux
Avatar de Foxy
Foxy
Alpha & Oméga
 
Avatar de Foxy
 
Moi j'ai une solution, mais elle n'est pas du goût de tout le monde:


Et sinon, la dernière fois que j'ai eu cette erreur, c'était bien mes barrettes de RAM qui chauffaient trop et qui provoquaient des erreurs.
Lien direct vers le message - Vieux
Avatar de JamKiller Ex-Feydien
JamKiller Ex-Feydien
Alpha & Oméga
 
Avatar de JamKiller Ex-Feydien
 
moi j'ai une methode mais dis au revoir a tes données pqc la sauvegarde prend trop la tete

-tu supprime la partition et tu en crée une en fat 32 pour tout le hdd
-tu boot sur une disquette de demarrage
-tu "scandisk /all"
-examen de la surface => oui

il te repere les secteurs defectueux ensuite qd c fini (ca prends 10 heures pour un 40go..) tu reboot tu reinstall tout et enjoy

avant de faire ca, attends voir si qqun d'autre n'a pas de meilleures propositions
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
J'ai eu ce problème, barrette de RAM HS.

Mais bon, c'est aussi peut-être un slot HS aussi.

Sous Win98 j'avais pas de problème, mais sous XP ça planté en boucle à l'installe..
Lien direct vers le message - Vieux
Avatar de FautVoir
FautVoir
Alpha & Oméga
 
Avatar de FautVoir
 
A priori, je dirais la même chose que Romuald. Ca pue la RAM défectueuse. Comment les as-tu vérifiées ? Avec quel logiciel ?
Lien direct vers le message - Vieux
Avatar de Clowny
Clowny
Bagnard
 
Avatar de Clowny
 
Disons que je les ai simplement vérifié l'une après l'autre, en changeant de slot

Ca me parait étrange que ces 2 RAM se soient mises à déconner au même moment alors que tout allait bien auparavant...

Je peux quand même en demander à quelqu'un pour tester
Lien direct vers le message - Vieux
Avatar de Foerdom-ex Demiosien
Foerdom-ex Demiosien
Alpha & Oméga
 
Avatar de Foerdom-ex Demiosien
 
Oui j'avais pensé à la RAM aussi, mais éventuellement même la carte mère...

Si c'est les slots qui buggent, ça fera le même effet (en effet étonnant que 2 barrettes foirent d'un coup).
Lien direct vers le message - Vieux
Avatar de Dab
Dab
Alpha & Oméga
 
Avatar de Dab
 
La dernière fois que j'ai eu un problème similaire, il s'est avérer qu'un connecteur de la carte mère était défectueux...
Lien direct vers le message - Vieux
Avatar de FautVoir
FautVoir
Alpha & Oméga
 
Avatar de FautVoir
 
Citation:
Provient du message de Le Clown Aeldyn
Disons que je les ai simplement vérifié l'une après l'autre, en changeant de slot

Ca me parait étrange que ces 2 RAM se soient mises à déconner au même moment alors que tout allait bien auparavant...

Je peux quand même en demander à quelqu'un pour tester
Tu télécharges Doc Memory, tu suis les instructions pour créer la disquette boot, puis tu testes. Ca peut prendre 30 minutes mais tu vas sans doute être surpris.
Lien direct vers le message - Vieux
Avatar de Clowny
Clowny
Bagnard
 
Avatar de Clowny
 
Les deux slots pourraient donc être morts
Si je dois changer de carte mère, le problème est bien simple, je ne peux pas.

Pourquoi elle se serait mise à déconner soudainement celle là ?


[Edit pour Fautvoir : je vais essayer pour DocMemory]
Lien direct vers le message - Vieux
Shail
Reine
 
En fait j'ai eu exactement le même problème et quand mon cop a vérifié les 3 barrettes de mémoire elles étaient effectivement bonnes puisque le pc a déclaré avoir détecté 3 fois 130 je ne sais plus quoi (un terme technique bref).

mais en réalité 1 de ces barrettes était défectueuse et le pc avait exactement les symptômes que tu décris.

après plusieurs essais avec uniquement 2 barrettes au lieu de 3 il a réussi a isolé celle défectueuse et le problème a immédiatement disparu.

le pc fonctionne très bien finalement avec 2 barrettes au lieu de 3 donc je te conseil de voir avec quelqu'un qui si connait en électronique car il faut enlever le couvercle du pc et trouver les barrettes de mémoire , c'est long et de couleur verte a coté d'un ventilateur.

Si tu n'as que 2 barrettes par contre je ne sais pas si le pc peu fonctionné avec une seule mais peut être des gens ici sur le forum pourront te le dire.

Voila bon courage , je suis sure que ta panne est la car j'ai reconnue exactement la mienne dans ton message.
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Citation:
Provient du message de Le Clown Aeldyn
Disons que je les ai simplement vérifié l'une après l'autre, en changeant de slot

Ca me parait étrange que ces 2 RAM se soient mises à déconner au même moment alors que tout allait bien auparavant...

Je peux quand même en demander à quelqu'un pour tester
Moi mon ancien PC c'est mit a tomber en rade assez rapidement, Boitier défectueux, il a provoqué des courts circuit, j'ai eu donc dans l'ordre: Proc cramé quand j'ai allumé mon PC (bien noir), Carte mère cramé, ensuite Disc dur qui a sauté, complètement défectueux (un 60G).
Puis après j'ai remonté un autre PC j'ai eu des soucis juqu'à ce que je change de boîtier..
Puis j'ai mit une barrette de 512, et après j'ai rajouté ma vieille 256 (-32mo barette à la con avec mémoire partagé).

Et la reboot intensif au moment d'installer XP..
Lien direct vers le message - Vieux
Avatar de Clowny
Clowny
Bagnard
 
Avatar de Clowny
 
Citation:
Provient du message de Shail
En fait j'ai eu exactement le même problème et quand mon cop a vérifié les 3 barrettes de mémoire elles étaient effectivement bonnes puisque le pc a déclaré avoir détecté 3 fois 130 je ne sais plus quoi (un terme technique bref).

mais en réalité 1 de ces barrettes était défectueuse et le pc avait exactement les symptômes que tu décris.

après plusieurs essais avec uniquement 2 barrettes au lieu de 3 il a réussi a isolé celle défectueuse et le problème a immédiatement disparu.

le pc fonctionne très bien finalement avec 2 barrettes au lieu de 3 donc je te conseil de voir avec quelqu'un qui si connait en électronique car il faut enlever le couvercle du pc et trouver les barrettes de mémoire , c'est long et de couleur verte a coté d'un ventilateur.

Si tu n'as que 2 barrettes par contre je ne sais pas si le pc peu fonctionné avec une seule mais peut être des gens ici sur le forum pourront te le dire.

Voila bon courage , je suis sure que ta panne est la car j'ai reconnue exactement la mienne dans ton message.

J'ai testé les 2 barrettes l'une après l'autre dans les 2 slots différents... Donc soit elles sont toutes les deux mortes, soit ...
Lien direct vers le message - Vieux
Avatar de JamKiller Ex-Feydien
JamKiller Ex-Feydien
Alpha & Oméga
 
Avatar de JamKiller Ex-Feydien
 
Citation:
Provient du message de Le Clown Aeldyn
J'ai testé les 2 barrettes l'une après l'autre dans les 2 slots différents... Donc soit elles sont toutes les deux mortes, soit ...
j'ai eu un disque dur qui avait un truc pareil impossible de format, install de win qui deconne etc je suis sur que c'est un probleme de secteur defectueux sur le hdd, genre panne d'electrité, court circuit et autre mais un scandisk ne fais pas de mal !! fait un test de surface complet ca coute rien (faut juste que ton hdd soit en fat 32)
Lien direct vers le message - Vieux
Lwevin Myan
Alpha & Oméga
 
Citation:
Provient du message de Shail
Voila bon courage , je suis sure que ta panne est la car j'ai reconnue exactement la mienne dans ton message.
Première loi de l'informatique (sous Windows) : Mêmes causes => Effets différents, mêmes effets => Causes différentes

Je pense aussi à de la ram, mais il est vrai que détruire les deux barrettes d'un coup, ça fait une coïncidence vraiment malheureuse.

Un jour, j'ai eu un problème similaire, que j'ai résolu en enlevant toutes mes cartes (donc en réinstallant avec le minimum vital, à savoir carte graphique et 64Mo de ram uniquement), puis en les replaçant une à une.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Ordinateur en semie-panne avec formatage impossible ! HELP !
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h42.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite