JeuxOnLineForumsPlusConnectés : 777 (sites) | 1605 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Renderer Creation Failed RSS
   
Répondre
Partager Outils Rechercher
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Question

Renderer Creation Failed

Voilà ce message s'affiche et donc je ne peux me connecter, comment le résoudre " Renderer Creation Failed ! "


Merci
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Alors, basiquement, dans le persistant, on indique :

- Réinstaller les drivers de la C. graphique
- Réinstaller DirectX

Ensuite on voit ....
__________________
Nouveau: sur le blog technique de Paice: http://paice.info: Un article sur Sophos Secure Email Gateway
Lien direct vers le message - Vieux
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
http://forums.jeuxonline.info/showth...hreadid=187046
[EDIT] Ouned par paice I'll be back
Lien direct vers le message - Vieux
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Persistant
Hum j'ai pas eu besoin de lire le persistant pour réinstaller le Driver Cg

Mais depuis justement ca m affiche ce message :s
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Bon alors :

- Réinstalle DirectX

Ensuite tu lance DXDiag et tu regarde si dans la rubrique acceleration direct 3D tu as "Disponible" et si le bouton a coté contient ""désactiver" , puis tu test l'accélération, et tu reviens nous dire ce qui se passe


Citation:
provient du message de Sophitiane :

[EDIT] Ouned par paice I'll be back
Pour une fois
Lien direct vers le message - Vieux
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Question
Dxdiag
Je le trouve où ?

j'explique de a à z

j'ai réinstallé le Driver de la carte Graphique Ati Radeon 9700

j'ai aussi installé DirectX 9


Bah ca marche toujours pas :s


Ai je zappé quelque chose ?
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Démarrer

Executer

DXDiag

Valà
Lien direct vers le message - Vieux
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Fonctionnalités Direct X
Acc Direct Draw
Acc Direct 3D
Acc Texture

Non Disponible
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Super, bon ben tu as pas du installer tes drivers graphiques comme il le fallait.

Alors tu va les désinstaller (panneau de config, ajout-suppression de programmes, selectionne tes drivers, supprimer) comme il faut

Reboot et réinstall

Au fait, tu as quoi comme CG ?
Lien direct vers le message - Vieux
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Ati Radeon 9700 pro 126 ddr


Bon bah la, j'ai presque tout , sauf l'accélération de texture est ce normal ?

( perso je savais pas que l'on pouvait accélérer les textures )
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
J'ai jamais vu le bouton acceleration de texture actif, alors ça doit etre normal ...

Et DAOC, il fonctionne ?????
Lien direct vers le message - Vieux
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Thumbs up
Vi ca fonctionne
Mais pour avouer vis à vis de l'Accélération de Texture , j ai regardé avec mon autre pc une Carte Leadtek ti 4400 128 ddr

Bah elle l'a .. donc c'est pour ca que je suis paumé


Sinon merci Bien ca roule
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Ah autant pour moi c'est actif chez moi aussi... Euh c'est ptet a cause de la taille de l'AGP Aperture Size (au hasard) à fixer dans le setup du bios, dans advanced...
Sinon je vois pas...

Bon en tout cas, si ça marche, c'est OK

/gratz alors
Lien direct vers le message - Vieux
Avatar de Eraecan
Eraecan [DA]
Alpha & Oméga
 
Avatar de Eraecan
 
Je vais aller voir ca , je reviens vous le dire ^^

alors .....

Agp Aperture Size , il est ok à 128M ?

Agp Fast write= Disabled
Agp Master 1 ws write =Disabled
Agp Master 1 ws read= Disabled
Agp 3.0 Calibration Cycle =Enable

Video Ram Cacheable = disabled
Video Bios Shadow = disabled

je sais pas à quoi sert tout ceci
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
Comme disent les anglophones "don't try to fix it", grosso modo ça marche, c'est cool, n'essaie pas de réparer


Sinon pour l'accélération de texture je regarderai chez moi ce soir.
Sinon pour info j'utilise les drivers Omega pour radéon 9xxx car ils sont optimisés pour les jeux, pas pour gratter des points dans les benchs:
http://www.omegacorner.com/ati.htm
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Renderer Creation Failed
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h33.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite