JeuxOnLineForumsPlusConnectés : 852 (sites) | 1534 (forums)Créer un compte
Forum jeux-vidéo>Neverwinter Nights
la Tour Effondrée
Les forums JOL > Forum jeux-vidéo > Neverwinter Nights > NWN - la Tour Effondrée > NwN 1.29 fr patché avec la 1.30 RSS
   
Répondre
Partager Outils Rechercher
Avatar de Archamedes_Fr
Archamedes_Fr
Alpha & Oméga
 
Avatar de Archamedes_Fr
 

NwN 1.29 fr patché avec la 1.30

Pour pouvoir utiliser le patch 1.30 de NwN avec une version Fr, il suffit de:
- Récupérer le NwNUpdater 1.18
--- Disponible sur le site de Bioware
- Récupérer le Dialog.tlk 1.29 US
--- Disponible sur le site de Bioware

- Récupérer le NwHack.exe de la version Us ( Dossier Utils )
- Récupérer le patch.bif de la version Us ( Dossier Data/Bif )
- Récupérer le patch.key de la version Us ( Dossier NwN )
--- si personne ne peut vous passer ces fichiers, un coup de Critical Rebuilt US, on les récupère, suivi d'un Critical Rebuilt Fr


Et Hop, vous voilà en 1.30.

Elle est pas belle la vie ?
Lien direct vers le message - Vieux
Mercius
Roi
 
Mouai, ce serai plus beau si... je dis pas vous savez
Lien direct vers le message - Vieux
Avatar de Archamedes_Fr
Archamedes_Fr
Alpha & Oméga
 
Avatar de Archamedes_Fr
 
bha ça... je te le fais pas dire.
Lien direct vers le message - Vieux
Avatar de aldech
aldech
Dauphin
 
Avatar de aldech
 
Post
J'ai un doute avant de télécharger, le critical rebuilt US et les dialogues US sont passés en version 1.30 sur le site bioware.

Est ce toujours possible dans ce cas là ?
Lien direct vers le message - Vieux
Avatar de Archamedes_Fr
Archamedes_Fr
Alpha & Oméga
 
Avatar de Archamedes_Fr
 
Arf... non.

Je prépare un Zip contenant les fichiers.
J'ai essayé avec un Content Installer mais les fichiers sont considéré comme non valide
Lien direct vers le message - Vieux
talyskaer
Dauphin
 
Merci Archemedes pour l'astuce, seulement, je n'arrive pas à récupérer le Dialog.tlk 1.29US. Comment est-ce qu'on procède exactement?

Merci d'avance,

Talyskaer
Lien direct vers le message - Vieux
Avatar de Gorkk
Gorkk
Roi
 
Avatar de Gorkk
 
Ce n'est plus nécessaire maintenant, étant donné qu'il existe une version beta du patch 1.30 VF. Sinon le dialog.tlk anglais 1.29 se trouve sur le site de Bioware avec les autres...

Hum après vérification il s'avère qu'il n'y a plus que les tlk 1.30 pour la VO sur le site Bioware...
http://nwn.bioware.com/support/known.html#19

Bref au pire si tu en as vraiment besoin (comme par exemple pour installer SoU, ça devrait pouvoir s'arranger...)
__________________
Admin de La Bibliothèque de Neverwinter, Sacred - FR et Titan Quest - FR
Perdu dans SoU ? Consultez la solution !
HotU vous pose des problèmes ? Une seule solution
Lien direct vers le message - Vieux
Avatar de Drak Valer
Drak Valer
Alpha & Oméga
 
Avatar de Drak Valer
 
pour installer SoU Vo sur nwn VF , j'ai été obligé d'aller dans la base de registre :
(cliquez sur Démarrez/Executer/taper "regedit")
et de changer la valeur de la clé HKEY_LOCAL_MACHINE\SOFTWARE\BioWare\NWN\Neverwinter\Language

elle etais à 1 ( avec plein de 0 devant (hexa)) et je l'ai mis à 0 , pour enlever la protection qui déclare qu'on a pas la bon langage pour installer nwn.
pit etre que ca aidera qq ^^
Lien direct vers le message - Vieux
Avatar de Gorkk
Gorkk
Roi
 
Avatar de Gorkk
 
Les liens que j'ai donné devraient être utiles aussi
__________________
Admin de La Bibliothèque de Neverwinter, Sacred - FR et Titan Quest - FR
Perdu dans SoU ? Consultez la solution !
HotU vous pose des problèmes ? Une seule solution
Lien direct vers le message - Vieux
Avatar de Gorion
Gorion
Empereur
 
Avatar de Gorion
 
edit : erreur dsl
Lien direct vers le message - Vieux
Yizashi
Alpha & Oméga
 
Question
Besoin d'aide...
Bonjour

Mon jeu était en version 1.29 français, j'ai installé le beta patch 1.29-1.30 (french) et maintenant je voudrais remettre la version 1.29 français que j'avais à la base. L'ennui c'est que le patch de retour à la version 1.29 french (1.30-1.29french) n'est pas détecté par le programme de mise à jour.

Le plus étrange c'est que ma version de nwn après avoir utilisé ce beta patch français c'est la version 1.30 english... il détecte une version anglaise, donc quand je veux faire fonctionner le patch de retour à la version 1.29 (patch 1.30-1.29french) le programme de mise à jour refuse de l'utiliser.

Alors ce que j'ai fait c'est de lancer un patch 1.30-1.29 english... et ça bug avec le fichier dialog...

Bref :
Comment retourner à l'ancienne version sans réinstaller ?

----------------

Après un petit coup d'oeil sur le forum j'ai trouvé la réponse, suffisait de renommer le fichier de désinstallation du patch de french à english...

Désolé d'avoir polué le forum
Lien direct vers le message - Vieux
Mercius
Roi
 
Remplace le mot "french" par "english" dans ton patch de désinstallation et relance le nwn update
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forum jeux-vidéo > Neverwinter Nights > NWN - la Tour Effondrée > NwN 1.29 fr patché avec la 1.30
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Neverwinter Nights RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h02.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite