JeuxOnLineForumsPlusConnectés : 698 (sites) | 1157 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Anti-aliasing et geforce sous SI RSS
   
Répondre
Partager Outils Rechercher
ShlacK
Alpha & Oméga
 
Citation:
P4 2,4GHZ , 512DDR RAM, gforce4 TI 4200 64 MO
bouh j'ai presque le meme ordi qu'Elfette (sauf que je suis sur AMD moi) et je n'ai plus jouer sur Si depuis longtemps j'ai droit a 20min de jeu et pis ca freeze sans arrets. C'est horrible . je suis obligé de jouer constamment sur le vieux Daoc .
Mes problemes ont commencé depuis que la temperature chez moi est subitement passé a un 26C+ constant jour et nuit. avant je pouvais jouer sur Si de facon impeccable.( je sais que je sors un peu du sujet initial la, mais si quelqu'un peut m'aider je serais tres reconnaissant )
Lien direct vers le message - Vieux
Avatar de Gaelynn
Gaelynn
Alpha & Oméga
 
Avatar de Gaelynn
 
Citation:
Provient du message de SchlaK AttaK
bouh j'ai presque le meme ordi qu'Elfette (sauf que je suis sur AMD moi) et je n'ai plus jouer sur Si depuis longtemps j'ai droit a 20min de jeu et pis ca freeze sans arrets. C'est horrible . je suis obligé de jouer constamment sur le vieux Daoc .
Mes problemes ont commencé depuis que la temperature chez moi est subitement passé a un 26C+ constant jour et nuit. avant je pouvais jouer sur Si de facon impeccable.( je sais que je sors un peu du sujet initial la, mais si quelqu'un peut m'aider je serais tres reconnaissant )
Tu as visiblement un problème de surchauffe. Regarde sur les messages persistants de ce forum, il y a un lien vers les solutions proposées pour ce genre de problèmes.

Sinon je confirme effectivement, depuis les pilotes 44.03, l'AA est rétabli sous DAoC (je m'étais arrêté aux 43.51) et fonctionne très bien. J'ai d'excellents framerates avec AA2x et aniso 2x en même temps (au dessus ça chute beaucoup par contre).
Lien direct vers le message - Vieux
Avatar de JaN
JaN
Roi / Reine
 
Avatar de JaN
 
Pareil
sur mon ancienne TI4200 c t pas la peine d'activer les filtrès.
Le taux d'images/seconde chutait. Sans Filtres, tout fonctionnait correctement.
Pour activer les Filtres Faut mieux attendre d'avoir du FX (en Nvidia)
Sur ma 5900 450/425, c méga fluide, tres beau, et aucune incompatibilité sur les divers jeux actuels a succès.
Et plus aucun pbs de T° et de Bruit non plus.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Anti-aliasing et geforce sous SI
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h14.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite