JeuxOnLineForumsPlusConnectés : 774 (sites) | 1445 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de IXI V@mp
IXI V@mp
Alpha & Oméga
 
Avatar de IXI V@mp
 

probleme video

Donc voila j'utilise un programme pour faire une vidéo,mais le problème quand je fait y des flash sur la vidéo on peut pas l enlever les flash sur la vidéo ? c HyperCam j utilise
merci de bien m'aider
__________________
(́◕◞口◟◕‵)
Lien direct vers le message - Vieux
Comawhite
Bagnard
 
Quand tu lance HyperCam, tu regarde à la ligne "When Recording"
Et tu décoche : "Show flashing rectangle when recording." et "Show flashing rectangle when paused"
Voilà voilà

Comawhite.
Lien direct vers le message - Vieux
Avatar de IXI V@mp
IXI V@mp
Alpha & Oméga
 
Avatar de IXI V@mp
 
ça me fait toujour les flashs
__________________
(́◕◞口◟◕‵)
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Ca serait possible que tu nous balances ta signature une seule fois par sujet ?
C'est pas qu'elle manque de discrétion mais elle est pas discrète hein.
Lien direct vers le message - Vieux
Avatar de Kaay
Kaay [ICE]
Alpha & Oméga
 
Avatar de Kaay
 
Ce que Elric veut dire c'est qu'il n'a pas d'idée sur la question...

moi non plus d'ailleurs
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Citation:
Provient du message de Talith
Ce que Elric veut dire c'est qu'il n'a pas d'idée sur la question...
Je ne m'intéresse pas aux vidéos, désolé.
Lien direct vers le message - Vieux
Comawhite
Bagnard
 
Essai en décochant : "Use DirectX to capture screen [...]"
Normalement tu ne devrais plus avoir de problèmes.

Comawhite.
Lien direct vers le message - Vieux
Macdarwin [SxCh]
Dauphin / Dauphine
 
Esque tu pourrai nous donner absolument tout les case comment tu a config ce logiciel ....

Car en fait yen a beaucoup qui arrive pas a le faire fonctionner comme tu est arriver a le faire .

Donc si tu pouvait screen chaque fenetre ou écrir ce que tu a dans chaque page ca serai cool et ca aiderai plein de monde

Merci d'avance
Lien direct vers le message - Vieux
Comawhite
Bagnard
 
Voilà les screens
[IMG]http://******************/comawhite01/HyperCam01.jpg[/IMG]
[IMG]http://******************/comawhite01/HyperCam02.jpg[/IMG]
[IMG]http://******************/comawhite01/HyperCam03.jpg[/IMG]
[IMG]http://******************/comawhite01/HyperCam04.jpg[/IMG]
[IMG]http://******************/comawhite01/HyperCam05.jpg[/IMG]

Bonne Chance !

Comawhite.
Lien direct vers le message - Vieux
Avatar de Krugger82
Krugger82 [T&C]
Roi
 
Avatar de Krugger82
 
Salutation les YSsois

j'ai bien réglé comme montrer, avec le meme codec, mais j'ai tjr les flash en mode plein ecran, mais pas en mode fenetré et je suis pas le seul car Macdarwin a le meme pb.

voici ma config : XP 2000+ , 512 DDR; ATI 7200 ViVO 64DDR; Win XP Pro; iiYama 19".
et j'utilise SI 99% du tps

et voici ce que j'obtiens => http://site-sxch.apinc.org/download/DAOC-test.avi

voila si qq1 a une solution pour film en full screen sans c flash

autres sujets en rapport =>
1/ http://forums.jeuxonline.info/showth...hreadid=191164

2/ http://forums.jeuxonline.info/showth...hreadid=170141
Lien direct vers le message - Vieux
Macdarwin [SxCh]
Dauphin / Dauphine
 
Je pense que c'est du au windows ... je vois que ca ... (sauf si coma était en mon fenêtré)

Coma merci pour les screen très utile

mais je voudrai savoir qui a le prob et qui se trouve pas sous XP, car coma j'ai l'impression que tu est sous 2000 non ?

Enfin j'espère qu'on va enfin réussir a trouver d'où vient le prob il serait temps

Donc donné vos expériences avec les config pour voir d'où vient le prob


Win XP Pro Athlon 1800+ Ti 4200 512Mo et le prob est toujours la avec la config logiciel de coma sauf en mode fenêtré.

Merci d'avance a tous ceux qui vont répondre
Lien direct vers le message - Vieux
Avatar de IXI V@mp
IXI V@mp
Alpha & Oméga
 
Avatar de IXI V@mp
 
C'est normal quand la vidéo es fini on voit très mal ? un peu noir on voit
Lien direct vers le message - Vieux
Avatar de Krugger82
Krugger82 [T&C]
Roi
 
Avatar de Krugger82
 
je vien de faire une video de 1h04 (1,62Go)

avec ecran 19" en 1024x768 et DAOC - SI en mode fenettré 800x600 las video c bien passer et pas de lag supplémentaire du a l'enregistrement.

cependant ce n'est absolument pas pratique ossi bien pour jouer que pour travailler.

obligation de changer la résolution du bureau et donc l'organisation des icons (j'eni ai que 3 sur le bureau mais je pense a ceux qui en on bcp)

obligation je jouer en 800x600 et surtout obligation de jouer en monde fenetre.

ps: pour ceux qui ce pose la question essaye de joue en mode fenettre 800x600 sur un 19" donc le bureau est en 1600x1200 et meme et le 1024x768 en mode fenettre fait laguer le jeu qd je film.
Lien direct vers le message - Vieux
Avatar de Umeoc
Umeoc
Roi
 
Avatar de Umeoc
 
et la video c de la bonne qualité ?
Lien direct vers le message - Vieux
Avatar de Krugger82
Krugger82 [T&C]
Roi
 
Avatar de Krugger82
 
pour ceux qui veulent voir ce que cela donne cette méthode a Tur Suil (apres montage) allez sur le site : http://www.sxch.net

section DAOC ; menus Download ; la video fait 30Mo environ
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > probleme video
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 19h43.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite