JeuxOnLineForumsPlusConnectés : 427 (sites) | 797 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Écran trop sombre. RSS
   
Répondre
Partager Outils Rechercher
Avatar de Fingo SARCASME Rakar
Fingo SARCASME Rakar
Alpha & Oméga
 
Avatar de Fingo SARCASME Rakar
 
Question

Écran trop sombre.

Bonjour.

Mon écran, même avec les paramètres de contraste et luminosité au max, reste trop sombre pour les jeux, surtout Battlefield.

C'est un Studioworks 775N et ma carte graphique est une Geforce 4 Ti 4200.

Y'a-t-il des solutions pour remédier à ce problème ?
Lien direct vers le message - Vieux
Avatar de Oukisontlesnelfes
Oukisontlesnelfes
Alpha & Oméga
 
Avatar de Oukisontlesnelfes
 
J'avais vu un programme qui permettait de gérer la luminosité de l'écran..
Je vais le chercher ..
Lien direct vers le message - Vieux
Avatar de Arc des Haut-Elfes
Arc des Haut-Elfes
Alpha & Oméga
 
Avatar de Arc des Haut-Elfes
 
Arrow
C'est peu être juste le réglage de l'écran ..
Lien direct vers le message - Vieux
Avatar de Grim
Grim
Alpha & Oméga
 
Avatar de Grim
 
Re: Écran trop sombre.
Citation:
Provient du message de Fingo SARCASME Rakar

C'est un Studioworks 775N et ma carte graphique est une Geforce 4 Ti 4200.

Y'a-t-il des solutions pour remédier à ce problème ?
Régler la luminosité de la carte graphique ?

(oui, j'ai le même problème )
Lien direct vers le message - Vieux
Avatar de Deirdre
Deirdre
Alpha & Oméga
 
Avatar de Deirdre
 
Ca doit faire bizarre par rapport à tous ceux qui jouent à ce genre de jeux avec la luminosité à fond pour pas être handicapés par les zones d'ombres.
Lien direct vers le message - Vieux
Avatar de Troj4n
Troj4n
Alpha & Oméga
 
Avatar de Troj4n
 
tu la depuis longtemps ton ecran ??
soit c un bug de fabriquation sinon essai de changer la resolution de ton ecran....

J'ai pas trop trop d'idee pour te conseil mais essai quand meme
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Peux-tu modifier le gamma sur ton écran ?

C'est le problème typique écran ancien + carte 3d récente, il faut utiliser un programme tiers (vilainement gourmand en mémoire et vilainement cher) pour ça. Un écran neuf reste une meilleur solution je pense.
Lien direct vers le message - Vieux
Avatar de Fingo SARCASME Rakar
Fingo SARCASME Rakar
Alpha & Oméga
 
Avatar de Fingo SARCASME Rakar
 
Citation:
Provient du message de Elric
Peux-tu modifier le gamma sur ton écran ?
Non.

Merde.
Lien direct vers le message - Vieux
Avatar de FautVoir
FautVoir
Alpha & Oméga
 
Avatar de FautVoir
 
Tu vas dans les propriétés d'affichage. Toutes les GeForce ont un réglage du gamma.

Edit : Pourquoi non ?
Lien direct vers le message - Vieux
Avatar de Cyphen
Cyphen
Alpha & Oméga
 
Avatar de Cyphen
 
Sinon utilise Powerstrip cun prog qui marche bien
Lien direct vers le message - Vieux
Avatar de Grim
Grim
Alpha & Oméga
 
Avatar de Grim
 
Citation:
Provient du message de FautVoir
Tu vas dans les propriétés d'affichage. Toutes les GeForce ont un réglage du gamma.
Oui, parfois bien çaché, mais présent

nview > paramètres de moniteur > correction des couleurs, je te confirme que ca fonctionne
Lien direct vers le message - Vieux
Avatar de Acalon
Acalon
Alpha & Oméga
 
Avatar de Acalon
 
As tu appuyé sur le bouton "power" de ton écran?


*s'en va en courant, content de son troll*
Lien direct vers le message - Vieux
follet
Alpha & Oméga
 
Bonsoir :)
GammaLaunch
ici par exemple
Lien direct vers le message - Vieux
ien
Alpha & Oméga
 
Bureau, clic droit > Propriétés > Paramètres > Avancé > Onglet Geforce > Menu gauche : "nview Display mode" > Device Settings > Color Correction. Et là tu as la correction..


Testé sous Windows XP, et confirmé.

[Edit pour en dessous : Moralité, il ne faut pas jouer a DaOc]
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Citation:
Provient du message de FautVoir
Tu vas dans les propriétés d'affichage. Toutes les GeForce ont un réglage du gamma.

Edit : Pourquoi non ?
Parce, c'était cas avec la combinaison vieil écran + Radeon 9000, le réglage du gamme n'est effectif que sur le bureau, les programmes (DAoC dans mon cas) ne sont pas affectés et nécessitent de pouvoir régler le gamma via PowerStrip (ou un soft semblable).
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Écran trop sombre.
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h22.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite