JeuxOnLineForumsPlusConnectés : 635 (sites) | 1212 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Luum
Luum [Atl]
Roi / Reine
 
Avatar de Luum
 

Plantage & Reboot

Bonjour,

Mon problème est le suivant (qui existe que lorsque je joue à daoc) : de façon très aléatoire mon pc freeze et je n'ai plus qu'a reboot la machine. Ca peut survenir au bout de 5 minutes de jeu comme de 3 heures.

C'est limite agacant et je cherche une solution à mon problème pour que vous puissiez m'aider voici ma config.

Proc AMD 1ghz - Gf4ti4200 128mo - 512mo de ram - Wind 2000

Pour info je n'avais pas ce problème lorsque j'étais sous win xp.

Merci par avance - Luum
Lien direct vers le message - Vieux
Avatar de Saternius
Saternius
Alpha & Oméga
 
Avatar de Saternius
 
j'avais le meme probleme (enfin je l'ai plus depuis que j'ai mis a jour mes drivers de carte graph mais bon c t ya 2 jours alors je peux pas etre sur je croise les doigts) et ca peux venir de pas mal de chose :
- Les drivers de la carte graph
- La chaleur, surchauffe de ton proc, carte graph, ou alim
- Stabilite de l'alim, si c'est une no-name de merde
- Probleme de modem

C'est surtout ca.
En tout cas pour le moment je te conseille de verifier tes temperatures et de changer les drivers de ta carte graph.
Bon courage
Lien direct vers le message - Vieux
Avatar de Saternius
Saternius
Alpha & Oméga
 
Avatar de Saternius
 
Ah oui j'avais pas fait gaffe.
A priori tu as du format pour passer de xp a 2000, peut etre que tu as mal reinstalle ton modem (voir autre post dans cette section), mais ya aussi le prob que win2000 aime pas trop les jeux :/
Et je sais de quoi je parle, je l'ai
Donc ca peux etre une incompatibilite win2000+hardware+DAOC, une mauvaise combinaison quoi ...
Lien direct vers le message - Vieux
Avatar de Torhm
Torhm [Poilu]
Dauphin
 
Avatar de Torhm
 
Moi c'était l'inverse j'avais le problème sous Win XP et maintenant que j'ai réinstaller Win 2000 <Touche du bois> je n'ai plus de problèmes

Sinon ça ressemble plutôt à un problème de carte graphique
-vérifie tes drivers
-vérifie ta version de DirectX
-vérifie tes drivers du port AGP
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Plantage & Reboot
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 23h35.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite