JeuxOnLineForumsPlusConnectés : 223 (sites) | 658 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 

Problème de reboot.

Et bien voila, vendredi mon alim s'est suicidé dans des circonstances dramatiques, comme vous vous en doutez, je suis encore sous le choc... Oups désolé, je me trompe de scénario là.
Vendredi, donc, mon alimentation m'a misérablement lâché (Allumeuse va !), un claquement des plus bruyant, le disjonctruc qui saute et une vilaine odeur de brûlé.


J'ai donc acheté une nouvelle alim hier après-midi et depuis, j'ai des problèmes de reboot impromptu.
Ceux ci, semblent avoir lieu le plus souvent lors d'accès disque :
- Tentative de télécharger un fichier -> Reboot 5 fois de suite.
- Changement de zone dans Freelancer -> Deux reboot en une heure.
- Des reboots un peu n'importe quand.


Est il possible que mourant, mon alim ait accidenté une autre pièce du PC (disque dur ou carte mère) ?
La nouvelle alim est elle défectueuse ?
Lien direct vers le message - Vieux
Avatar de Noenga
Noenga
Alpha & Oméga
 
Avatar de Noenga
 
Re: Problème de reboot.
Déjà, condoléances pour ton alim'


Citation:
Provient du message de Elric
Est il possible que mourant, mon alim ait accidenté une autre pièce du PC (disque dur ou carte mère) ?
Il est fort possible que certains composants de ta carte mère soient cramés. Du coup elle fonctionne, mais bizarrement. C'est déjà arrivé à mon compagnon : sa carte mère avait des composants littéralement grillés, ça se voyait, et pourtant elle marchait encore. Il se peut aussi que ton disque dur soit endommagé. Faudrait faire des tests pour savoir.

Citation:
La nouvelle alim est elle défectueuse ?
C'est possible aussi. Première chose à faire, si ton alim' est sous garantie, va la changer en disant qu'elle marche pas. Tu sauras si ça vient de là ou pas. Si ça ne vient pas de la nouvelle alim' ==> voir au-dessus.

PS : j'ai soumis ton pb à mon compagnon, et il penche pour un problème de carte mère. Mais bon, il ne peut pas être 100% sûr que ce soit ça.
Lien direct vers le message - Vieux
Avatar de Mateo Rite
Mateo Rite
Roi
 
Avatar de Mateo Rite
 
meme prob
J'ai eut un probleme semblable sur un de mes PC , l alim a griller et apres l avoir changer le PC rebootais tout seul , il s agissait d une des 2 barrettes de memoires ki apparement a pris un coup .

j'ai testé les 2 barettes independamment et sur 1 des 2 , le PC ne bootait carrement pas . tout ca pour dire que meme si il te reconnait tes 2 barettes , l une des 2 peut en fin de compte etre morte .

bon courage
__________________
Nilae Sparkle - Malfrat sur Huntmaster.
Lien direct vers le message - Vieux
Mamie
Roi
 
deja est ce ke ton alim est de marke eensuite va voir dans le bios si il n'y a pas une trop grade differrence au niveau des valeur demander (genre si il demande +12 V ke sa ne soi pas a +14V) aussi combien de Watt et pour finir regarde les composant de ta Carte mere tu regarde en ptremier autour de l'arriver de ton alim et surtout les condensateur si il sont gonfle (normalement il doivent etre plat)

voila c tous ce ke je peut te dire la dessu
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Les deux barrettes sont reconnues, j'espère qu'elles sont en bon état parce qu'au prix de la barrette de 512, j'ai pas envie d'en racheter.
Lien direct vers le message - Vieux
Avatar de Actarus78
Actarus78
Alpha & Oméga
 
Avatar de Actarus78
 
Re: Problème de reboot.
Citation:
Provient du message de Elric
Est il possible que mourant, mon alim ait accidenté une autre pièce du PC (disque dur ou carte mère) ?
La nouvelle alim est elle défectueuse ?
C'est qui le fabriquant de la nouvelle alim,tu as pris de la "marque" ou de de la "noname" ?
Tu as vérifié les voltages fournis (Vcore,+5v,3.3v,+12v,-12v) avec le logiciel de ta CM ou avec le bios ?
Si ces voltages s'éloignent trop des valeurs théoriques,ça peut expliquer les plantages.
Pour le Vcore,ça dépend bien sûr du type de CPU...

Autre chose,si le ventilo est le seul en extraction d'air à l'arrière du boitier,il est possible que le ventilo de la nouvelle alim soit trop faible et que ce soit la fournaise dans le PC.Vérifie les t° par rapport à celles avec l'ancienne alim....
Lien direct vers le message - Vieux
Avatar de JupyteR
JupyteR [HoM]
Alpha & Oméga
 
Avatar de JupyteR
 
essaye ca :

1/ une fois ton pc arreter coupe le courant de l alim avec le bouton derriere et ralume

2/ dans le gestionnaire de peripherique si tu as une carte reseau desactive cette commande - autoriser l'ordinateur a eteindre ce peripherique pour economiser l'energie -


sinon c est fort probable que tas carte mere ai pris un coup mais je pense que ca ne se manifesterai pas que par des reboot, verifie ta memoire et on ne sais jamais tente un retour fournisseur de ton alim neuve
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
L'alim, c'est une Enlight.
La température n'a pas évolué par rapport à l'ancienne alim (CM 44° C ; proc 48° C).
Pour les voltages, je vais jeter un oeil.
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
Aille, moi depuis qu'il fait très chaud IRL et quand je sens au bout de 5-7heure (sous daoc) que mon alim chauffe trop je fais des pauses par précautions le temps d'avoir les moyens de m'en payer une bonne

Sinon bonne chance Elric pour ton problème, et n'hésites pas à arrêter le PC quand l'alim est brulante ( quand tu touche ton boîtier au niveau de l'alim).
Petite astuce pour faire refroidir l'alim + vite : CPUidle avec toutes les applications fermées pendant 15-20min, c'est + efficace que de l'éteindre
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
Citation:
J'ai donc acheté une nouvelle alim hier après-midi et depuis, j'ai des problèmes de reboot impromptu.
Tu a quoi comme carte mère ?
Il y a eu un fabricant taiwanais qui a copié une technologie de fabrication de condensateurs, ceux ci vieillissent mal et se détraque à la première surtension, même légère. J'espère que c'est pas ton cas, pour déceler regarde les condos de près pour voir si il n'y a pas de fissures ou de zone noires dessus.
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Elric

Il est possible que ta carte mère soit endommagée, mais il est aussi possible que l'alim que tu as soit schlass.

Va faire changer ta nouvelle alim, et ré-essaye....

Sinon regarde effectivement la tête des condos a coté du proc...

Ensuite :

Enlève tes cartes optionnelles, et rè-essaie, c'est peu être une de celles-ci qui s'est pris un coup.

Ce qui fume en premier dans ces cas là :

Proc. (mais c'est pas ça)
Ram
Carte Video

Vu que ce sont les plus gros consommateurs....
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Je doute que ça soit l'alim car les reboots se produisent des moments précis.
J'ai pu jouer à Might and Magic IX pendant plusieurs heures sans aucun problème par contre, impossible de télécharger une vidéo, 'cause reboot neuf fois sur dix.


M'enfin j'irai quand même changer l'alim demain dans le doute et je vais regarder les machins que vous me dites.
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Ben oui, c'est peut-être ton alim, et les symptomes que tu décris correspondent. Je t'explique :

Tu joue a Might an Magic 9, tu utilise l'alim normalement.

Tu lance un gros téléchargement, ton modem USB (la raie) se met à pomper du jus (tellement que pour les chipset VIA, il a fallu faire un update) et là, ben si ton alim est faiblarde, ben reboot....
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Problème de reboot.
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 07h13.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite