JeuxOnLineForumsPlusConnectés : 602 (sites) | 1178 (forums)Créer un compte
La 4ème Prophétie
Forum Général
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Windows XP et T4C : Plantage . RSS
   
Répondre
Partager Outils Rechercher
Avatar de Sylm
Sylm
Alpha & Oméga
 
Avatar de Sylm
 
WinXP c'est la misere pour popoter..t4c a tendance a freezer quand on popote trop vite, meme avec la compatibilité activée..
Lien direct vers le message - Vieux
Avatar de Bestouille
Bestouille
Alpha & Oméga
 
Avatar de Bestouille
 
oui j'ai également ce problème trop la merde :/
Lien direct vers le message - Vieux
Avatar de Cali ^^
Cali ^^
Alpha & Oméga
 
Avatar de Cali ^^
 
win xp pro et AOL 56K aucun prob
Lien direct vers le message - Vieux
Avatar de Azrah H-E
Azrah H-E
Roi
 
Avatar de Azrah H-E
 
J'ai windows XP avec une config P 2ghz ,j'ai aussi ce probleme de deco frequente la seule solution que j'ai trouvee c'est de revenir sur le bureau regulierement (alt+tab)
J'y retourne tt les 10 mn qd je remet mes amulettes 1.25 et je plante jamais presque
Lien direct vers le message - Vieux
Avatar de JuJuGa
JuJuGa
Alpha & Oméga
 
Avatar de JuJuGa
 
Citation:
Provient du message de Allen Wytt
WinXP c'est la misere pour popoter..t4c a tendance a freezer quand on popote trop vite, meme avec la compatibilité activée..
T'as remarqué aussi

Citation:
J'ai windows XP avec une config P 2ghz ,j'ai aussi ce probleme de deco frequente la seule solution que j'ai trouvee c'est de revenir sur le bureau regulierement (alt+tab)
Moi j'ai pareil que toi mais avec un PII 350 mhz et rien ne m'arrive, alors a mort les grosses config qui servent a rien
Lien direct vers le message - Vieux
Avatar de Akarias Delanir
Akarias Delanir
Alpha & Oméga
 
Avatar de Akarias Delanir
 
Citation:
1,8ghz 1024 meg ram ddr 200 Gforce4
*bave* moi qui joue sur un petit 733 mhz....avec a peu près 10 fois moins de ram que toi (je parle même pas de la carte video...ouille c'est vieux mon truc!!!)

mais heureusement...j'ai jamais de problème a t4c...de plus je suis sur une connexion 56k

-----
oui mon post jusqu'ici ne sert a rien...je voulait juste me plaindre de mon vieu pc lol
-----

alors peut-être si tu t'achete un vieu pc...avec une vieille version win...sa tournera mieux ^^
Lien direct vers le message - Vieux
Avatar de Kaez
Kaez
Bagnard
 
Avatar de Kaez
 
Alors les test :

Sans sucés en mode compatibilité win 98
Sans succès avec le retrait du son via le Regedit
Sans succès en 640x480

Aucun programme en fond de tache.


Merci quand même de votre aide
Lien direct vers le message - Vieux
Avatar de Thor Akuma
Thor Akuma
Alpha & Oméga
 
Avatar de Thor Akuma
 
Il faut activité la compatibilité win 98se, diminuer la vitesse de répétition des touches (pour pas planter en popotant), désactiver toutes les macros winxp (quand on appuie trop vite sur certaines touches on bouffe un retour windows bien lourd ^^), ...
Enfin y a plein de choses possibles...Un ptit scan avec ad-aware aussi on sait jamais Vérifie aussi combien de ram sont utilisés par ton pc si tu n'ouvres aucun programme...à moins de 150MO c'est normal...sinon bah t'as vraiment trop de trucs en tâche de fond qui peuvent faire planter
Lien direct vers le message - Vieux
Moeus
Alpha & Oméga
 
Citation:
Provient du message de Kaezias
Alors les test :

Aucun programme en fond de tache.



Essaye de scanner ton disque sur secuser par exemple voir si t'as pas un klez ou une connerie du genre qui foutrais le bordel
Lien direct vers le message - Vieux
Avatar de Dr. Troy
Dr. Troy
Alpha & Oméga
 
Avatar de Dr. Troy
 
Citation:
Provient du message de Kaezias

Ma configuration :

P4 2Ghz4
768 ram cadencé a 266 Mhz
ATI Radeon 9000 pro
Adsl 1024
Citation:
Provient du message de Bestouille
J'ai EXACTEMENT le meme problème que toi [...]
P4 2,4 Ghz
256 DDRam
ATI Radeon 9000 pro
Modem 56k
Cela vient surment de votre carte graphique puisque vous avez la même. Perso je jouais sur XP Pro (avec la compatibilité pour le bug de souris sous alt tab) et je n'ai jamais eu de problemes...
(AMD 1Ghz, 320 RAM, Gforce2, ADSL 512 et ca tourne impec' !)
Lien direct vers le message - Vieux
Avatar de JuJuGa
JuJuGa
Alpha & Oméga
 
Avatar de JuJuGa
 
J'aurai dit pareil qu'au dessus mais une 3eme personne a dit avoir la même config et aucuns problèmes !
Lien direct vers le message - Vieux
Avatar de Bestouille
Bestouille
Alpha & Oméga
 
Avatar de Bestouille
 
oui ya peut etre ça aussi, pc de fou

J'avais avant un 500 MhZ j'ai jamais eu de problème mais passé a 2Ghz4 c'est la misère j ai fait un test avec un changement de connection (mettre le modem adsl) pour voir si cela venait de la connection mais ça ma bien l'air d etre la config puisque ça n y change strictement rien
Lien direct vers le message - Vieux
Avatar de Cassis Gump
Cassis Gump
Alpha & Oméga
 
Avatar de Cassis Gump
 
Essaye de mettre compatibilité Windows 98, si le problème persiste c'est que ça vient pas de là, à ce moment je pense que c'est ton ordinateur qui a un problème( peux pas vraiment t'aider pour ça ), mais si le problème est réglé ça venait de Xp et tu peux jouer normalement
Lien direct vers le message - Vieux
Avatar de Kaez
Kaez
Bagnard
 
Avatar de Kaez
 
Citation:
Provient du message de Moeus
Essaye de scanner ton disque sur secuser par exemple voir si t'as pas un klez ou une connerie du genre qui foutrais le bordel
Disque nickel .
Lien direct vers le message - Vieux
Avatar de Dr. Troy
Dr. Troy
Alpha & Oméga
 
Avatar de Dr. Troy
 
Peut etre que T4C ne digere pas la RAM qui est compatible avec les P4 (il me semble qu'on ne peut mettre qu'une sorte de memoire vive avec, je ne sais plus son nom).
Les processeurs AMD tournent plus vite pour une même fréquence et sont moins chers que les Intel

A part la RAM ou la carte graphique je vois pas d'où ca vient personellement oO
Sinon essaye en fermant les applications qui bouffent un max de mémoire vive (tu vois avec le gestionnaire de tâches de WinXP (ctrl+alt+suppr), tu ferme ce qui bouffe le plus).
Vérifie aussi la version de tes drivers, regarde si il n'y a pas eu de mise à jour corrigeant certains bugs, installe le pack SP1 pour XP si ce n'est pas deja fait...

Et sinon c'est XP Home ou Pro ?

(en tout cas si c'est un PC que tu as acheté déjà tout monter, XP préinstallé etc... un conseil format et reinstall)
Lien direct vers le message - Vieux
Répondre
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Windows XP et T4C : Plantage .
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de La Quatrième Prophétie RSS
  • Aucune vidéo pour le moment...
Les critiques de La Quatrième Prophétie RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 12h56.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite