JeuxOnLineForumsPlusConnectés : 694 (sites) | 1267 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [informatique] Gros problème. RSS
   
Répondre
Partager Outils Rechercher
Avatar de Yganor Wallace MIP
Yganor Wallace MIP
Alpha & Oméga
 
Avatar de Yganor Wallace MIP
 

[informatique] Gros problème.

Le problème est très simple à décrire, c'est que de temps en temps, l'écran se met en veille sans prévenir et là je suis bon pour reboot.

Après le reboot le PC ne veut pu démarrer, en effet l'écran se remet en veille dès que le scan disk s'effectue, et si je saute le Scan alors il se met en veille direct, avant que cela remarche je dois laisser l'engin refroidir un peu.

Donc il est fort probable que cela vienne d'un problème de surchauffe, mais j'ai changé le ventilo de l'UC, j'en ai rajouter un 2ème, j'ai changé le ventilo du CPU (passé de 2100+ à celui pour 2800+), de plus ce prob est franchement aléatoire, le PC peut tourner 24 heure sans planter, faire de la 3D ou traitement d'images énormes sans planter, et souvent c'est dans DAOC que ca plante ou même quand je ne fais rien de spécial dessus...

Donc moi perso je pense que ca vient du processeur (Alim ram et disques durs changé) mais bon, j'en suis pas sur du tout, si quelqu'un sait ce quiç peut provoquer cela, bahh je suis tout ouïe

Pour ceux qui veulent voir, voici la vidéo d'un de ces plantages (dsl c'est assez gros, c'est fait avec un appareil numérique)
Lien direct vers le message - Vieux
Avatar de Koto
Koto
Bagnard
 
Avatar de Koto
 
...
At bass Heath
At vocals Toshi
At guitar Pata
At guitar Hide
And at drums & piano Yoshiki...


X-Japan Japan Japan Japan...



hide Forever !!!

Concernant ton problème, je ne sais pas
Lien direct vers le message - Vieux
Avatar de Thalack
Thalack [ccj]
Alpha & Oméga
 
Avatar de Thalack
 
ça peut être n'importe quoi (ram, surchauffe...) Plus une pièce fatiguée ou défectueuse qu'une surchauffe je dirais. Tu as changé des pièces récemment ?
Lien direct vers le message - Vieux
Avatar de Yganor Wallace MIP
Yganor Wallace MIP
Alpha & Oméga
 
Avatar de Yganor Wallace MIP
 
Citation:
Provient du message de Thalack
ça peut être n'importe quoi (ram, surchauffe...) Plus une pièce fatiguée ou défectueuse qu'une surchauffe je dirais. Tu as changé des pièces récemment ?
Le PC a même pas un an, la ram c'est de la samsung changée y a 6 mois, l'ancienne était defectueuse et la ca plantait vraiment autrement
Lien direct vers le message - Vieux
Avatar de Namoïr
Namoïr
Alpha & Oméga
 
Avatar de Namoïr
 
Donne ta configuration complète. Carte-mère, carte graphique, carte son, etc...

Il faut les modèles exactes, pas juste la marque genre ATI.
Lien direct vers le message - Vieux
Avatar de Jio / Vani
Jio / Vani
Roi / Reine
 
Avatar de Jio / Vani
 
oui donne ta config complète déjà

ensuite dans le bios (accessible en pressant la touche suppr pendant le démarrage) tu dois avoir un menu qui s'appelle "power management system" dedans il doit y avoir des options qui permettent d'éteindre ton pc automatiquement en cas de surchauffe du processeur ou de la carte mère, tu dois avoir aussi quelque chose qui t'indique les t° de ton pc.
Si les températures limites sont trop proches de la température habituelle d'utilisation de ton pc, ce dernier s'éteindra a la moindre surchauffe.. dans ce cas là il faut augmenter la température maximale tolérée dans le bios ou changer ton système de refroidissement.
Lien direct vers le message - Vieux
Avatar de Yami-Rose
Yami-Rose
Reine
 
Avatar de Yami-Rose
 
Les ordis, tous les memes... Moi, c'est Word qui deconne... Sans oublier les plantages reguliers...
Lien direct vers le message - Vieux
Avatar de AdrienCoeurFeu
AdrienCoeurFeu
Bagnard
 
Avatar de AdrienCoeurFeu
 
le prob vient a coup sur de la ... carte graphique. Ca a l'air d'etre le seul truc que tu n'as pas changé.
Lien direct vers le message - Vieux
Avatar de Yganor Wallace MIP
Yganor Wallace MIP
Alpha & Oméga
 
Avatar de Yganor Wallace MIP
 
config :

- Carte mere gigabyte GA-7VAXP
- Carte graphique : GeForce 4 Ti4200
- Processeur Athlon XP 2100+
- Disques durs 80 GO Seagate et 40 GO IBM
- 512 Ram DDR 2700 Samsung
- Carte son intégrée

Le processeur est entre 50° et 60° selon le Bios mais quand je pose ma main sur le block CPU c'est limite intouchable tellement s'est chaud après longue utilisation, l'arret de PC est désactivé en cas de surchauffe,^et surtout, le PC ne s'éteint pas hein, c'ets juste l'écran qui se met en veille, regardez la vidéo vous verrez que le modem est toujours en train de rechercher sa synchro, synchro qu'il ne trouvera jamais, ce qui prouve que c'est pas l'écran qui déconne.
Lien direct vers le message - Vieux
Avatar de Namoïr
Namoïr
Alpha & Oméga
 
Avatar de Namoïr
 
Citation:
Provient du message de Yganor Wallace MIP
config :

- Carte mere gigabyte GA-7VAXP
- Carte graphique : GeForce 4 Ti4200
- Processeur Athlon XP 2100+
- Disques durs 80 GO Seagate et 40 GO IBM
- 512 Ram DDR 2700 Samsung
- Carte son intégrée

Le processeur est entre 50° et 60° selon le Bios mais quand je pose ma main sur le block CPU c'est limite intouchable tellement s'est chaud après longue utilisation, l'arret de PC est désactivé en cas de surchauffe,^et surtout, le PC ne s'éteint pas hein, c'ets juste l'écran qui se met en veille, regardez la vidéo vous verrez que le modem est toujours en train de rechercher sa synchro, synchro qu'il ne trouvera jamais, ce qui prouve que c'est pas l'écran qui déconne.
Je n'ai pas encore fini de télécharger ta vidéo, mais il y a deja deux choses a essayer. Va dans le bios et choisit l'option "Load bios defaults" (ou quelque chose de similaire, ça dépend de ton fabricant) mais remet quand même l'option du procésseur en "Athlon 2100xp" (si une telle option existe) et désactive ta carte son dans le gestionnaire de matériel de windows.

Après re-teste et regarde si ça plante toujours.
Lien direct vers le message - Vieux
Avatar de Bestouille
Bestouille
Alpha & Oméga
 
Avatar de Bestouille
 
une des pièces est déféctueuse ou tu appuie sur ton clavier peut etre maladroitement sur la touche mise en veille
Lien direct vers le message - Vieux
Avatar de Yganor Wallace MIP
Yganor Wallace MIP
Alpha & Oméga
 
Avatar de Yganor Wallace MIP
 
Rioman ce n'est pas ca, la carte son n'est pas en cause j'en suis sur, l'option que tu me dit n'existe pas, et tous mes réglages Bios sont parfait, la c'est un prob de Hardware, j'en suis sur
Lien direct vers le message - Vieux
Avatar de Bestouille
Bestouille
Alpha & Oméga
 
Avatar de Bestouille
 
mon ancien pc il a eu plein de fois ce pb la avant et je devais tt le temps reboot , un jour je l ai démonté et remonté, et ça ne la plus jamais fait, peut etre j'ai touché a quelquechose qui géné le bon fonctionnement
Lien direct vers le message - Vieux
Avatar de Dwelfigor
Dwelfigor
Alpha & Oméga
 
Avatar de Dwelfigor
 
En regle general j'interdit dans les systems de veille de mettre l'ecran ou les disques en veille. il y a toujours des problemes de remise en route par la suite, souvent le probleme peu se traduire en partie par ce que tu experimente.

La suite est durement due au problemes de boot brutale qui font que meme apres un boot la carte graphique n'arrive pas a initialiser completement sa ligne avec le moniteur....

Pour moi c'est un probleme de ce type. Si tu me confirmes que ça ne viens pas de la alors j'etudierais d'autres pistes.
Lien direct vers le message - Vieux
Avatar de Namoïr
Namoïr
Alpha & Oméga
 
Avatar de Namoïr
 
Citation:
Provient du message de Yganor Wallace MIP
Rioman ce n'est pas ca, la carte son n'est pas en cause j'en suis sur, l'option que tu me dit n'existe pas, et tous mes réglages Bios sont parfait, la c'est un prob de Hardware, j'en suis sur
Je suis la pour donner des solutions et pas pour en débattre, le réglage dont je te parle doit exister, peut-etre sous le nom de "fail safe settings" mais il doit exister et je ne pense pas non plus que ce soit ta carte son et ce n'est surtout pas pour ça que je t'ai dit de la désactiver, mais pour libérer le bus PCI et refaire un adressage des IRQ.


Mais comme je l'ai dit je ne suis pas la pour me justifier, si tu penses y voir plus clair que moi, je me retire et je te laisse régler ça tout seul


Bonne chance


R.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [informatique] Gros problème.
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h22.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite