JeuxOnLineForumsPlusConnectés : 609 (sites) | 1058 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > 100% utilisation Cpu non-stop RSS
   
Répondre
Partager Outils Rechercher
Avatar de Adau
Adau
Alpha & Oméga
 
Avatar de Adau
 

100% utilisation Cpu non-stop

Voilà, apres un redemarrage sans problemes, j'ai le droit à 100% d'utilisation Cpu via le gestionnaire de processus (ctrl+alt+del) (win 2000) dans le programme "system". (je n'avais rien fait auparavant, avant le reboot)

Au bout de 5 minutes, cela passe dans les "processus inactifs du systeme"

un petit screen:




Remede ? solution ? causes ? etc etc... je suis preneur
Lien direct vers le message - Vieux
Leufar
Alpha & Oméga
 
Je viens de vérifier, et j'ai pareil. Donc j'en conclus que processus inactif = inactif peut-être ? En gros, 99% de ton processeur ne bosse pas à l'instant du screen
Lien direct vers le message - Vieux
Avatar de rituel
rituel
Alpha & Oméga
 
Avatar de rituel
 
C'est normal, ce qui ne l'est pas, c'est la couleur de ta barre de fenêtre.
Lien direct vers le message - Vieux
Avatar de Kelem Khâl La'Ri
Kelem Khâl La'Ri
Alpha & Oméga
 
Avatar de Kelem Khâl La'Ri
 
Ce processus comptabilise le Temps que ton processeur passe ... à ne rien faire .

Nous pouvons tous remarquer que nos processeurs sont des sacrés glandeurs quand même .
Lien direct vers le message - Vieux
Avatar de Dwelfigor
Dwelfigor
Alpha & Oméga
 
Avatar de Dwelfigor
 
J'ai a peu pret 5 clients qui me la sortent par jour celle la !

Le processus inactif est en fait ce que ton proc ne fait pas.

Ce process ne peut etre tué car c'est en fait la soustraction de l'utilisation CPU.

Que le processus inactif soit a 99% signale juste que ton proc ezst occupé a 1% (100-99 = 1) trop fort ! Et oui je sais j'ai fait plein d'etudes super chiantes pour en arriver la !

Donc je suis content de t'apprendre de parole d'expert que ta machine fonctionne tres tres bien et que cela est totalement normal.
__________________
Cujus testiculos habes, Habeas cardia et cerebellum.
Quand on retient solidement l'attention des gens, les coeurs et les esprits suivent.
Lien direct vers le message - Vieux
Avatar de Adau
Adau
Alpha & Oméga
 
Avatar de Adau
 
Oui, mais pourquoi avant ces 100% se trouvaient-ils dans la case "system" et choppaient 100% dans l'onglet "performances" 5 minutes apres ?

Et pk cela me fait-il ca que maintenant ?


(avant ce jour, j'avais 0% dans les deux cases...)
(sans compter que photoshop 7.0 m'en veut à mort là ! il fait rien de ce que je lui demande et prend 2 heures à me faire un coup d'aerographe !)
Lien direct vers le message - Vieux
Avatar de bowakawa
bowakawa
Alpha & Oméga
 
Avatar de bowakawa
 
Citation:
Provient du message de L'année du tigre
Je viens de vérifier, et j'ai pareil. Donc j'en conclus que processus inactif = inactif peut-être ? En gros, 99% de ton processeur ne bosse pas à l'instant du screen
Voilà t'as tout compris

maintenant nous savons qu'Adau possède une carte video avec un chipset ATI, il devrait aussi annuler la vérification de sa base de registre et le gestionnaire des tâches au démarrage de windows
Lien direct vers le message - Vieux
Avatar de Dwelfigor
Dwelfigor
Alpha & Oméga
 
Avatar de Dwelfigor
 
System c'est le processus system. donc le fonctionnement de windows.

Si tu as 100% dans system ça veut dire que ton proc est a fond sur le fonctionnement de windows. donc que tes perfs sont a 100 % d'utilisation.

Quand ton processus inactif est a 99% dans l'onglet performances tu as 1% d'utilisation CPU (je crois que c'est claire)

par contre Le proc inactif est la soustraction a 100 de l'utilisation cpu de tout les autres processus. il est donc l'inverse de performance.

Si tu as 0% en porcessus inactif, ça veut dire que tout les autres processus de la machine utilisent le cpu a 100% ... ce qui n'est pas un fonctionnement recommandé ... a part sur un serveur oracle .... (nan pas sur un serveur oracle .... scusez moi je delire).

Les perfs a 100% ça veut dire que ta machine est debordée, a 0% qu'elle fout rien !
Parfois ta machine avance pas et tes perfs sont a 3%, parce qu'en fait ce n'est pas le proc qui travail mais une autre partie (une interuption de haut niveau qui attends un time out ou simplement le DMA qui fonctionne comme un taré)

Donc ... un fonctionnement normal c'est 99% en inactif et un peut dans les autres. quand la tendance s'inverse c'est que ta machine commence a etre trop utilisée.

Voila ...

D'autres questions ?
__________________
Cujus testiculos habes, Habeas cardia et cerebellum.
Quand on retient solidement l'attention des gens, les coeurs et les esprits suivent.
Lien direct vers le message - Vieux
Avatar de Dwelfigor
Dwelfigor
Alpha & Oméga
 
Avatar de Dwelfigor
 
Citation:
Provient du message de bowakawa
Voilà t'as tout compris

maintenant nous savons qu'Adau possède une carte video avec un chipset ATI, il devrait aussi annuler la vérification de sa base de registre et le gestionnaire des tâches au démarrage de windows
Oué et il a ICQ qui bouffe du cpu au demarrage quand c'est mal reglé.

Symproxy aussi que je connais pas mais qui doit manger de la ressource quand il fait du traitement video.
Lien direct vers le message - Vieux
Avatar de Khalzaam
Khalzaam
Alpha & Oméga
 
Avatar de Khalzaam
 
Je voudrais pas dire de connerie, mais, mon piti Adau, ta mémoire virtuelle ne serait pas saturée par un manque de place, d'où une obligation pour ton proc de créer/effcer en continue la mémoire virtuelle ? (ce qui expliquerait l'utilisation de ton proc à 100% toutes les 5 mins)
Lien direct vers le message - Vieux
Avatar de Dwelfigor
Dwelfigor
Alpha & Oméga
 
Avatar de Dwelfigor
 
Citation:
Provient du message de Khalzaam
Je voudrais pas dire de connerie, mais, mon piti Adau, ta mémoire virtuelle ne serait pas saturée par un manque de place, d'où une obligation pour ton proc de créer/effcer en continue la mémoire virtuelle ? (ce qui expliquerait l'utilisation de ton proc à 100% toutes les 5 mins)
bien vue.

genre t'aurais pas un disk (le c par exemple) qui serait limite plein ?
Lien direct vers le message - Vieux
Avatar de Eowin Da Evil
Eowin Da Evil
Alpha & Oméga
 
Avatar de Eowin Da Evil
 
moi vu que je contribue à Folder@Home, mon CPU bosse tout le temps à 100%, et ça a franchement pas l'air de lui faire du mal =)
Lien direct vers le message - Vieux
Avatar de Adau
Adau
Alpha & Oméga
 
Avatar de Adau
 
Citation:
Symproxy aussi que je connais pas mais qui doit manger de la ressource quand il fait du traitement video.
bouarf, c'est pas la Ram qui manque quant je viens de booter. (je m'offre donc le loisir de lancer icq au demarrage )

au niveau des disques, window est sur C, mais la memoire virtuelle et temporaire se trouve sur D, et ils leurs restent respectivement 1Go et 12.2Go
Lien direct vers le message - Vieux
Avatar de lyn steinherz
lyn steinherz [BZT]
Alpha & Oméga
 
Avatar de lyn steinherz
 
Citation:
Provient du message de Eowin
moi vu que je contribue à Folder@Home, mon CPU bosse tout le temps à 100%, et ça a franchement pas l'air de lui faire du mal =)
Une étude a montré que le processeur des PC familiaux n'étaient utilisé en moyenne qu'à 16% (de mémoire) lorsque des applications sont lancées...
Par contre, quand je vois un IEXPLORE.EXE qui bouffe déja 30Mo après 5 minutes de démarrage, je me sens interpelé au plus profond de mon être ; tu as combien d'applications qui se connectent automatiquement au net au démarrage ?
Lien direct vers le message - Vieux
Avatar de lyn steinherz
lyn steinherz [BZT]
Alpha & Oméga
 
Avatar de lyn steinherz
 
Citation:
Provient du message de Adau
bouarf, c'est pas la Ram qui manque quant je viens de booter. (je m'offre donc le loisir de lancer icq au demarrage )

au niveau des disques, window est sur C, mais la memoire virtuelle et temporaire se trouve sur D, et ils leurs restent respectivement 1Go et 12.2Go
Peu importe la capacité de ton processeur et la quantité de RAM, si au démarrage tu as de trop nombreuses applications qui se lancent en même temps sur un ou plusieurs disques-durs simultanéments, c'est tes disques-durs qui ne suivront pas
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > 100% utilisation Cpu non-stop
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 11h55.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite