JeuxOnLineForumsPlusConnectés : 287 (sites) | 504 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Plugins Flash et Mozilla 1.3.1 RSS
   
Répondre
Partager Outils Rechercher
Avatar de Akis
Akis
Alpha & Oméga
 
Avatar de Akis
 

Plugins Flash et Mozilla 1.3.1

Quand j'ai du flash sur une page, il me demande d'installer le plugin... DOnc je d/l le truc j'installe et puis ça change rien... Il y a un plugin spécial Mozilla ou quoi ? Parceque le plugin qu'il me dit de d/l c'est pr IE et Netscape.
Lien direct vers le message - Vieux
Avatar de Lango
Lango
 
Avatar de Lango
 
il n'y a pas besoin d'un plugin spécifique à mozilla. Par contre il faut le relancer après avoir installé le plugin, il me semble.
fais help -> about plugins pour vérifier que le plugin est bien reconnu.

Si tu veux davantage de précisions, précise ton OS
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
Citation:
Provient du message de Lango Silma
il n'y a pas besoin d'un plugin spécifique à mozilla. Par contre il faut le relancer après avoir installé le plugin, il me semble.
fais help -> about plugins pour vérifier que le plugin est bien reconnu.

Si tu veux davantage de précisions, précise ton OS

moi j'ai fais sa et sa marche pas ... sa me met une erreur dans le .dll (je sais plus le nom)

OS : WinXP
Lien direct vers le message - Vieux
Avatar de Akis
Akis
Alpha & Oméga
 
Avatar de Akis
 
relancer Mozilla, c'est fait...

J'ai regarder les plugins, tout est autorisé.

Mon os : Win xp
Lien direct vers le message - Vieux
Avatar de Akis
Akis
Alpha & Oméga
 
Avatar de Akis
 
Chez tlm ça fonctionne a par chez moi ?!
Lien direct vers le message - Vieux
Avatar de Manaloup
Manaloup
Alpha & Oméga
 
Avatar de Manaloup
 
normalement à l'install il te détecte et te dit Mozilla 1.3.1

ensuite tu devrais avoir dans tes plug-ins


Shockwave Flash

Nom de fichier : NPSWF32.dll
Shockwave Flash 6.0 r79

Type MIME Description Suffixes Autorisé
appliçation/x-shockwave-flash Macromedia Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui


un truc comme ca (avec de la présentation en +)

PS Mozi 1.3.1 est traduit depuis dejà qq temps
http://frenchmozilla.sf.net
Lien direct vers le message - Vieux
Avatar de Akis
Akis
Alpha & Oméga
 
Avatar de Akis
 
Ben j'ai Mozilla 1.3.1 en fr

Mais c bizarre, j'ai ce que tu dis now dans les plugins mais il me met une erreur

L'application ou l'image ... Npswf16.dll n'est pas une images windows valide. ...
Lien direct vers le message - Vieux
Avatar de Tarama
Tarama [Tree]
Alpha & Oméga
 
Avatar de Tarama
 
Marche pas non plus chez moi

A l'install il ne detecte que netscape alors que j'ai juste Mozilla.

De plus quand il y a une page avec des anims flash, il me met un message d'erreur disant que le dll flsh n'est pas 1 image windows valide :/
__________________

Lien direct vers le message - Vieux
Avatar de Akis
Akis
Alpha & Oméga
 
Avatar de Akis
 
Oui c la même erreur, a l'install y a que IE et Netscape... g pris Netscape
Lien direct vers le message - Vieux
Avatar de Altarec Smith
Altarec Smith
Alpha & Oméga
 
Avatar de Altarec Smith
 
Perso, j'ai télécharger le programme d'installation du plugin Flsh et Shockwave sur le site de Macromedia et je n'ai aucun problème chez moi
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
j'ai tout pareil que les deux autres comme erreur suis partant pour une solution et moi les seules plugins que je trouve son ceux du site macromedia
Lien direct vers le message - Vieux
Avatar de Altarec Smith
Altarec Smith
Alpha & Oméga
 
Avatar de Altarec Smith
 
Sur le même, mais en français

http://www.macromedia.com/shockwave/...anguage=French
Lien direct vers le message - Vieux
Avatar de KarlK
KarlK
Empereur
 
Avatar de KarlK
 
Pour ne pas avoir de problème, allez sur le site de macromédia, téléchargez le plugin pour Windows, ensuite lors de l'installation ne mettez pas Netscape comme navigateur mais choisissez autre navigateur et là il va vous demander le dossier, il ne vous reste plus qu'à aller dans le répertoire de Mozilla et de choisir le dossier Plugins et vous faîtes ok.
Lien direct vers le message - Vieux
Avatar de Akis
Akis
Alpha & Oméga
 
Avatar de Akis
 
Euh... J'ai pas autre navigateur moi
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Plugins Flash et Mozilla 1.3.1
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h47.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite