JeuxOnLineForumsPlusConnectés : 632 (sites) | 1172 (forums)Créer un compte
La 4ème Prophétie
Autres serveurs
Les forums JOL > La 4ème Prophétie > T4C - Autres serveurs > [Myth] [Myth] problème de police de caractères RSS
   
Répondre
Partager Outils Rechercher
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 

[Myth] problème de police de caractères

suite à l'install du jeu, tout marche bien mis à part le fait que je ne semble pas avoir la bonne police pour le jeu.

Apparemment c'est de l'Arial qui s'affiche, ça me ne gênerait pas si ça ne s'accompagnait d'effets graphiques non désirés et ma foi fort pénibles (toutes les zones où apparaissent du texte prennent une couleur kaki, quand tout le monde parle à l'écran c'est très moche!)

est-ce qu'il suffit simplement d'installer la police T4C au niveau de windows pour résoudre ce souci?
si oui laquelle est-ce, et éventuellement où puis-je la télécharger?

merci d'avance.


hum, problème à demi-résolu en copiant le fichier t4cbeaulieux.ttf se trouvant dans le répertoire Fonts de l'installation de T4C vers le répertoire Font de
%winroot%

j'ai la bonne police sur l'écran d'accueil du jeu, mais par contre dans le jeu j'ai toujours du highlight kaki sur tous les caractères...

j'essaie sans trop de conviction un reboot.


hum, nan, rien à faire, du kaki partout.

je m'en remets à vous


[JP: posts à la suite fusionnés.]
Lien direct vers le message - Vieux
Avatar de Dr.Greenthumb
Dr.Greenthumb
Alpha & Oméga
 
Avatar de Dr.Greenthumb
 
Bon, tu prend la police beaulieu de ton dossier T4C, et tu la copie ds le dossier fonts de windows vala
__________________
Hello my name is Dr. Greenthumb
I'd like to tell you just where I'm from
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
Citation:
Provient du message de Angelina Varia
Bon, tu prend la police beaulieu de ton dossier T4C, et tu la copie ds le dossier fonts de windows vala
vi merci mais ça j'avais trouvé

c'est l'autre probleme qui m'enquiquine maintenant.
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
J'ai le même problême que toi et pour trouver une solution j'ai été obligé de laisser le fichier RegFont avec la police T4C beaulieux ouvert et pas cliquer sur Terminer pour que la police s'affiche dans le jeu.
Lien direct vers le message - Vieux
Avatar de Arlenys
Arlenys
Roi
 
Avatar de Arlenys
 
Tu as les derniers drivers de ta carte graphique ? Ca m'a fait ca avant que j'actualise les miens
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
vi j'ai les derniers drivers...

pour ce qui concerne regfont, je l'ai téléchargé et lorsque je le lance ça ne fait rien. ça crée bien un process regfont.exe qui meurt au bout de quelques secondes sans que je n'ai rien pu faire...

à l'écran j'ai juste une petite fenête "initializing wise installation wizard" qui donc disparait très vite...

ça commence bien cette histoire!
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
J'ai dus mal m'exprimer, il faut que tu laisse le fichier T4C Beaulieux (le petit dossier ou quand tu l'ouvre on voit la police de T4C dans toutes les tailles et toutes les lettre) ouverte avant de lancer le jeu, moi ça marche.
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
Citation:
Provient du message de Julien / Edmie
J'ai dus mal m'exprimer, il faut que tu laisse le fichier T4C Beaulieux (le petit dossier ou quand tu l'ouvre on voit la police de T4C dans toutes les tailles et toutes les lettre) ouverte avant de lancer le jeu, moi ça marche.
ok. est-ce que tu peux regarder quel est le programme associé aux fichiers .ttf chez toi?

sur ma machine ACDSee se les était appropriés... j'ai modifié l'association pour que ce soit maintenant Windows Font Viewer (c:\winnt\system32\fontview.exe) qui les ouvre, mais il ne reconnait pas ce format de fichier.

si c'est avec le fameux RegFont qu'il faut ouvrir ce fichier je vais être coincé, car pour une raison que j'ignore ce programme refuse de s'installer sur ma machine...
Lien direct vers le message - Vieux
Avatar de Edmie
Edmie
Alpha & Oméga
 
Avatar de Edmie
 
Citation:
Provient du message de Annabella Belli
ok. est-ce que tu peux regarder quel est le programme associé aux fichiers .ttf chez toi?

sur ma machine ACDSee se les était appropriés... j'ai modifié l'association pour que ce soit maintenant Windows Font Viewer (c:\winnt\system32\fontview.exe) qui les ouvre, mais il ne reconnait pas ce format de fichier.

si c'est avec le fameux RegFont qu'il faut ouvrir ce fichier je vais être coincé, car pour une raison que j'ignore ce programme refuse de s'installer sur ma machine...
Explique mieux pour .ttf car j'ai jamais vue ça.
Sinon va dans Programme files - The 4 Coming - Font - T4C beaulieux - terminer.
En gros le terminer c'est pôur installer la police, moi ca veut pas mais je sais pas si chez toi ça fait pareil.
Lien direct vers le message - Vieux
Avatar de ElMac BugLife
ElMac BugLife
Roi
 
Avatar de ElMac BugLife
 
G le meme probleme de fond kaki, et je penswe aussi que le prob vient des drivers graphiques, seulement, ma carte est un peu trop recente (TI4800) et les drivers en ligne font planter un peu le pc.... g donc pas pu essayer ca helas.
je voudrais bien savoir ce que vous avez comme carte graphique vous, histoire de voir si par hasard, c pas la meme lol (nvidia geforce4 ti4800 donc)

PS: sinon, ya qqun qui aurait une idée de prkoi un pc peut trop chauffer? ya des ventilos, etc... sinon, g droit a des reboots intempestifs aussi... me dit que c ptet l'alim qui est pas assez puissante, (300W) et qui a donc pas assez de jus pour la carte graphique, la carte mere, ET les ventilos... ca vous semble plausible? (coté matos, c tout du recent a part ca)

merci
Lien direct vers le message - Vieux
Avatar de Ahes
Ahes
Roi
 
Avatar de Ahes
 
Citation:
Provient du message de ElMac BugLife


PS: sinon, ya qqun qui aurait une idée de prkoi un pc peut trop chauffer? ya des ventilos, etc... sinon, g droit a des reboots intempestifs aussi... me dit que c ptet l'alim qui est pas assez puissante, (300W) et qui a donc pas assez de jus pour la carte graphique, la carte mere, ET les ventilos... ca vous semble plausible? (coté matos, c tout du recent a part ca)

merci
j'ai eu le meme probleme lorsque j'ai changé certaines pieces de mon UC....freeze, extinction du PC...etc... vas dans ton BIOS a l'allumage de ton PC et regarde la T° si tu la voit augmenter rapidement..y a un gros probleme il y a 2 solution (me sont arrivées toutes les 2)
1- un defaut de fabrication d'une de tes pieces => garantie (parait que c rare quand meme )

2-alim pas assez puissante A CHANGER TRES VITE!!!!!...la mienne avait prit feu .....donc gaffe a toi et verif tout sa


Bonne chance...tu vas en avoir besoin (et de la patience aussi....)
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
Citation:
Provient du message de Julien / Edmie
Explique mieux pour .ttf car j'ai jamais vue ça.
Sinon va dans Programme files - The 4 Coming - Font - T4C beaulieux - terminer.
En gros le terminer c'est pôur installer la police, moi ca veut pas mais je sais pas si chez toi ça fait pareil.
.ttf c'est tout simplement un type de fichier fonte, True Type Font. c'est l'extension de fichier, ce qui est apres le point dans "arial.ttf"

peut etre que ta machine est paramétrée pour masquer les extensions, et dans ce cas-là tu ne les vois pas.

bref, ACDSee s'était approprié ce type d'extension, et la modifier simplement en y affectant le programme de depart "fontview.exe" ne marchait pas pour une raison que j'ignore.

en exportant des tas de clefs se rapportant aux extensions ttf à partir d'une machine virtuelle clean et en les ré-important sur ma machine principale j'ai reussi à rétablir l'association originelle qui fonctionne (i.e. quand je double clique sur un .ttf ça ouvre bien le fichier en montrant la police dans différentes tailles)

par contre, j'ai essayé de lancer le jeu en laissant fontview ouvert mais ça ne change rien au probleme.
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
Citation:
Provient du message de ElMac BugLife
G le meme probleme de fond kaki, et je penswe aussi que le prob vient des drivers graphiques, seulement, ma carte est un peu trop recente (TI4800) et les drivers en ligne font planter un peu le pc.... g donc pas pu essayer ca helas.
je voudrais bien savoir ce que vous avez comme carte graphique vous, histoire de voir si par hasard, c pas la meme lol (nvidia geforce4 ti4800 donc)

merci
on doit avoir sensiblement le même type de carte graphique oui.

la mienne est une GeForce 4 MX, c'est un chipset intégré à une carte mère MSI K72NG.

j'ai les derniers drivers (vérifié à l'instant) version 4243 (je ne sais pas si nos versions correspondent étant donné que ce n'est pas tout à fait la même carte).

je ne vois pas trop ce que je peux faire.

j'ai d'ailleurs un autre souci permanent avec cette carte graphique. lorsque mon systeme revient d'hibernation, la carte graphique ne se "reveille" pas et n'envoie aucun signal.
du coup je n'hiberne jamais je fais un vrai shutdown.

EDIT : je précise que je suis sous windows 2000.
Lien direct vers le message - Vieux
Avatar de DarkJPA
DarkJPA
Alpha & Oméga
 
Avatar de DarkJPA
 
Annabella essaye d'éditer tes messages la prochaine fois...



[EDIT]
Je parlais surtout des trois posts à la suite au début du thread que j'ai fusionné...
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
j'ai une solution au probleme du highlight kaki :

désactiver directdraw (lancer dxdiag, aller dans l'onglet display [ou affichage en vf] et désactiver "direct draw acceleration")

je viens juste de penser à faire celà et j'ai lancé le jeu pour vérifier que ça marchait.
par contre pour l'instant je n'ai pas encore joué, quand j'aurai le temps de jouer un petit peu je viendrai vous dire si le fait de désactiver directdraw ralentit le jeu ou pas.

(JP je peux pas promettre que j'éditerai ce message pour le faire, s'il s'est écoulé du temps entre mes deux posts je trouve que c'est plus clair de faire deux messages différents, désolé )
(et puis je suis vraiment pas ce qu'on peut appeler un floodeur en moyenne, même si j'avoue avoir un peu monopolisé ce sujet)
Lien direct vers le message - Vieux
Répondre
Les forums JOL > La 4ème Prophétie > T4C - Autres serveurs > [Myth] [Myth] problème de police de caractères
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de La Quatrième Prophétie RSS
  • Aucune vidéo pour le moment...
Les critiques de La Quatrième Prophétie RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 16h48.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite