JeuxOnLineForumsPlusConnectés : 768 (sites) | 1492 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Grave problème de perso !!!! RSS
   
Répondre
Partager Outils Rechercher
Avatar de NerGGaL
NerGGaL [J4D]
Bagnard
 
Avatar de NerGGaL
 
Angry

Grave problème de perso !!!!

J'ai un perso sur alb-bros kan je veu le lancer, le jeu s'arète et retourne sur le boro windows.J'ai envoyé un mail a goa me demandant de leur envoyé le fichier dxdiag.txt. j' ai reçu leur réponse hier et aujourd'hui je reco mon second perso et mèm problème il se foute de moi ou koi ???

Avez vous déja un tel problème ???
Si oui, comment le régler ???

Aidez moi svp
Lien direct vers le message - Vieux
Avatar de Atalantis Witchcraft
Atalantis Witchcraft [DS]
Alpha & Oméga
 
Avatar de Atalantis Witchcraft
 
forum tek nik
Lien direct vers le message - Vieux
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
"Arrive en courant du forum technique"

IIIIIIIIIIIIIIIiiiiiiiiiiiiiiiiii" crissement de pneus"

Alors tu lance ton jeu en sélectionnant "non merci" dans la fenetre de lancement du jeu:

-Tu sélectionne 800x600 dans les options graphiques
-Tu abaisse tout ce ki est possible point de vue graphique

Essaye ca et tiens nous au courant
Lien direct vers le message - Vieux
Avatar de Alvi
Alvi [Eveil]
Alpha & Oméga
 
Avatar de Alvi
 
Téléportation depuis le Général vers Technique. Merci Scotty
Lien direct vers le message - Vieux
Avatar de NerGGaL
NerGGaL [J4D]
Bagnard
 
Avatar de NerGGaL
 
ah oui le forum technique....
pour les options grafik aucun rapport tt les otres persos marche bien enfin je vois pa tro la


P.S.: je pourré pa le mettre sur lotre forum car sinon les modos pa contan
Lien direct vers le message - Vieux
Avatar de Elty
Elty
Alpha & Oméga
 
Avatar de Elty
 
j'ai déjà eu le même problème.

Ca venait juste de la zone de mon jeu qui était corrompu. Tous mes personnages qui était aux abysses étaient injouables car ma zone abysses buggait.

J'ai réinstallé mon jeu et plus de problème
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Citation:
Provient du message de Astaroth
pour les options grafik aucun rapport tt les otres persos marche bien enfin je vois pa tro la
Fais ce que la dame te dit.
Lien direct vers le message - Vieux
Avatar de NerGGaL
NerGGaL [J4D]
Bagnard
 
Avatar de NerGGaL
 
un perso bloké abysse et un avalon : réinstallé et rien du tt
Lien direct vers le message - Vieux
Avatar de Tonton Zetmør
Tonton Zetmør [YY]
Alpha & Oméga
 
Avatar de Tonton Zetmør
 
Ca peut venir de fichier .ini corrompus (et qui ne sont pas écrasés si tu réinstalles le jeu par dessus ton répertoire existant). Essaye de virer les fichiers "nomduperso.ini" de ton répertoire de jeu (déplaces les, histoire de les avoir de côté quand même) : des fois les macros déconnent et ça te foire le fichier .ini, donnant le résultat que t'as (retour sous Windows).

Si ça marche sans les .ini, ça roule : après soit tu refais toutes tes macros (et l'agencement de ton interface), soit tu jettes un oeil dans tes fichiers .ini pour essayer de trouver les macros qui foirent (cherche un "trou" dans la numération des macros et vire celles qui sont pas bonnes).
Lien direct vers le message - Vieux
Avatar de NerGGaL
NerGGaL [J4D]
Bagnard
 
Avatar de NerGGaL
 
Citation:
Provient du message de Sophitiane
"Arrive en courant du forum technique"

IIIIIIIIIIIIIIIiiiiiiiiiiiiiiiiii" crissement de pneus"

Alors tu lance ton jeu en sélectionnant "non merci" dans la fenetre de lancement du jeu:

-Tu sélectionne 800x600 dans les options graphiques
-Tu abaisse tout ce ki est possible point de vue graphique

Essaye ca et tiens nous au courant
C ou ça ???
Lien direct vers le message - Vieux
Avatar de Mary Pumpkins
Mary Pumpkins
Alpha & Oméga
 
Avatar de Mary Pumpkins
 
g eu la mme chose : vire le fichier bloc note au nom de ton perso bloqué du repertoire SI .. enfin moi ça a marché
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
J'ai eu le même problème, il arrivait à chaque fois que je me connectais dans Tur Suil.


Réduis les options graphique au minimum, sors du donjon, rerègle les options comme tu veux et évite de déconnecter dans un donjon.
Lien direct vers le message - Vieux
Avatar de Atalantis Witchcraft
Atalantis Witchcraft [DS]
Alpha & Oméga
 
Avatar de Atalantis Witchcraft
 
Citation:
Provient du message de Elric
J'ai eu le même problème, il arrivait à chaque fois que je me connectais dans Tur Suil.


Réduis les options graphique au minimum, sors du donjon, rerègle les options comme tu veux et évite de déconnecter dans un donjon.
Ellriiiiiccc j'aaddoooore ton avatar

je sais pas vous mais tout ces avatar de personnes qui s'embrassent depuis quelques jours ça me donne une envie folle de faire l'amour :bouffon: :bouffon: :bouffon: :bouffon:

pas vous?
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Si... En fait, j'ai pris un rateau il y a peu donc non.
Lien direct vers le message - Vieux
Avatar de Atalantis Witchcraft
Atalantis Witchcraft [DS]
Alpha & Oméga
 
Avatar de Atalantis Witchcraft
 
ouin
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Grave problème de perso !!!!
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h39.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite