JeuxOnLineForumsPlusConnectés : 219 (sites) | 523 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > [Installation] erreur E-S RSS
   
Répondre
Partager Outils Rechercher
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 

[Installation] erreur E-S

Je viens de passer sous windaube xp et lors de l'installation de SI j'ai un message :
"Une erreur d'E-S s'est produite lors de l'installation d'un fichier. Ceci est en général provoqué par un support en mauvais état ou un fichier d'installation altéré"

J'avais eu le même message avec windaube 98, mais a force d'essayer, de réessayer, de rerererereessayer ça avais finit par marcher.
J'ai deux CD de SI, un CD-ROM et un DVD-ROM et invariablement je retombe sur ce message (pas toujours pour le même fichier).
J'ai eu le même message en installant daoc mais malgré tout le jeu fonctionne (a priori il manque des fichiers quand même ). La pour SI ben j'ai pas camelot.exe donc bon...

Est-ce que cela peux venir de mes CD-ROM et DVD-ROM ? (les deux CD sont en très bon état).
Lien direct vers le message - Vieux
Avatar de logan shan
logan shan
Dauphin
 
Avatar de logan shan
 
Salut,

tu a essayé d'installer dans un autre répertoire que celui proposé par l'install?
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Euh si ça te fait la même chose avec les deux CD, c'est ptet un chhti problème avec le lecteur. Bon, le plus simple pour essayer de resoudre, c'est de créer un répertoire sur ton disque, d'y copier le CD d'install, et de faire l'install depuis le répertoire....
__________________
Nouveau: sur le blog technique de Paice: http://paice.info: Un article sur Sophos Secure Email Gateway
Lien direct vers le message - Vieux
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 
J'ai essayé de changer de répertoire même problème.
J'ai également essayé les quatre combinaisons possibles (2 CD, un CD-ROM et un DVD-ROM) en installation a partir des lecteurs et en installation a partir des quatre répertoires ou j'ai copié les CD.
Ca bloque a deux endroits différents pour les deux CD (alb.mpk pour l'un, title.tga pour l'autre) mais au même endroit quelque soit le lecteur, et que ce soit sur un répertoire ou sur le lecteur.
Les CD sont en très bon état (en tout cas j'y vois aucune rayure et ils sont propres).
Lorsque je copie le CD dans un répertoire il n'y a pas de message d'erreur.

Autre chose j'ai essayé de mettre les fichiers déjà installés en lecture seule... mais ça copie quand même par dessus a l'installation (les fichiers ne sont plus en lecture seule après et sur le fichier INSTALL ya marqué overwrite partout... en gros il semble s'en foutre complètement que mes fichiers soient en lecture seule)
Lien direct vers le message - Vieux
Avatar de Dàlkr
Dàlkr
Roi / Reine
 
Avatar de Dàlkr
 
j'ai exactement le même problème sauf que j'arrive pas à l'installer du tout SI. A chaque fois j'ai un message d'erreur d'entrée sortie et jamais l'erreur sur le même fichier lors de l'install
Lien direct vers le message - Vieux
Avatar de Dàlkr
Dàlkr
Roi / Reine
 
Avatar de Dàlkr
 
Wink
trouvé
J'ai réussi à régler mon problème en effectuant un formatage de bas niveau de ma partition en NTFS.
La réinstallation à partir du CD sur la nouvelle partition s'est parfaitement exécutée.
Lien direct vers le message - Vieux
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 
J'était en FAT-32 aussi après avoir rereformater le disque dur et être passé en NTFS, ben pareil ca plante toujours a l'install.
Lien direct vers le message - Vieux
Avatar de Dran Draggor
Dran Draggor [VDN]
Roi
 
Avatar de Dran Draggor
 
juste qques trucs en vrac :

essaie de copier le contenu du cd dans un répertoire windows.
Si ça plante pareil, ça peut effectivement venir du lecteur cd.

Mais bon ça peut aussi venir du disque dur (un ptit chkdsk /F /R à l'occasion pour voir). Cependant si tu as pu formater ton disque complètement sans erreur, ça ne doit pas être ça (tu as bien fait un formatage complet ? pas un formatage rapide ou une simple conversion en ntfs ?).

Essaie de tester l'install du cd sur un autre pc pour voir.

Si tu avais un autre disque dur sous la main pour tester l'install avec ton lecteur cd mais sur un autre disque dur, tu pourrais savoir si ça vient bien du lecteur cd ou de ton 1er disque dur.

voilà, en espérant que ça aidera, bon courage.
Lien direct vers le message - Vieux
Avatar de Zakk
Zakk
Roi
 
Avatar de Zakk
 
MDR


Installe Win98se, avec le FDISK qui va bien ... ensuite tu reviens nous voir, pour nous remercier ???


Merci
Lien direct vers le message - Vieux
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 
Bon après moult essais j'en viens a la conclusion que mes deux lecteurs sont H-S.
J'ai un 2ème disque dur et je retombe sur les messages avec, mieux (enfin mieux, pire quoi ) j'ai essayé d'installer d'autre jeux sur ce disque et sur l'autre et pour la plupart des jeux je tombe sur des erreurs du genre erreur CRC, ou erreur E-S, etc... avec dit que la source peut être un support en mauvais état; tout mes CD ou presque étant en état neuf.
Question a deux balles : qu'est-ce qui peux avoir cramé mes deux lecteurs ? (en fait le CD-ROM merdouillait déjà avant et je l'avais débranché depuis 2 mois environ)
J'ai remarqué qu'ils chauffaient beaucoup... sinon je vois pas.

Et si je suis passé de Win98se à XP, c'est parce que mon pc plantait très souvent et daoc plantait toutes les 10min en mode fenêtré (message d'erreur sur game.dll)... donc y repasser bof
Lien direct vers le message - Vieux
Avatar de Zakk
Zakk
Roi
 
Avatar de Zakk
 
il faut que tu restaures tes HDD.

par exemple si c'est des Maxtor, tu vas sur www.maxtor.com et tu cherches les utilitaires disques.

Pareil pour les autres marques (IBM etc ...)

Apres tu lances un prog qui créé une disquette de boot ... tu boots dessus et tu peux formater ton HDD dans tous les sens, faire des tests, créer des partitions pour plein de systemes, formater bas niveau etc ...


Avec tout ca c obligé que ca marche

Conseils : si la disquette de boot plante, débranche toutes les nappes des périphériques sauf celle du HDD que tu veux réinitialiser, et recommence la disquette doit être déprotégée en écriture.
Lien direct vers le message - Vieux
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 
Formatage bas niveau -> idem.
Ca m'étonnerait que ce soit mon disque dur qui soit source du problème, j'ai pas eu d'erreur au formatage et il a que 1 mois et demi.
Lien direct vers le message - Vieux
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 
Je repose la question : qu'est-ce qui peux avoir cramé mes deux lecteur CD et DVD ?
Mauvaise ventilation ? CDs laissés trop longtemps dedans ? (ça m'est arrivé de laisser tourner 48H avec D2 par exemple) Sort vaudou ?
Lien direct vers le message - Vieux
Avatar de Zakk
Zakk
Roi
 
Avatar de Zakk
 
Citation:
Provient du message de korgana
Je repose la question : qu'est-ce qui peux avoir cramé mes deux lecteur CD et DVD ?
Mauvaise ventilation ? CDs laissés trop longtemps dedans ? (ça m'est arrivé de laisser tourner 48H avec D2 par exemple) Sort vaudou ?
sort vodoo

Ca doit être ça lol

Je ne sais pas si le prob viens de tes CD's ... mais j'en doute.
Parce que qd tu copies les fichiers sur le HDD, l'installe ne marche pas non-plus !

Enfin bon, dansle doute tu peux essayer avec le CD-ROM de nettoyer la cellule.
Cela implique de démonter le lecteur de CDROM proprement, nettoyer la cellule avec coton tige (un bo cotontige avec bcp de coton). Bien sur apres tu vérifies que tu laisse pas des pti poils de coton sur la cellule.
Tu remontes et ca remarche.

Sinon ton prob vient d'ailleurs, comme par exemple des jumpers au dos des lecteurs CDs / DvD.
Il arrive souvent que certains assembleurs branchent le lecteur de CD sur une deuxième nappe sur IDE2, sans mettre le lecteur en maitre (alors que le lecteur est seul sa nappe). Si tu en as rajouté un 2eme toi même, ils sont p-e tous les 2 en esclave ... à voir.

Tiens nous au courant
Lien direct vers le message - Vieux
Avatar de Korgana.
Korgana.
Alpha & Oméga
 
Avatar de Korgana.
 
J'ai essayé de nettoyer mon CD-ROM et mon DVD-ROM... qui semblaient propres.
Un point positif sur le DVD-ROM l'install plante un peu plus loin, presque à la moitié
Quand j'ai tout de branché au démarrage j'ai :
HDD1 (avec windaube xp) : master 1
HDD2 (avec po grand chose dessus) : slave 1
CD-ROM : master 2
DVD-ROM : slave 2

La comme j'ai testé différentes combinaisons j'ai souvent changé de lecteur maître en changeant a chaque fois le cavalier (la j'ai un doute... le maître a un cavalier en position maître mais l'esclave aucun cavalier... est-ce qu'il doit forcement en avoir un en esclave ? vu qu'on m'as vendu le pc comme ça).

Autre chose en essayant reboot install reboot install ça plante jamais au même fichier de l'install mais pas très loin quand même.
Je vais essayer de récupérer un CD-ROM chez qqun pour voir avant de m'en racheter un.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > [Installation] erreur E-S
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 07h14.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite