JeuxOnLineForumsPlusConnectés : 365 (sites) | 612 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Aegir injouable a cause de terrible lag RSS
   
Répondre
Partager Outils Rechercher
Avatar de Borus
Borus
Alpha & Oméga
 
Avatar de Borus
 

Aegir injouable a cause de terrible lag

Bonjour.

Apres avoir beaucoup jouer sur Hib, avec Hybrasil sans aucun pb, j'ai decidé de rejoindre midgard.

Et la...oooh stupeur, aegir des la connection bloque totalement.

Tout passe au rouge, et cela devient impossible a jouer.

(je dirais sans exagérer pret d'une image toute les 3 secondes et encore...)

Bref, je sais que d'autre problemes ont eu se probleme, et j'aimerais savoir si la solution a ete trouvée.

J'ai aussi testé Avalon, et la non plus, aucun probleme.


Merci d'avance....
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
C'est quoi ta config ?
Qu'est ce qui passe au rouge les 3 indicateurs ou seulement le dernier ?
Tu a essayer sans les détails et avec un résolution plus basse ?
Lien direct vers le message - Vieux
Avatar de Borus
Borus
Alpha & Oméga
 
Avatar de Borus
 
Ma config, c'est :

AmdAthlon 1333
256 MO
Carte ati radeon 7500.

DirectX (celui du cd de SI).


J'ai deja testé les configs les plus basses possible, rien n'y fait.

Un ami ayant une config inférieur n'a aucun probleme avec Aegir, je comprend vraiment pas.

Resolution 800X600. (je n'ai que celle la de toute facon dans mes options).



Lien direct vers le message - Vieux
Avatar de masoj
masoj [WS]
Roi
 
Avatar de masoj
 
un ami in game à le même pb que toi cela viens de sa carte graphique radeon 7500 son blem n est pas pas résolu non plus.
Lien direct vers le message - Vieux
Avatar de Borus
Borus
Alpha & Oméga
 
Avatar de Borus
 
ERF

Cela vient de la radeon en elle meme...

Aye...

Bon, et c'est que cette carte la ? ou bien d'aute ATI ?

Pour savoir...pour si j'achete une new carte graphique, je n'aurai plus ce probleme...

Quelle carte est conseillée alors selon ma config ?

Je pige quand meme pas pourquoi Hybrasil et Avalon marche

Si malgré tout qq' un a la solution...
Lien direct vers le message - Vieux
Avatar de Altarec
Altarec
Alpha & Oméga
 
Avatar de Altarec
 
Essaye en changeant les drivers de ta carte graphique
Lien direct vers le message - Vieux
Zirko
Bagnard
 
J'ai également la RADEON 7500 ( ou 7000 je sais plus ) et j'ai exactement la meme chose.

J'ai trouvé un petit truc, c'est d'essayé de sélectionner le palfrenier, acheter un ticket pour une ville, et une fois sorti de Aegirhamn, quasiment aucun lag.
Par contre c'est vraiment pas facile au début d'acheter le ticket.
Lien direct vers le message - Vieux
Avatar de Borus
Borus
Alpha & Oméga
 
Avatar de Borus
 
Euh, lol, atteindre le palefrenier va en effet etre TRES dure, mais je vais essayer a l'occasion...

Si tu y es arrivé, ca doit etre faisable...
Lien direct vers le message - Vieux
Avatar de Sgt Roger/Clemy
Sgt Roger/Clemy
Alpha & Oméga
 
Avatar de Sgt Roger/Clemy
 
Re: Aegir injouable a cause de terrible lag
Citation:
Provient du message de Louis

Re: Aegir injouable a cause de terrible lag
Citation:
Tout passe au rouge, et cela devient impossible a jouer.
Citation:
(je dirais sans exagérer pret d'une image toute les 3 secondes et encore...)

Merci d'avance....
heu.. tu lag, ou tu rame?
Lien direct vers le message - Vieux
Zirko
Bagnard
 
Citation:
Provient du message de Louis
Euh, lol, atteindre le palefrenier va en effet etre TRES dure, mais je vais essayer a l'occasion...

Si tu y es arrivé, ca doit etre faisable...

Il suffit d'etre patient
La 1ere fois j'ai mis en gros.....15min

Mais essaye de te tourner vers lui, tu le selectionne /face,/stick s'il est assez pres, sinon t'avance et /stick.
Apres a toi les sorties glacier
Lien direct vers le message - Vieux
Zirko
Bagnard
 
Et voila j'ai installé les derniers drivers pour l'ati radeon 7000, et ca marche niquel
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
Tu as windows XP? Car win XP bouffe 256MO de RAM, alors si tu en as que 256 forcément... essaie de passer à 512MO de RAM et met à jours les pilotes de ta carte graphique
Lien direct vers le message - Vieux
Avatar de Minus
Minus [WC]
Roi
 
Avatar de Minus
 
La zone SI est gérée par un serveur bidon ( il me semble ) ceci explique les freezes et les lags malgré les configs plus qu'honorables.

Sur Aegir tu lag même si il n'y a que toi et l'environnement ( arbres, mobs ... ) à l'écran.
__________________
Lien direct vers le message - Vieux
Avatar de nammutus
nammutus
Roi
 
Avatar de nammutus
 
Hé bien j'espère aider le monde ici...

J'avais également le fameux "lag d'heagir", cad que je ne pouvais pas me déplacer tellement je pensait avoir du lag (deux premiers carrés rouges). Et bien la cause est bel et bien la carte graphique.

J'avais une ati radeon VE ( c'est la 7000). un amd 1200, 380 mb de ram, et la zone haegir lagait. J'ai acheté une ati, radeon, mais 8500LE=>c'est beau, c nickel, ça lag plus.

Le problèmes est qu'à heagir, il y a

-une ville avec énormément de pnj sur la petite surface
-un tp
-une zone de flotte monstrueuse qui ralentit tout
-deux camps de mobs pas loin de la zone de pop-tp
-un bind et un cheval.

Dans les autres capitales, le tout est séparé, et vous constaterez que vous ne laguez pas.

Ceci est uniquement valable dans le cas ou vous ne laguez que dans cette capitale. Perso, j'avais la radeon 7000, sans ombres ni effets ni flotte spéciale, clipping super bas, et ça laggait sec. Si vous avez ces options sélectionnées, ben c'est normal, SI s'appuyant sur une technologie dite "de 4ième génération" pour les effets graphiques...

La connections internet n'est pas a critiquer: perso encore, ayant un fournisseur d'internet merdique, ,g nommé belgacom, je me retrouve en fin de mois avec mes 10go de transfert dépassé, ce qui transforme ma ligne en une ligne PSTN (débit max théorique de 64k/s) Et bien quand je suis sur daoc, je ne le sens pas!

C'est donc uniquement une très mauvaise gestion des ressources graphiques qui nécessitent une carte surpuissante pour gérer cette zone de M...

PS: la radeon 8500 LE (package ati hercules) est dispo pour moins de 90euros...pompolom...avec TV out..
Lien direct vers le message - Vieux
Avatar de Borus
Borus
Alpha & Oméga
 
Avatar de Borus
 
Bon, deja je vais essayer de changer les pilotes.

Mais euh...quelqu'un sait ou ca se trouve les pilotes pour radeon ?

Sinon (si je passe mon année scolaire ), je changerai de carte.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Aegir injouable a cause de terrible lag
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h11.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite