JeuxOnLineForumsPlusConnectés : 700 (sites) | 1333 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > bonjour voici mon problème en détail RSS
   
Répondre
Partager Outils Rechercher
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
Merci à tous !
Bon, j'ai nettoyé le ventilo et la température est retombée à 64°.
j'ai laissé le pc allumé cette nuit (defrag) et la temp était passée ce matin à 60 °.
le chipset de la carte mère est via, donc je vais déjà essayer une mise à jour.
Sinon, la diffèrence prinicipale apreès le nettoyage du ventilo, c'est que je n'ai presque plus de freeze (un seul hier soir) mais je me fais plutot jeter du jeu (retour sous win !).
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
Bonjour,
hier soir j'ai dl les drivers 4en1 de via pour mon chipset mais ca change rien, dès que je lance SI, soit je suis jeté en moins de 10 secondes, soit image gelée (quasi immédiat aussi).
la température du cpu varie de 56° à 68° (ca monte au lancement de daoc).
a priori, je dois changer l'alim ou le ventilo???
HELP !
merci de votre aide
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
va la. ya ta reponse ici.
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
En gros, met un ventillo de facon qu'il expulse l'air chaud au niveau de la carte graphique.
J'ai eu le même probleme que toi et je l'ai resolu comme ca

j'avaisune pointe de température a 65°.
maintenant pointe a 55° et plus de plantage.

bonne chance
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
ok merci tifus,
je vais investir dans un ventilo si c la soluce.
je vs tiens au courant
thx
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
Hé bien tout finissant par s'arranger tôt ou tard, ca y est, j'ai pu reprendre le jeu et donc apprecier toutes les nouveautés de SI !!!

J'ai dl direct x 9 en lieu et place du 8.1 et dl les derniers detonator pour la gf4 ti.
résultat : ca marche impec (pas de déco en 2 heures) même si le cpu est tjrs à 76 ° !!!
Mais pour ca j'irais kan mme achter un ventilo samedi.
En tt k, merci à tous de votre contribution, c'est grâce à vos posts que j'ai résolu ce pb, donc merci pour la solidarité des joueurs et je ne manquerais pas de consulter régulièrement ce forum pour apporter mon aide éventuelle !
Lien direct vers le message - Vieux
Avatar de Keepcool
Keepcool
Alpha & Oméga
 
Avatar de Keepcool
 
Hum.... en lisant ce post et celui de tifus je viens de comprendre deux choses :
-Mes lag/freeze peuvent venir des problèmes de températures
-Mes ld en event ( tiiiin mais quelle idée de leader des sortie dragon ^^) viennent de la température de mon cpu ( les symptomes sont invariablement les memes: lag, re lag, ralentissement, ld)

Je vais vérifier tout ca ce soir... et defrag mon hdd
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
Bonjour !
Donc samedi j'ai expliqué mon pb et le revendeur m'a donné (oui enfin pour 20 € !) un ventilo pour mon cpu que j'ai donc remplacé (oui oui j'ai bien mis la pate thermique), et un ventilo sup pour l'arriere de la tour (on dirait plus un gadget qu'un vrai ventilo)
Resultat ...ca plante toujours...(68°).
Je vais installer xp ce soir (parait que 98se a du mal a gerer plus de 256 Mo ?) en revanche, ce qui m'intrigue, c'est ceci :
mon alim sort de l'air chaud, mais chaud comme un seche cheveux !
je pense rajouter ENCORE un ventilo mais cette fois en facade pour chasser l'air, mais pour l'alim, c'est surprenant que le boitier soit aussi chaud !
Et bien sur y a rien d'indiqué dessus, donc je connais pas sa puissance !
donc a par le circuit d'air, xp, me faudra-t-il a present changer l'alim?
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Quelques petits conseils :

- Le ventilo de boitier que tu as ajouté doit extraire l'air du boitier, pas en faire rentrer (sinon il fait rentrer l'air chaud craché par l'alim)...

- Si tu ajoutes un ventilo en façade, il faut qu'il aspire l'air a l'intérieur du boitier...

- Installe XP si tu veux (je t'y encourage même), mais l'histoire de la mauvaise gestion de plus de 256Mo par Windows 9x est fausse (au début certains disaient même 64 Mo !!!

- Fait déja un essai, allume ton PC et va direct dans le Bios en pressant "DEL", et regarde la température de ton proc... à l'allumage puis reste 1 ou deux minutes et regarde si ça a augmenté...

- Le fait que l'alim crache de l'air très chaud me parait curieux, mais si ton proc. est a 68° c'est peut-être normal, ceci dit chez moi l'air extrait est tiède, pas comme celui d'un sêche-cheveux...
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
Ben oui justement c ca ki m'inkiète.
C'est pas le proc qui chauffe le boitier d'alim de la sorte, c'est le boitier lui même : d'où mon interrogation, à savoir si le boitier d'alim n'est pas en sous tension (le pb c'est que je ne connais pas la puissance, rien n'est indiqué dessus).
Le proc et la gf4 chauffe aussi mais pas autant que l'alim, donc mon alim serait elle HS ?
Sinon, kkun m'avait dit de baisser la fréquence du proc, mais je c pas comment faire ?
Merci de vos réponses
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Baisser la puissance du processeur uniquement si tu l'as overcloacké.
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
bonjour !
non le pc n'a pas été overclocké.

hier soir j'ai :
- enlevé une barette de 128 mo
- démonté l'alim et nettoyé les pales au coton tige
- installé win xp
- installé les pilotes xp detonator de la gf4 ti


verdict : pas un freez en 3 heures de jeu, et surtout la température est redevenu normale.
faudrait que je dl speedfan pour win xp pour savoir a cbien ca tourne mais ca va très nettement mieux !
ce soir je remonte la barette et je mettrais kan mme un ventilo en facade, mais je crois que c'est la fin de mes ennuis !
si d'autres ont ce pb....
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Mets plutot mobo monitor pour surveiller l'état de ton PC, tu auras la vitesse des ventilos, le % d'utilisation CPU, des données sur la mémoire etc... et c'est gratuit
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
Citation:
Provient du message de ROMHEO
bonjour !
non le pc n'a pas été overclocké.

hier soir j'ai :
- enlevé une barette de 128 mo
- démonté l'alim et nettoyé les pales au coton tige
- installé win xp
- installé les pilotes xp detonator de la gf4 ti


verdict : pas un freez en 3 heures de jeu, et surtout la température est redevenu normale.
faudrait que je dl speedfan pour win xp pour savoir a cbien ca tourne mais ca va très nettement mieux !
ce soir je remonte la barette et je mettrais kan mme un ventilo en facade, mais je crois que c'est la fin de mes ennuis !
si d'autres ont ce pb....
GRATZZ
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > bonjour voici mon problème en détail
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 23h15.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite