JeuxOnLineForumsPlusConnectés : 134 (sites) | 268 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > bonjour voici mon problème en détail RSS
   
Répondre
Partager Outils Rechercher
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
Unhappy

bonjour voici mon problème en détail

Bonjour,
Rien de bien original hélas, mais voila :
mon ecran se fige au bout de quelques minutes systématiquement sur daoc/si.
je pensais que c'était du à ma geforce 2mx et je l'ai remplacée hier par une msi gf4 ti4200 mais rien n'y fait. (
j'ai un athlon 1.33 et 384 de ram (ibm).
Donc d'après tous les posts que j'ai trouvé, ma config est ok.
je suis derrière un routeur barricade smc mais qui ne me posait pas de pb sur daoc autant que je m'en souvienne.
Hier, j'ai eu 4 freeze, une déco et même pour la première fois l'écran du jeu qui s'est mis à clignoter !
J' ai désinstallé les drivers de l'ancienne carte et dl les detonator nvidia 44.03 mais la plus rien (je demarre le pc et il bloque sur un écran noir avec le curseur clignotant en haut !).
Merci à tous ceux qui pourront m'aider à trouver la solution à ce pb qui m'échappe complètement.
Lien direct vers le message - Vieux
Avatar de Balder
Balder [KE]
Empereur
 
Avatar de Balder
 
Question
as tu les memes problemes quand tu joues avec la version nomal de daoc ou c'est juste avec SI?
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
OS ?
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
je suis sur win98se.
je ne me souviens pas avoir eu ce type de pb quand je jouais sur daoc.
typiquement hier, apres l'install de la gf4ti, l'image se figeait très rapidement, en 5 déco (apres j'ai renoncé) je suis resté max une minute en jeu !
ce pb a l'air récurrent mais a lire les posts, il y a plus de 10 explications possibles !
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Température du CPU, de la carte mère et finalement de la carte graphique ?
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
y a autre chose que speedfan pour tester tt ca?
merci !
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Moi, j'utilisais Sandra.
Lien direct vers le message - Vieux
Avatar de ROMHEO
ROMHEO [LdF]
Dauphin / Dauphine
 
Avatar de ROMHEO
 
euh alors voila ce que j'obtiens avec speed fan :

temp1 : 78° C
temp2 : 37 ° C
temp3 : 25 ° C

c grave docteur?
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Réponse : 78°


Ton CPU est en train de fondre, le ventilateur est à changer en vitesse si tu veux mon avis.



Commence par ouvrir la tour et si y'a de la poussière sur les pales nettoie.
Lien direct vers le message - Vieux
Avatar de VampyrLeSombre-MdT
VampyrLeSombre-MdT
Roi
 
Avatar de VampyrLeSombre-MdT
 
78° tu as de la chance qu'il est pas cramé deja c'est à la limite , ca doit pas depasser 60° pour etre stable.

Les athlons ca chauffe bcp mais à ce point y'as un prôbleme avec le ventilo (Saleté, pate thermique ou ventilo mal appliquée, ventilo mal adapté ou mal fixé).

Franchement ca m'etonne que tu est pas de problême ailleur avec cette température

Rassure moi il est overclocké ?

Regarde dans le Bios si tu à la même temperature (attends un peu que ca monte si tu viens d'allumer le pc jusqu'as ce que ca soit stable).

Si tu arrive pas à resoudre le probleme baisse la fréquence jusqu'as descendre sous les 60° et regarde si SI plante toujours

Si t'as fait monté le pc tu peux le ramener c'est pas normal ^^
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
78°?! WORLD RECORD BATTU!!

Comment se fait il que ta çarte mère n'éteint pas ton PC automatiquement?
Normalement il y a une sécurité sur les cartes mères pour éviter le claquage des composants à cause d'une température trop haute... enfin bon passons...

tu as un évident problème de température que tu peux résoudre en ajoutant des ventillos, pâtes thermique, etc...

Il y a une piste qu'on a pas abordés, c'est la piste du chipset AGP.

Quel est ton chipset AGP?

si c VIA, installe les nouveaux drivers 4in1 sur le site
www.viaarena.com

si c un chipset SiS, va sur le site du fabriquant de ta carte mère, tu trouvera les nouveaux drivers du chipset

si c'est un Nforce, va sur le site de Nvidia pour trouver les dernier driver.

si cela ne vient pas de ton chipset AGP, cela peut venir d'une barrette Mémoire défectueuse.

Donc,d'abord met à jour le pilote du chipset AGP. Teste si DAoC/SI fonctionne correctement et si il reste stable.

si le problème persiste, il faut tester tes barrettes mémoires une par une.
Tu as 380MO de ram donc je suppose que tu as 3 barrettes de 128 MO ( ou 2 barrettes : une de 256 et l'autre de 128).
Laisse une barrette seulement sur ton pc et lance une session DAoC/SI, et regarde si ca reste stable (ca va ramer mais c normal)
Fais cette manip pour chaque barrettes. Avec cette méthode, tu peux identifier la barrette abîmée (si il y a en une)

allez hop au boulot!! j'espère que ca marchera, tiens nous au courant
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Non mais faut pas chercher midi à 14 heure, ses freezes viennent de la température trop élevée. Je m'étonne même que le PC n'ait pas encore claqué.

Fous le PC dans le frigo le temps d'acheter un ventilo.
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
Lol encore un.... après 68° C on a le 78° C
Et après on s'étonne que ça plante... mais combien de fois il faut le dire en dessus de 55 degrés c'est pas normal !! (enfin moi après 8heure de daoc non stop mon max cpu est de 50 alors...

)
Lien direct vers le message - Vieux
Carolyn
Bagnard
 
un processeur claque pas à 78 de degrés....
Par contre oui à cette température il peut disfonctionner.

Généralement de toute facon le systeme plante ( entre 70 et 80 degré suivant le proc ) avant que le proc chauffe de maniere dangereuse pour son intégrité ( limite qu'on peut situer à au moins 120 degré++, température qu'on atteint en quelques dixiemes de secondes si pas de systeme de refroidissement/ventilation )
Lien direct vers le message - Vieux
grobs
Roi
 
J'ai eu exactement le même problème et ça venait apparemment de ma carte mère...

Probablement une incompatibilité entre carte mère et GF4 Ti. Ma carte mère n'était pas toute jeune et le vendeur à pensé (après 3 jours de recherche) que les nouvelles cartes vidéo étaient plus gourmandes que les anciennes et que le port AGP de la carte mere ne délivrait pas assez de voltage pour la faire tourner correctement (et évidemment ce port AGP n'était pas modifiable)

Fais un test avec 3D mark 2001 ou 2003...j'avais des freeze identiques.

J'ai changé la carte mère et plus de problème (juste la carte, processeur et ram identique). Si ça peut te donner une piste...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > bonjour voici mon problème en détail
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 06h14.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite