JeuxOnLineForumsPlusConnectés : 519 (sites) | 1075 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Ressources matérielles/win98deux/chute de pression RSS
   
Répondre
Partager Outils Rechercher
Avatar de baai
baai
Alpha & Oméga
 
Avatar de baai
 
Question

Ressources matérielles/win98deux/chute de pression

Hello,

J'ai un petit ennui sur un poste informatique et je sèche, besoin de conseils en vue


Etat des lieux : un poste tout bête et tout seul (pas de réseau), qui tourne sous win 98 deuxième édition, à merveille jusqu'à il y a 2 jours... D'un seul coup, plus moyen d'ouvrir quoi que ce soit, même pas un bête dossier. Message : "Ressources système insuffisantes".

Après un reboot, je vais zieuter les informations système. Résultat : 55% des ressources libres (depuis 3 ans ça tourne(ait) à 80%)... L'ordi marche quand même, puis au bout de 3 heures rebelotte, plus rien ne veut s'ouvrir, ressources tombées à 0%

C'est anormal Pas de programmes en tâche de fond... de toute façon pour que ça se mette à 0 faudrait y aller. Puis y a 256 de ram.
Comme mon antivirus a intercepté et détruit un courrier indélicat arrivé sur outlook (un worm je sais plus quoi), j'ai eu un doute et repassé toute la machine à l'antivirus (panda+norton), mais peau de balle, tout à l'air sain.
C'est arrivé la première fois sous Photoshop à l'occasion d'une saturation assez logique du système : DD plein à ras bord. Depuis j'ai viré 2 go. Mais un problème de ressources demeure. Why donc ? Sans doute n'est-ce pas lié (?)

Qui c'est qui m'aide ?
Lien direct vers le message - Vieux
Avatar de Shibillin
Shibillin
Alpha & Oméga
 
Avatar de Shibillin
 
Beaucoup de choses sont possibles malheureusement. Je penche pour un problème niveau système tout d'abord. je sais que quand j'ai un gros problème qui me paraît insoluble, généralement ça remarche après une bonne réinstallation. Peut-être un endroit vital du système qui sature à tort?

Sinon, peut être que la mémoire (la ram) n'est plus très fiable? Normalement, il devrait te faire de beaux plantages plutôt qu'un simple message de ressources insuffisantes, mais bon, tout est possible.

En tout cas, je suis pas sûr d'être d'une grande aide en fin de compte.
Lien direct vers le message - Vieux
Avatar de Thalack
Thalack [ccj]
Alpha & Oméga
 
Avatar de Thalack
 
J'ai win98 SE depuis presque 5 ans sur une machine qui a pas mal évolué (Celeron 333A puis Duron 800 puis Athlon 2000+), ça m'arrivait sur le Celron, ça m'arrive encore sur l'Athlon (512Mo de ram DDR). C'est généralement après avoir ouvert puis fermé de nombreux programmes pour ne pas les faire tourner en même temps.
Donc tu peux essayer une défragmentation complète , un scandisk ça peut soulager) ou une réinsallation complète de Windows sachant que certains programmes vont revenir à la version de base (directX 6, IE 4 par exemple).
Lien direct vers le message - Vieux
Avatar de FautVoir
FautVoir
Alpha & Oméga
 
Avatar de FautVoir
 
Ce n'est pas directement lié à la mémoire, du moins à la quantité de mémoire. C'est que tu as une appli qui "fuit". Ca peut être un fichier système, ou un de tes softs. Les ressources, c'est par exemple les handles, threads et autres processes. Si une appli bouffe la totalité d'une de ces ressources, et même si tu as encore assez de RAM, le système est à genoux. Là, par exemple, j'ai 3421 handles en mémoire. Si je lance Photoshop, j'en ai 3571. Je rajoute Excel et je monte à 3692. Facile à voir sous 2000/XP, mais pas sous 98, malheureusement.

Le plus probable est donc qu'un de tes softs accapare une ressource, puis ne la "rend" pas quand tu le fermes. Ou s'il tourne en permanence, il bouffe tout petit à petit. Ca peut être une corruption de Windows, auquel cas la réinstallation s'impose, quitte à le faire par-dessus ton Win existant histoire de ne pas y passer une demi-journée. Tu peux aussi essayer d'upgrader ton IE, puisqu'il remplace au passage pas mal de fichiers système. Ou réinstaller Photoshop et la suite. Bref, faut tâtonner.
Lien direct vers le message - Vieux
Avatar de baai
baai
Alpha & Oméga
 
Avatar de baai
 
Meesages reçus, merci.

Les fuites ça me connaît, j'en ai une tous les 6 mois dans la salle de bains


Miséricorde, j'avais des fichiers système abîmés, 5 de réparé mais 2 qu'il ne trouve pas sur le cd de windows. C'est ballot.
Et puis la défragmentation marche plus. Il veut que je ré^pare le système d'abord. Gr et rrr.

Eh bien tâtonnons. Je vais effectivement commencer par une réinstallation juste de win. Puis Psd si ça ne suffit pas. Demain... si ça ne retombe pas à 0 d'ici là.
Lien direct vers le message - Vieux
Xeen
Invité
 
Courage.
Il m'était arrivé la même blague, je suis passée à Win2000 pro ça marche beaucoup mieux.
Lien direct vers le message - Vieux
Myvain
Alpha & Oméga
 
Citation:
Provient du message de baai
Les fuites ça me connaît, j'en ai une tous les 6 mois dans la salle de bains
Si les patchs ne fonctionnent pas, tu devrais passer à Plombier 2003 Pro, je ne vois que ça...
Lien direct vers le message - Vieux
Avatar de Altarec Smith
Altarec Smith
Alpha & Oméga
 
Avatar de Altarec Smith
 
Tu as vérifié que Panda et Norton n'ont pas leur scanner permanent qui tournent en même temps ?
Lien direct vers le message - Vieux
Avatar de baai
baai
Alpha & Oméga
 
Avatar de baai
 
Citation:
Provient du message de Myvain
Si les patchs ne fonctionnent pas, tu devrais passer à Plombier 2003 Pro, je ne vois que ça...
Version Deluxe avec plu-in cuivre cuit = pas de raccord, niveau de sécurité maximale. Mais gare à ne pas les pincer lors de l'install.


Bon...
sauvegardes du mois de Mai, ok
désinstallation des intrus, ok
ressources tombées juste après redémarrage, psd hors de cause a priori, ok.

Maintenant le grand jeu... Adieu, je vous aimais bien certains jours
Lien direct vers le message - Vieux
Avatar de baai
baai
Alpha & Oméga
 
Avatar de baai
 
Alors, de retour... ça va être une période d'observation, mais j'ai une bizarrerie : tout est là sauf le scroll de souris (rageant cette petite *** de détail). Je réinstalle les pilotes, rien, j'en installe d'autre, vraiment plus rien, plus de souris du tout. Je réinstalle une vieille souris (ps2), avec elle je remets les pilotes de la plus récente (Usb) = miracle, j'ai le scroll sur la récente. Mais quand je débranche l'ancienne (qui a l'inconvénient d'avoir le bouton gauche à moitié arraché), je re-perds le scroll de la nouvelle.

A ce stade je vois 2 possibilités : soit un génie m'explique le mystère, soit je suis condamné à clouer l'ancienne souris au mur de proximité car bien sûr elle a un fil, elle. A moins que je trouve des jeux où me servir des 2 pour peaufiner mon ambidextrie
Lien direct vers le message - Vieux
Xeen
Invité
 
Soit tu va faire un tour voir les étoiles pour te détendre. Le ciel n'est peut-être pas dégagé par chez toi
Sinon tu tue ton ancienne souris devant la plus récente, la pauvre elle va prendre peur et marcher !
Lien direct vers le message - Vieux
Avatar de baai
baai
Alpha & Oméga
 
Avatar de baai
 
J'ai déjà fait le tour, Xeen *à la mer les 2 dernier week-end, en train de peler comme un saucisson *

Ca se tue avec quoi une souris comme ça ? La tremper dans l'eau de javel ? Non je blague, j'ai la frousse : si l'autre ne prend pas peur, je suis fini.
Lien direct vers le message - Vieux
Xeen
Invité
 
Citation:
Provient du message de baai
J'ai déjà fait le tour, Xeen *à la mer les 2 dernier week-end, en train de peler comme un saucisson *

Ca se tue avec quoi une souris comme ça ? La tremper dans l'eau de javel ? Non je blague, j'ai la frousse : si l'autre ne prend pas peur, je suis fini.
Umh tu dois être beau à voir.. Quel délice d'arracher les lambeaux de peau après le soleil
Tue la efficacement, histoire de donner l'exemple ! Peut-être qu'un marteau...
Lien direct vers le message - Vieux
Benden
Roi
 
Si tu veux mon humble avis : ré install windoz. Il peut y avoir 1000 raisons pour ça (moi je pense a ton registre qui doit peut etre etre nettoyer, y'a un vieille util micro$oft qui fait ça, tout petit en plus, reg cleaner un truc ds le genre).
Désolé de ne pouvoir t'aider d'avantage...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Ressources matérielles/win98deux/chute de pression
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 14h44.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite