JeuxOnLineForumsPlusConnectés : 423 (sites) | 826 (forums)Créer un compte
Forums des temps anciens
L'Encyclopédie de Dereth
Les forums JOL > Forums des temps anciens > Asheron's Call 2 > AC2 - L'Encyclopédie de Dereth > probleme avec le son help !dent de tyty a la clé :) RSS
   
Répondre
Partager Outils Rechercher
Avatar de anakine
anakine
Roi / Reine
 
Avatar de anakine
 
Question

probleme avec le son help !dent de tyty a la clé :)

yop ,
alors voila mon probleme je suis obligé de desactivé le son pour jouer a AC2,sinon sa sacade a mort , jaimerai bien trouvé une solution car c trés vite lassant avec le bruit de machine a lavé en fond svp help me

j'offre une dent de tyty a celui qui me donne la soluce
Lien direct vers le message - Vieux
ddm
Roi / Reine
 
si tu veu eviter ca rajoute de la ram sui passe de 256 a 768 et ca ne saccade que lorsque des gros rassemblements masi ca reste encore tres jouable!!

voila pour la dent de tyty tell daviid in game
Lien direct vers le message - Vieux
Avatar de anakine
anakine
Roi / Reine
 
Avatar de anakine
 
hmm dsl mauvaise reponse je suis deja passé de 256 a 512 et aucune amelioration toujous le meme probleme meme pas une chtiote sacade en moin mais je suis sur quand creusant un peu on va trouver de plus sa aiderai pas mal de gens dans le meme cas que moi

allé pour ce tiote effort une jambes de grut pour toi daviid
Lien direct vers le message - Vieux
Angel_Alandra
Roi
 
Coucou Anakine donc moi je penses que c ta carte son qui doit etre pas tres recente non ? tu peux me dire ce que sais et l'ancienté de ton pc stp ? donc soit carte son pas tres potable (vu que a la base tu avais 256 de ram) ou alors non mise a jour Voila, Merina Marilym pour la dent lol ) (et dis pas non c pas ca alors que ton prob est resolue sinon c pas gentil)
Lien direct vers le message - Vieux
Avatar de Napoldée Linwelin
Napoldée Linwelin
Alpha & Oméga
 
Avatar de Napoldée Linwelin
 
Citation:
je suis deja passé de 256 a 512 et aucune amelioration
Idem pour moi..
Par contre une grosse amélioration!! Plus de lag dans les caveaux donjon vide ...
Et un tout petit peu quand on est vraiment nombreux!
Par contre je ne mets le son que lorsqu'il y a un concert, une pause musicale..
C'est sur qu'avec encore un peu de RAM je pourrais le remettre...
Ou un nouveau PC carrément le TOP...
Lien direct vers le message - Vieux
Avatar de anakine
anakine
Roi / Reine
 
Avatar de anakine
 
alors pour ma config g :PIII 1ghz

512Mo ram
geforce 4 MX440
carte son VIA AC'97 audio ( c pas si c sa suis plu calé en craft quand informatique )
Lien direct vers le message - Vieux
Avatar de Nok
Nok [Gns]
Alpha & Oméga
 
Avatar de Nok
 
A tout hasard verifies tes propriétés système afin de voir si tu n'as pas un conflit d'IRQ qui traine... Si ce n'est pas fait recherche et maj des drivers carte son, et enfin derniere solution changes de carte son
Lien direct vers le message - Vieux
Avatar de Ribeth
Ribeth [Unsk]
Alpha & Oméga
 
Avatar de Ribeth
 
Le PIII doit avoir un peu de mal aussi....et la G4 Mx...fallait prendre une Ti

Un P4 ou Athlon 1.8 2 Ghz avec Une G4 Ti et 512 de ram c quand même le minimum, 1 Ghz c vraiment pas assez, j'avais un 1.5Ghz et je suis passé au 2400+ ...

Ta ram c de la ddr ?
__________________
Ribeth, Rogue UD | Archimonde.
Lien direct vers le message - Vieux
Ete
Roi
 
Bonjour, je suis pas un prophète en la matière mais il me semble que ta "carte" son est en fait un chipset intégré à ta carte mère.
Ceci explique cela .
Lien direct vers le message - Vieux
Avatar de Leera Tell'Mara
Leera Tell'Mara [Leera]
Reine
 
Avatar de Leera Tell'Mara
 
Ha ben ça alors anakine ki ouin ouinte paske ça machine marche po bien.... le povre petit ! si ton son il déconne change de carte de son ou coupe completement le son (ou alors coupe la machine a laver) !

Ah c po marrant de se choper une réponse dans le meme genre ke la tienne sur mon probleme, qd on a un petit probleme de carte son...

Enfin perso pour ta carte c comme a dit Nok soit t'a un conflit ou alors ta carte est fumée, moi g un truc innomable ki me donnent les bruits sur mon pc et ça me pose po de prob...

Enfin pour finir désolée pour la réponse un peu agressive mais bon c un prêté pour un rendu ! (promis je referrais plus Nok Kami-sama)

Leera™
Lien direct vers le message - Vieux
Keush
Roi
 
<sifflote>

Et défragmente ton disque !! Avec les patchs qui s'empilent, ca a tendance à devenir le bronx dans les fichiers.

Par ici la dent

Shi Keushawa
Consultant AC2
Lien direct vers le message - Vieux
Avatar de Rakkam
Rakkam [KormA]
Roi
 
Avatar de Rakkam
 
Clairement pour te répondre... En dessous d'une bécane avec un proc de 1.4Ghz (voir plus) oublis tout de suite de jouer avec le son. Cela provient en fait du moteur sonore d'AC2 qui est monstrueusement gourmand ! Ensuite il y a la ram... Avec 256Mo c'est pareil oubli les highs details et le son. Donc tant que tu resteras avec ton Piii 1Ghz soit tu saccaderas soit tu joueras sans le son.


Rak'
Lien direct vers le message - Vieux
Avatar de Leera Tell'Mara
Leera Tell'Mara [Leera]
Reine
 
Avatar de Leera Tell'Mara
 
Citation:
Ha ben ça alors anakine ki ouin ouinte paske ça machine marche po bien.... le povre petit ! si ton son il déconne change de carte de son ou coupe completement le son (ou alors coupe la machine a laver) !
Ce message est a éffacé de vos mémoires.... hmmmm Leera™ ds un élan de fureur et de frustration (merci turbine...) a mal compris les dire de ce jeun homme... elle s'en excuse humblement... (j'aime paeler de moué a la troisieme personne)

Leera™
Lien direct vers le message - Vieux
Avatar de Uruk'Haï
Uruk'Haï [OdL]
Roi
 
Avatar de Uruk'Haï
 
En ce qui me concerne, j'éprouve les memes difficultés, j'ai pourtant changé de carte son pour une 'basique' creative (car la plus reconnue d'entre toutes avec son EAX truc là) mais toujours le probleme. Il faut ptet 2Ghz ?...

Question son, a part le lag, c'est assez etrange. J'ai les bruits de boutons, de tp et la musique aussi, mais aucun bruitages d'armes... J'ai un peu tout essayé mais nib' nada...


pfff !! une pierre de plus dans l'edifice de la resiliation.
Lien direct vers le message - Vieux
Avatar de OwOx
OwOx [EluX]
Alpha & Oméga
 
Avatar de OwOx
 
Rhooooooo la belle dent que voila, mais j'en veux pas (j'arrête dans pas longtemps et j'ai deja mon survet' Tytynike avec conditionné, direction assistée, ABS....

Hum.. ah oui ton problème, essayes un truc (pas sur que ça marche ce jeu est tellement mal fait) :

Tu fais une recherche du fichier dxdiag.exe, tu vas dans l'onglet "son" et tu baisse l'accélération.

Voila sinon ben garde ta dent t'en aura plus besoin que moi
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums des temps anciens > Asheron's Call 2 > AC2 - L'Encyclopédie de Dereth > probleme avec le son help !dent de tyty a la clé :)
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités d'Asheron's Call 2 RSS
Les vidéos d'Asheron's Call 2 RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h37.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite