JeuxOnLineForumsPlusConnectés : 492 (sites) | 962 (forums)Créer un compte
Ultima Online
Le Wisp Argenté
Les forums JOL > Ultima Online > UO - Le Wisp Argenté > UOMagic ne fonctionne pas!!! RSS
   
Répondre
Partager Outils Rechercher
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 

UOMagic ne fonctionne pas!!!

Je viens de découvrir pourquoi UOMagic tool ne fonctionne pas sur mon PC: lorsque je veux créer une macro dans UO avec les chiffres, quelque soit les positions des touches Ver Maj ou Shift, quand on appuie sur "1", à l'écran la macro a pour touche affectée "&". Du coup UOMagic qui utilise les touches combinées 1 à 9 ne fonctionne pas! Je suis sous XP, est-ce que quelqu'un a constaté le même problème?
Lien direct vers le message - Vieux
Avatar de Aknoth
Aknoth
Bagnard
 
Avatar de Aknoth
 
Lecram c'est toi??

le Barde des SD ?
Lien direct vers le message - Vieux
Avatar de Magnet
Magnet
Empereur
 
Avatar de Magnet
 
Re: UOMagic ne fonctionne pas!!!
Citation:
Provient du message de Lecram
Je viens de découvrir pourquoi UOMagic tool ne fonctionne pas sur mon PC: lorsque je veux créer une macro dans UO avec les chiffres, quelque soit les positions des touches Ver Maj ou Shift, quand on appuie sur "1", à l'écran la macro a pour touche affectée "&". Du coup UOMagic qui utilise les touches combinées 1 à 9 ne fonctionne pas! Je suis sous XP, est-ce que quelqu'un a constaté le même problème?
C'est un bug sous 2000 et XP, le keymap est mal choisi Il n'y a rien à faire à part modifier les macros utilisées


Citation:
Provient du message de Aknoth
Lecram c'est toi??

le Barde des SD ?
Oui, cf. un message précédent
Lien direct vers le message - Vieux
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
Aknoth regarde par là.

> Lecram : Désolé j'ai jamais utilisé ton outil magique.
Lien direct vers le message - Vieux
Avatar de TyMor
TyMor [EC]
Alpha & Oméga
 
Avatar de TyMor
 
Re: UOMagic ne fonctionne pas!!!
Citation:
Provient du message de Lecram
Je viens de découvrir pourquoi UOMagic tool ne fonctionne pas sur mon PC: lorsque je veux créer une macro dans UO avec les chiffres, quelque soit les positions des touches Ver Maj ou Shift, quand on appuie sur "1", à l'écran la macro a pour touche affectée "&". Du coup UOMagic qui utilise les touches combinées 1 à 9 ne fonctionne pas! Je suis sous XP, est-ce que quelqu'un a constaté le même problème?

J'ai résolu ce problème en faisant ces macros avec uoassist et en assignant une touche aux macros directement à partir d'uoa. Ca marche très bien, le seul problème étant que ça bouffe pas mal de slots... et qu'en cas de pépin tu ne peux pas sauvegarder tes réglages.
Lien direct vers le message - Vieux
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 
Citation:
Provient du message de Aknoth
Lecram c'est toi??

le Barde des SD ?
Qui aurait pu me faire l'outrage de choisir
Le nom que j'ai porté sur tous les univers!
Oui, c'est moi, Lecram, le barde que tu préfère,
Revenu dans ce monde que j'ai toujours chéri

Ma signature est la, contenu dans douze pieds
Et si tu doutes encore, dans les jours qui viendront,
A la banque de Skara vient donc un peu flâner
Tu risques de m'y voir au milieu des dragons

Lecram, barde authentique
Lien direct vers le message - Vieux
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 
Re: Re: UOMagic ne fonctionne pas!!!
Citation:
Provient du message de TyMor
J'ai résolu ce problème en faisant ces macros avec uoassist et en assignant une touche aux macros directement
Je pense que je vais tout simplement modifier le fichier des macros de UOMagic à la main et remplacer les "1" par "&", "2" par "é" etc... Normalement ça devrait marcher
Lien direct vers le message - Vieux
Avatar de TyMor
TyMor [EC]
Alpha & Oméga
 
Avatar de TyMor
 
Dis nous si ça a marché, je pense que ça intéresse pas mal de monde (dont moi en premier lieu ).
Lien direct vers le message - Vieux
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 
Ca ne fonctionne pas pour la bonne raison que UOMagic sert de 1 et que tant qu'en appuyant sur la touche 1 (lorsque l'on fait une macro sur UO) fait apparaître un "&", ça ne marchera pas! C'est UO et XP qui ne vont pas ensemble dans ce domaine il me semble. Le problème doit être connu, car on n'est beaucoup à utiliser XP quand même! Alors évidement, que ce soit 1 ou & sous UO ne gêne pas pour faire une macro, mais gêne UOMagic, et OSI doit s'en contref...
Lien direct vers le message - Vieux
Avatar de Pestikiss
Pestikiss
Roi
 
Avatar de Pestikiss
 
Mets ton clavier en qwerty ça devrait marcher
Lien direct vers le message - Vieux
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 
C'est ce que je pensais faire ce soir mais juste pour essayer, hors de question de rester en Qwerty, j'ai trop souffert de ça quand j'ai démarré UO en 98!
Lien direct vers le message - Vieux
Avatar de Terckan
Terckan [RPz]
Alpha & Oméga
 
Avatar de Terckan
 
Ca fait quoi exactement UO Magic ?
Lien direct vers le message - Vieux
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 
Un p'tit lien valant mieux qu'un long discours...

http://uo.stratics.com/xena/uomagic.shtml
Lien direct vers le message - Vieux
Avatar de Kaydarine
Kaydarine [Ec]
Alpha & Oméga
 
Avatar de Kaydarine
 
alalalala.......reinstalle donc win98!!!
rien de tel que des vieilleries ensemble!!
uo&win98 forever
Lien direct vers le message - Vieux
Avatar de Lecram
Lecram
Roi
 
Avatar de Lecram
 
Tiens, j'avais même pas pensé à ça, et pourtant j'ai le double boot car j'ai des choses qui ne tournent qu'avec 98, notamment une interface avec un appareil de photo numérique Powershot600 Canon (bien pratique même s'il a 4 ans car il a un dd de 200 Mo en interne qui permet de prendre près de 1000 photos en haute qualité)

Donc je vais tout réinstaller en 98 si ça me gonfle trop

Merci du conseil
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Ultima Online > UO - Le Wisp Argenté > UOMagic ne fonctionne pas!!!
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos d'Ultima Online RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h31.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite