JeuxOnLineForumsPlusConnectés : 419 (sites) | 956 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > je ld aléatoirement souvent et mon écran devient noir et le bouton de vieille clignot RSS
   
Répondre
Partager Outils Rechercher
Manzana&Lolitarh [ragna]
Roi
 

je ld aléatoirement souvent et mon écran devient noir et le bouton de vieille clignot

bonjour jai un amd 2000mhz 256 mo de ram geforce4 ti4200 et une carfe mère abit NF7 .

je pe jouer tranquille mais toute les 10 minute ou meme les minute je ld et mon écran se met on dirait en vieille le pc tourne encore c pas l'alimentation et jai pas d'écran de vieille ke faire?
jai les pilote 43.00 pour ma carte graph et jai déja flash le bios ke faire?
Lien direct vers le message - Vieux
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
Je m'avancerais pas mais ca ressemble a un probleme de chauffe evident, essaye de faire tourner ta machin ouverte, essaye de bien ranger tes nappes et fil d'alimentation, tout ce qui gene le circuit d'air en fait, tiens nous au courant
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
Et sinon essaie ces drivers là connu pour leur stabilité (j'ai ceux là) : http://ftp.iasi.roedu.net/mirrors/d.../Windows/41.09/
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
merci de vos réponses rapides mais je joue déjà capot ouvert .
jai essayé les drivers mais meme prob. je croit ke ca vient de la carte mère je vient de la changer car avant javé la meme je bugait pas mais la je bug ke faire?
Lien direct vers le message - Vieux
Avatar de Biluf
Biluf [AnY]
Alpha & Oméga
 
Avatar de Biluf
 
Tu pourrais flasher ton bios http://www.abit.com.tw, suivit d'un bon format de ton C:, ensuite une réinstalle de ton OS.
__________________
Biluf <AnarchY>
DAoC - Mid/Broc | WoW | AoC | WAR | SWTOR
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
Smile
mouarf toi t direct lol mais jai déja flashé le bios et format c mon recourt ultime lol
Lien direct vers le message - Vieux
Avatar de Biluf
Biluf [AnY]
Alpha & Oméga
 
Avatar de Biluf
 
Ben ça doit faire 2 ans que t'as pas réinstallé ton OS A mon avis ça vas pas faire du bien qu'a DAOC.

Perso je formatte mon XP environ tous les 2 mois (sur Win98 c'était toutes les 2 semaines
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
non non lol c pas ca je vient de changer ma carte mere et donc formater mon disque dur c pas ca lol :bouffon:

mais je sait pas koi faire
Lien direct vers le message - Vieux
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
Soit ta ram defectueuse
Soit ta carte video
Soit ta Carte mere alors

Essaye avec une autre ram, une autre carte video pour voir et tien nous au courant.

Tes buggs tu les a juste avec DAOc ou ton pc tourne bien autrement ?
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
oui le pc marche bien autrement et carte mere neuve euh changer la carte graph viveles sous et la la ram marche bien moi je dit la carte mere car je vient de la changer et sa marchait bien avant mais je pense ke c ptetre de la surchauffe sui pas sur a 55° c bien ou pas mais il est ouvert
Lien direct vers le message - Vieux
Avatar de Dif'
Dif' [Tmpst]
Alpha & Oméga
 
Avatar de Dif'
 
!)moi sa me faisait sa...
j'ai ouvert le capot
nettoyé l'alim...(un fois l'ordi fermé )
j'ai format mes disks
et maintenant sa marche bien depuis deja plusieur mois!
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
kk mais tu pourrait me donner plus dinfo sur comment netoyer l'alimentation et t sur ke c'été le meme prob?
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
personne n'a dautre info je bug tjrs tres souvent et apprement mon main bug moins
Lien direct vers le message - Vieux
Avatar de Alfinor
Alfinor
Alpha & Oméga
 
Avatar de Alfinor
 
Ton disque dur ne serait il pas un IBM ?
Lien direct vers le message - Vieux
Manzana&Lolitarh [ragna]
Roi
 
nop c un maxtor 20giga 7200t/m
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > je ld aléatoirement souvent et mon écran devient noir et le bouton de vieille clignot
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h25.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite