JeuxOnLineForumsPlusConnectés : 389 (sites) | 685 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Iri Mahayana
Iri Mahayana [Maha]
Alpha & Oméga
 
Avatar de Iri Mahayana
 

Plus de persos :(

Bonjour, il m'arrive un bug assez zarbi aujourd'hui.

Je vais sur la page des persos afin de choisir avec lequel je vais jouer et là, ho surprise, aucune selection possible !

Rien, l'option "jouer" reste en gris clair alors que "option" est selectionnable.

Bah, bug d'affichage je me dis

J'essaie de lancer tout ca directement depuis le launcher mais là, autre problème, je ne suis jamais loggé. En effet, ca reste bloqué a la page de chargement du serveur et .... et plus rien

Avez vous deja eu ce problème ?

Petite précision, ca le fait sur les 3 ordinateurs !

Autre èrécision, je n'arrive pas a me logger sur la FAQ GOA ni sur leurs site...

merci de m'aider
Lien direct vers le message - Vieux
Guilart / Gramnax [cent]
Alpha & Oméga
 
Quelques chose me dit que tu es bien dans la merde.. (c'est le cas de le dire ) Siot quelqu'un a eu accès a ton pc et a eu les pass jeu/abonnement (petite précision Ne jamais laissez ces mots de passe abonnement et jeu sur le bureau (.txt ... ) voilà et la personne a dû s'amuser a te voler tout tes objets et argent et a ensuite delete tes perso ( ou a delete tout simplement ) en tous cas si tu arrive a rechoper tes perso (chose faisable par GOA ) sache que tout ce que tu avait ne te sera pas réstitué :'(
Lien direct vers le message - Vieux
Avatar de Iri Mahayana
Iri Mahayana [Maha]
Alpha & Oméga
 
Avatar de Iri Mahayana
 
rien a voir

nan j'ai pas non plus l'option creer un perso !

En fait mes persos sont pas la comme si il n'arrivait pas a les charger...

sinon, j'ai un firewall bien configuré et un anti-virus egalement
Lien direct vers le message - Vieux
Guilart / Gramnax [cent]
Alpha & Oméga
 
essaie de suprimer les fichier .ini de tes personnages sa ne marchera peut-être pas ... si sa marche pas ben tu as 2 options :

1)réinstaller le jeu
2)réinstaller le jeu

Lien direct vers le message - Vieux
Avatar de Freyre
Freyre
Roi
 
Avatar de Freyre
 
même problème
J'ai exactement le même problème que toi.
Et j'ai essayé les 2 solutions proposées par Guilart ))))))
J'ai réinstallé le jeu ( qu'une seule fois , lol)
Le résultat est toujours le même.

Ce qui est étrange, évidemment, c'est que nous n'avons même plus l'option "créer un nouveau personnage" .
Que "jouer" en gris
"options"
et "quitter"


Alors si quelqu'un a une solution, elle sera bienvenue.

Et je précise que mon mot de passe n'a jamais été donné à quiconque .))
Lien direct vers le message - Vieux
Guilart / Gramnax [cent]
Alpha & Oméga
 
Pas besoin de le donner un simple hacker pénétrant dans ton pc a ce qu'il veut quand il veut sinon c'est peut-etre DirectX qui foire ? format C: ? réinstaller window ?
Lien direct vers le message - Vieux
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
Tu arrive a surfer convenablement sur d'autres sites ou jouex ?

tu a essayé sur 3 machines c ca qui me laisse perplexe je doit dire, hmmmmm, un bug commun au 3 machine ca m'etonnerait.

Tu a essayé de couper ton firewall et tout le toutim ?

Tu a SI ou Daoc ?

C koi ta config ?
Lien direct vers le message - Vieux
Avatar de Noenga
Noenga
Alpha & Oméga
 
Avatar de Noenga
 
J'ai l'impression que tu ne reçois pas assez de données de la part du serveur... Essaie de désactiver ton firewall le temps d'un test pour voir ?
Lien direct vers le message - Vieux
Avatar de Iri Mahayana
Iri Mahayana [Maha]
Alpha & Oméga
 
Avatar de Iri Mahayana
 
exact, pas assez d'infos du serveur parviennent au rooter.

J'ai téléphoné a la hotline de mon FAI et voici leur explication :

J'ai comme modem rooter un Alcatel Speedtouch Pro et, selon la hotline, c'est un vieux modèle de rooter qui n'est "pas assez puissant". Ils vont m'envoyer un petit programme correctif.

Je vous tiens au parfum
Lien direct vers le message - Vieux
Avatar de Iri Mahayana
Iri Mahayana [Maha]
Alpha & Oméga
 
Avatar de Iri Mahayana
 
Héhé c'est clair que j'ai deja desactivé mon firewall

J'ai fait des test avec et sans, rien ne change.

Par contre j'ai des infos un peu plus completes depuis tout a l'heure.

Le programme en question c'est Dr. TCP et il permet, d'apres mon FAI, de gerer la taille des paquets envoyés et reçus du serveur.

vala, dès que j'en ai l'occasion je vais tester ca a la maison et je vous tiens au parfum evidement
Lien direct vers le message - Vieux
Avatar de HolyBTN
HolyBTN
Alpha & Oméga
 
Avatar de HolyBTN
 
Il m'est arrivé le meme probleme, je partageais ma connection internet sur 2 pc, et y avait des soucis de cet ordre, j'ai remis les anciesn drivers de mon modem adsl et ca a fonctionné (un eicon usb).
voila
__________________
Lien direct vers le message - Vieux
Avatar de Iri Mahayana
Iri Mahayana [Maha]
Alpha & Oméga
 
Avatar de Iri Mahayana
 
vala ca remarche

Donc la marche a suivre est la suivante :

- télécharger DR. TCP ( trouvable facilement depuis google )
- Dans "General Settings" inscrivez dans le champ "Dial Up (RAS) MTU" le chiffre suivant : 1492
- Sous "Adapter settings" pareil, 1492
- Save, Exit puis rebooter votre machine.

et là, comme par miracle tout mes persos sont réaparus sans aucun dommages pour ceux ci contrairement a ce que semblait penser certains

Cette marche a suivre fonctionne avec MON FAI et MON modem. Je ne garantis pas que cela fonctionne avec d'autres configs.

Mon FAI : VTX.ch
Mon modem: Alcatel SpeedTouch Pro mx Stream

Merci a tous de m'avoir aidé et bonne chance a ceux qui ont encore besoin d'un coup de main
Lien direct vers le message - Vieux
Avatar de Freyre
Freyre
Roi
 
Avatar de Freyre
 
Ca remarche
J'ai cherché encore sur le NET la résolution de ce problème car je voulais jouer de suite et pas attendre l'ouverture de la hotline de mon FAI.
J'ai trouvé ceci sur ce site :
http://www.dslvalley.com/forum/forum...D=1462&ID=0404
et ça marche )))

Solution pour partage de connexion sur Win Xp
Envoyé par Miki le 13/01/2002 à 16:42:57

J'ai galéré un bout de temps sur le partage de connexion internet entre mon host en Win Xp et une bécane client en Win Xp egalement.
Visiblement certains d'entre vous ont le même problème, c'est à dire que sur la machine client l'adresse de l'url s'affiche et la connexion semble se faire mais l'écran d'interner explorer reste totalement figé, voici donc la solution pour rémédier à cela, il suffit de corriger le flux de données MTU.
Tout d'abord bien vérifier que l'installation sur la machine hôte est bien effectué.
1) Connexion PPPoe fonctionnelle sur la machine hôte
2) Pont crée entre les 2 cartes réseau installées sur la machine hôte.

Voici donc la procédure :

1.Trouver l'adresse IP de la connection en cours sur la machine hôte, pour cela ouvrir une session Dos et taper IPCONFIG, vous obtenez une adresse sous la forme xxx.xxx.xxx.xxx
2. Une fois que vous avez l'adresse, aller sur la machine client et tapez dans une fenetre DOS PING -f -l 1500 xxx.xxx.xxx.xxx, si vous obtenez une erreur, remplacer le chiffre 1500 par 1492, si ça ne fonctionne toujours pas essayez 1454.
3. Une fois que le ping s'effectue correctement, il vous faut aller dans la base de registres de Windows Xp.
4. Tapez regedit (Démarrer->exécuter) sur la machine client
5. Allez dans HKEY_LOCAL_MACHINE SYSTEM CurrentControlSet Services Tcpip Parameters Interfaces.
6. Vous allez avoir toute une liste, celle qui nous intéresse est celle ou nous avons les adresses IP de nos cartes réseau (192.168.0.x)
7. Créez une nouvelle valeur DWORD, pour cela faites Edition->Nouveau->Valeur DWORD, appellez la MTU.
8. Une fois crée double cliquez dessus, choisissez l'option Décimale et entrez le chiffre que vous avez obtenu lors de votre ping (pour moi c'était 1454).
9. Si vous avez d'autres machines client il faut le refaire sur toutes.
10. Redemarrez votre PC et voilà c'est magique !


Je remercie encore Athrog qui a aimablement répondu à mon email perso
Bon jeu à tous
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Plus de persos :(
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h08.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite