JeuxOnLineForumsPlusConnectés : 248 (sites) | 501 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Mood
Mood [Jahs]
Alpha & Oméga
 
Avatar de Mood
 

Gros souci

Depuis ce matin impossible de jouer a Daoc.

Je lance le jeu comme d'hab, choix du perso, chargement ...
Juste le tps de faire un /gc who et de dire coucou et la pouf, image figée, plus moyen de bouger la souris.
alt + tab ne marche pas, ctrl + alt + sup non plus.

Ma config:
- P3 800 EB
- GeForce 3 Ti 200
- 512 sdram

J'ai lus pas mal de posts du forum technique mais je n'ai trouvé de cas semblable dans aucun d'entre eux.
J'ai qd mm essayé certaines des solutions proposées, mise a jour des drivers de la carte vidéo, réinstallation du jeu, enlever une de mes 2 barrettes de ram.

J'ai lancé le jeu 5 ou 6 fois depuis ce matin et tjs le mm résultat,
l'écran se fige.
Une foi au bout de 15 sec, une foi au bout de 2, une foi sur la page des persos ...

Je n'ai pourtant effectué aucune modif qui aurait pu causer un pb.
Hier tout marchait normalement mais plus aujourd'hui.

Si quelqu'un a la solution a mon pb, merci de me le faire savoir.

Voila voila, Kakun qui voudrait bien finir le lvling de sa SB.
Lien direct vers le message - Vieux
Avatar de Mood
Mood [Jahs]
Alpha & Oméga
 
Avatar de Mood
 
Je viens de voir que je n'ai pas précisé que je tourne sous Win 98.

Tjs besoin d'aide.
Lien direct vers le message - Vieux
Avatar de Mood
Mood [Jahs]
Alpha & Oméga
 
Avatar de Mood
 
Mon pb vous intéresse pas ou un truc comme ca
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
T'as vu l'heure ?
De plus, nous n'avons pas toujours de solution à proposer.
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
Citation:
Provient du message de Elric
T'as vu l'heure ?
De plus, nous n'avons pas toujours de solution à proposer.
Mais non, il y a une solution simple et radical
--------> format c:
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Nan, il s'est donné la peine d'expliquer son problème, on va pas l'envoyer bouler quand même.
Lien direct vers le message - Vieux
Avatar de Mhaks
Mhaks [Inc.]
Alpha & Oméga
 
Avatar de Mhaks
 
Tu as quoi comme carte mere ?

Tu as quel DirectX (si c'est le 9 essais de remettre la version precedente) ?
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Fais un scandisk et passe ton pc à l'anti-virus.
Lien direct vers le message - Vieux
Damoiselle
Roi / Reine
 
Moi, je ne vois qu une solution, si rien n a été fait sur le PC, LA TEMPERATURE !!! Verifie bien que ton ventilateur n'est pas encrasse, au besoin, passe un coup de "soufflettes" sur ta carte mère...
Bonne chance.
Lien direct vers le message - Vieux
vimn
Bagnard
 
Ben tu as fait quoi ? il marchait nickel chez moi ton ti nordo

tu as pas fait une fausse manoeuvre en essayant les barrettes que je t'ai prêté ? (oui oui prêté )

je vois que tu as pensé à enlever une des barrettes, mais tu as pensé à essayer l'une puis l'autre sur le slot 0 ?
Lien direct vers le message - Vieux
Avatar de Neffen
Neffen
Alpha & Oméga
 
Avatar de Neffen
 
Avec l'été qui approche, surveillez la temperature dans votre boitier et sur le µP... Une temperature trop elevée est à la base de bcp de problèmes de ce genre.
Lien direct vers le message - Vieux
Avatar de Mood
Mood [Jahs]
Alpha & Oméga
 
Avatar de Mood
 
Ma carte mère c une Msi je c pas quoi.

Pour la chaleur je me suis posé la question, la poussière a été faite y a pas lgtps
et g laissé refroidir et retenté a froid après plusieures heures de repos la tour ouverte.
De tte facon g pas vu la température monter a + de 68° C.

Il me semble bien que j'utilise DirectX 9, mais je n'ai pas la moindre idée de comment repasser au 8.

J'ai eu le pb en regardant une vidéo hier aussi.

Je vais tenter un scandisk et l'anti virus de suite.

Le truc qui me dérange le plus c que je n'ai rien fait de spécial
entre samedi et dimanche qui aurait pu causer un pb.

Merci a tous pour votre aide.

@ Vimn: C saoulant, Mood est 48.2, elle pourrait etre 50 aujourd'hui sans ce con de pb.
C qd qu'on vient manger des pizzas ?
/k gros.
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Citation:
Provient du message de KaKun
De tte facon g pas vu la température monter a + de 68° C.
Je suis obligé de répondre à ça ?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Elric
Je suis obligé de répondre à ça ?
Nan mais bon , 68 ° c'est quand même un peu beaucoup ...
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
68° C c'est beaucoup trop !
Mon CPU ne dépasse jamais les 45° C pour comparaison, jusqu'à 60 parait-il que c'est bon mais après.....
Essaie de refroidir ton CPU
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Gros souci
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 05h08.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite