JeuxOnLineForumsPlusCréer un compte
La 4ème Prophétie
Forum Général
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Lag, je craque.. RSS
   
Répondre
Partager Outils Rechercher
Avatar de Marine
Marine [-I-]
Alpha & Oméga
 
Avatar de Marine
 
Tiens j'ai une idée. Test ta connections sur les différents serveurs.

Dans le menu Demarrer, trouve la commande pour ouvrir une fenêtre Dos, puis tape :puis note le résultat, puis faitnote a nouveau le résultat, puis fait
  • ping "adresse de ton serveur"
Plus le ping est petit, et meilleur est ta connection. Bien sûr, certain dirons que les adresses ne sont pas les IP de serveurs, mais je pense que ça donne déjà une idée de l'état de ta connection avec les serveurs t4c.
Lien direct vers le message - Vieux
Avatar de Flake
Flake
Alpha & Oméga
 
Avatar de Flake
 
Le site n'est pas forcément sur la même machine que les serveurs.
Lien direct vers le message - Vieux
Avatar de Obierwan MILKS
Obierwan MILKS
Alpha & Oméga
 
Avatar de Obierwan MILKS
 
Re: Re: .......
Citation:
Provient du message de Eilinel Hrpowa
Non mais bon, j'ai achetée récemment cette carte graphique, et j'avoue être abattue par ce résultat.
Je vais essayé de couper le son.
Merci pour l'aide.
C'est pas parce que tu achètes une carte qu'elle sera bonne... une TNT2 c'est complètement dépassé! Peu importe que tu viennes de l'acheter ou pas, les performances changent pas...
Mais bon pour T4C, une TNT2 suffit largement

Tes 128 de RAM... c'est pas encore assez à mon avis... te faut au moins 256 maintenant...

Sinon j'ai un ami qui jouais sur Play avec AOL 56k et ca laggais énormément!!! En continu en plus, c'était vraiment injouable mais ca le faisait qu'à lui...

Il a changé de modem et depuis c'est le top Bon c'est toujours de l'AOL 56k mais plus de pb de lags de sa part...

Par contre comme toi c'est l'ADSL je sais pas si ca peut venir de la...
Lien direct vers le message - Vieux
Avatar de Muska
Muska
Alpha & Oméga
 
Avatar de Muska
 
Rajoute de la RAM!

A l'époque où je jouais sur Goa, j'avais 128 de RAM, une TNT2 et un 56k (chez AOL en plus) et je n'avais que très peu de problèmes concernant le lag...

Essaie d'avoir 256 de RAM, ça peut changer pas mal de choses.
Lien direct vers le message - Vieux
Avatar de Sylbar
Sylbar
Alpha & Oméga
 
Avatar de Sylbar
 
a part changer de pc je vois pas vraiment ce que tu peux faire c'est bien beau vouloir laisser son pc en vie mais l'acharnement thérapeutique sa apporte rien de bon o_O

bref dépense pas des sous sur une bécane en phase terminale et économise pour un nouveau pc si tu cherche bien tu peux trouver une truc genre p4 1,6 256 meg de ram ati radeon 9100 sound blaster live 5.1 un écran 17 pouce pour moins de 700 euro
Lien direct vers le message - Vieux
Avatar de Dominar Rygel
Dominar Rygel
Alpha & Oméga
 
Avatar de Dominar Rygel
 
1 : de la ram
2 : pas assez de place sur le disque dur pour permettre à windows de respirer
Lien direct vers le message - Vieux
Avatar de Umur Debrique
Umur Debrique
Alpha & Oméga
 
Avatar de Umur Debrique
 
Lis bien le message de VampyrLeSombre.
Avant de faire quoi que ce soit, trouve l'origine du problème.
il se peut que ce soit effectivement ton ordinateur, ou le serveur.
Pour savoir l'étendue du lag, marine t'a expliqué, il suffit de taper ping www.pole.com (si c'est bien l'adresse qui t'intéresse)
si le résultat est supérieur à 500 tu peux te dire que ce sera injouable (pour bien faire il faut moins de 200)
Changer ta ram ne changera rien dans ce cas, la seule solution pour améliorer la situation, c'est de changer de Provider... (je suis chez Skynet, et je n'ai pas beaucoup de problèmes. c'est souvent utile de prendre comme ISP le propriétaire des lignes téléphoniques, car ils ont priorité... mais bon je ne vais pas m'avancer trop... c'est peut-être différent en france.)
Pour savoir si ton ordinateur rame, c'est simple: Si tu entends le disque dur fonctionner beaucoup, le jeu tourner de facon saccadée tout le temps (sans jamais aller mieux), là tu rames. Si tu entends effectivement ton disque dur tourner en permanence (ca fait le bruit style machine de torture allemande, le truc qu'on tourne et qui produit de l'électricité), c'est possible qu'il te manque de la RAM.
Enfin t4c n'est pas si gourmand graphiquement. j'ai fait tourner le jeu sans problème sur un K6-2 300 avec 128 Mo de RAM et une matrox productiva G100... a mon avis c'est pas la 1.25 qui va changer les performances à ce point. essaie plutôt d'autres connections.
Lien direct vers le message - Vieux
Avatar de Juliette/Jyllie Ark
Juliette/Jyllie Ark
Alpha & Oméga
 
Avatar de Juliette/Jyllie Ark
 
Citation:
Provient du message de b'N'Alphée
Moi j'ai comme toi Freeadsl.
Je joue sur une machine moins performante, mais avec plus de ram. Ca rame pas mal et j'ai souvent des écrans noirs.
J'ai essayé avec une très bonne machine, ça ne rame plus du tout.
Je dirais que c'est l'ensemble des performances de la machine à vérifier : les composants et la bonne compatibilité de tous les drivers etc.

Pas de doutes, ca vient de FreeAdsl. A lépoque ou je jouais sur Quies, j'avais AOL 56K, pas de problèmes, aucuns ecrans noirs, pas de freeze, etc Depuis, je joue sur Chaos et j'ai pris FreeAdsl, ecran noir sur ecran noir dans les endroit peuplés, freeze chaque heure environ, que de problèmes Donc voilà, change de fournisseur d'accès sinon
Lien direct vers le message - Vieux
Répondre
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Lag, je craque..
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de La Quatrième Prophétie RSS
  • Aucune vidéo pour le moment...
Les critiques de La Quatrième Prophétie RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 11h50.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite