JeuxOnLineForumsPlusConnectés : 637 (sites) | 1310 (forums)Créer un compte
La 4ème Prophétie
Forum Général
Répondre
Partager Outils Rechercher
Avatar de Lexus
Lexus
Roi
 
Avatar de Lexus
 

bug et noob

voila g installer le jeux, je le lance :
- premier probleme: les polices de caractere sont hyper degeux, turc plein de carre. Comment change t on ca ?

- second probleme : je cree mon perso, voila j ai mis mes points, ca charge et bang ecran noir .... merde ca va etre comme chez goa et fonctionner 1 fois tous les 40 lancements ? j ai lancer deja une bonne 20 ene de fois, tjrs ecran noir ... arfgggggggg comment on resoud le probleme ??

- derniere question : je suis sur Play, il y a t il des joueurs francais, guilde pouvant accueillir un noob comme moi ? ( je connais le jeux, sur go j av un seraph 2 eme renaissance lv 120 )
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Re: bug et noob
Citation:
Provient du message de Lexus
Voila g installer le jeux, je le lance :
- premier probleme: les polices de caractere sont hyper degeux, turc plein de carre. Comment change t on ca ?
  • Copie la polices t4cbeaulieux dans ton répertoire C:\Windows\font
Citation:
- second probleme : je cree mon perso, voila j ai mis mes points, ca charge et bang ecran noir .... merde ca va etre comme chez goa et fonctionner 1 fois tous les 40 lancements ? j ai lancer deja une bonne 20 ene de fois, tjrs ecran noir ... arfgggggggg comment on resoud le probleme ??
  • Tu as vérifié que tu n'avais rien de lancé en arriere plans ? Que tu as coupé le son ? Que ca ne vient pas de ta connection ? De réinstaller ? De verifier tes pilotes 3d ?
Citation:
- derniere question : je suis sur Play, il y a t il des joueurs francais, guilde pouvant accueillir un noob comme moi ? ( je connais le jeux, sur go j av un seraph 2 eme renaissance lv 120 )
  • Ben monte un peu de niveau et part à la rencontre de ces derniers , prends contact avec eux via le jeu.
Lien direct vers le message - Vieux
Avatar de Lexus
Lexus
Roi
 
Avatar de Lexus
 
Re: Re: bug et noob
merci pour les reponces, il est vrai que j aurais du y pence pour la police, et pour les guilde, je trouverai bien

Citation:
Provient du message de Oshyn Adams
Tu as vérifié que tu n'avais rien de lancé en arriere plans ? Que tu as coupé le son ? Que ca ne vient pas de ta connection ? De réinstaller ? De verifier tes pilotes 3d ?
par contre : non rien ne tourne en arriere plan, a par windows, g kill toutes les autre application
coupe le son ? euh, je vois pas le raport avec l ecran noi, je vien d essayer en mettant les son a muet, rien
ma connection marche bien, je n ai jamais eu de probleme avec
reinstaller ? ben je vien de l installer y a 2 h le jeu .....
pilote 3d ? je suis sur un portable avec une bete s3, mais t4c a par si c pas le meme que ceux de goa, c est en 2d
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Ben en coupant les différents son du jeu , ca peut te permettre et de moins laguer , et certains écrans noirs ( Tu trouveras ce patch ici).
Ensuite , pour être certain de ne pas avoir des problèmes d'écrans noirs il y a deux regles de base : Ne pas avoir son inventaire vraiment trop remplis (ca ne peut pas être ton cas puisque tu viens de creer ton personnage) et de ne pas déconnecter dans des endroits ou il y a trop de monde.
Ensuite , certains F.A.I connaissent des problemes avec certaines Plate-forme T4c (On se souviendra de Chello et Goa) et ca peu aussi venir de ta connections (mais la , excepté forcer ou changer de serveur , il n'y a rien à faire).
Dans le dernier cas ca peu venir de ta machine , vérifie que tout est à jour même si c'est un portable , réinstalle le jeu (on sait jamais) et regarde ce que ca fait.. tu ne peut guerre faire plus.
Lien direct vers le message - Vieux
Avatar de Gros BaloOr
Gros BaloOr
Alpha & Oméga
 
Avatar de Gros BaloOr
 
Citation:
merde ca va etre comme chez goa et fonctionner 1 fois tous les 40 lancements ?
Y avait des écrans noirs sur GOA ? j'ai du en avoir 3 en plus d'un an de jeu
Lien direct vers le message - Vieux
Avatar de Khyok
Khyok
Alpha & Oméga
 
Avatar de Khyok
 
Sûrement un problème de modem...

Tu as essayé de remettre tous tes drivers (vidéos, modem) à jour ? J'avais ce problème aussi, je l'ai fait, ça a été réglé.

Stou.
Lien direct vers le message - Vieux
Avatar de Twiggy R
Twiggy R
Alpha & Oméga
 
Avatar de Twiggy R
 
Re: Re: bug et noob
Citation:
Provient du message de Oshyn Adams
De verifier tes pilotes 3d ? [/i]
Je comprend pas.
Est ce donc possible de faire fonctionner sa carte graphique avec un mauvais pilote ?
*souffre d'horrible problèmes de lag aussi et cherche un remede*
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Re: Re: Re: bug et noob
Citation:
Provient du message de Eilinel Hrpowa
Je comprend pas.
Est ce donc possible de faire fonctionner sa carte graphique avec un mauvais pilote ?
*souffre d'horrible problèmes de lag aussi et cherche un remede*
Des fois les pilotes qui te sont livrés avec ta carte graphique datent vraiment et les derniers pilotes (que tu trouves sur le site du fabriquant de ta carte) corrigent souvent beaucoup de bugs et améliorent l'exploitation de ta carte.
Tu as essayé de désactiver le son ? Tu as un 56k ?
Lien direct vers le message - Vieux
Répondre
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > bug et noob
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de La Quatrième Prophétie RSS
  • Aucune vidéo pour le moment...
Les critiques de La Quatrième Prophétie RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h37.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite