JeuxOnLineForumsPlusConnectés : 326 (sites) | 597 (forums)Créer un compte
World War 2 Online
No Man's Land
Répondre
Partager Outils Rechercher
Avatar de dewoitine
dewoitine
Roi
 
Avatar de dewoitine
 

probléme

voili voilou depuis environ 1 mois je peut plus voler au bout de 5 a 10mn maximum mon écran s'éteint, le clavier ne répond plus et le son tourne en boucle.
la ou ça devient drole c'est que ca ne me le fait pas tous les jours,
et que des fois suffit de rebooter et ca le fait plus mais ca devient de plus en plus rare, des fois il suffit de changer d'af, des fois y'a rien d'autre a faire que de retourner au sol.
tout ca sans rien changer a mon config ni a mes drivers.
ma config justement:
Gf IV 4200
athlon 1.2ghz
450mo sdram
win 98
et depuis avant hier dx 9 qui n'a rien changer
si quelqu'un pouvait m'aider ca serait tres gentil


ah vi dans le meme style mais moins chiant 3 fois sur 4 en quittant le jeux mon ordi plante dans un mix entre mon bureau et WWII
Lien direct vers le message - Vieux
stany
Roi
 
A t'écouter dewoitine, c'est la 4e Dimension autour de ton ordinateur....
Je voudrais bien t'aider mais je ne sais par où commencer....
Je vais y réfléchir.
Lien direct vers le message - Vieux
Avatar de Gramoun
Gramoun
Roi / Reine
 
Avatar de Gramoun
 
question :
- comment tu fais pour avoir 450Mo de RAM ?
- c'est kelle puissance ton alim ?
Lien direct vers le message - Vieux
Avatar de Athes
Athes
Alpha & Oméga
 
Avatar de Athes
 
A mon avis le pb n est pas relié au jeu.
Plusieurs pistes:
-virus
-mauvais overclocking
-mauvaise ram
-HDD plein
-alim sous puissant (mini 300W)
Lien direct vers le message - Vieux
Avatar de Messer
Messer
Alpha & Oméga
 
Avatar de Messer
 


Au niveau hardware j'avoue que c'est l'une des meilleures que j'ai lu ^^
Lien direct vers le message - Vieux
Gus [All]
Roi
 
Ca pourrait pas etre win 98 ?
Avant javais ca sur mon p4 1600 et il etait bcp moins stable
mais bon je my connais pas en info !
Lien direct vers le message - Vieux
Avatar de droopie
droopie
Roi
 
Avatar de droopie
 
le son en boucle indiquerai un pb de drivers carte son (sblive ?)
Lien direct vers le message - Vieux
Avatar de Lindir
Lindir
Alpha & Oméga
 
Avatar de Lindir
 
son tourne en boucle = pbm drivers + direct X

Lien direct vers le message - Vieux
Avatar de dewoitine
dewoitine
Roi
 
Avatar de dewoitine
 
merci
je ne demanderais bien qu'a vous croire mais comme je l'ai dit je n'ai rien changer a mes drivers ni a ma config depuis la 1.8 et y'avait aucun probleme avant.
De plus ca ne me le fait que dans ce jeux et uniquement en l'air et meme pas a tous les coups c'est ca que je trouve vraiment tres bizarre.

sinon aucun overclocking.
le coup de la ram en fait j'en ai 448
1 de 64 1 de 128 et 1 de 256 mais je pense pas non plus que ca vienne de ca j'ai les memes depuis 6 mois sans problemes et j'ai essayer en en retirant 1 differenet a chaque fois.

avant hier en achetant raven shield suis passer de DX 8.1b a DX 9 et ca n'a strictement rien changer.

pour ma carte son bah euh comment dire c'est mon dernier résidu d'hp sur mon ordi une magnifique riptide combo modem/carte son avec aucun nouveau pilote depuis 4 ans.

enfin le son ne se met a tourner en boucle qu'apres que l'ecran soit eteint et le clavier bloqué et encore maintenant des fois le son ne tourne meme plus en boucle .

Je vais finir pas croire que c'ets l'explication de stany la plus rationnelle
vade retros satanas
Lien direct vers le message - Vieux
Avatar de Ranulf
Ranulf [HAs]
Roi
 
Avatar de Ranulf
 
Carte graphique qui surchauffe?
Mais si c'est le cas en general tu vois apparaitre des bugs graphiques (notemment une sorte de tearing assez bizzare) avant que ca plante...
__________________
Lien direct vers le message - Vieux
Avatar de GooziGoozi
GooziGoozi [3dlm]
Roi
 
Avatar de GooziGoozi
 
tien ranulf, ce sont mes problemes a froid, je suis obliger de rebooter 2 fois le pc juste apres le demarage de windows, avant le plantage.

je fai rien sous wwindows, 2min apres g des flash noirs et reboote automatic

si je lance le jeu tout de suite, g des polygones dans tous les sens, (meme vert jaune bleu rouge..... dans NFS6) puis reboot auomatic.

dans ww2ol: ya des morceaux du décor qui disparraisse en fesant des flash noirs, pi reboot automatic

sa se peux aussi quand j utilise pas de jeu, au bout de quelque heure si je lance ww2, reboot..

athlon XP2200+
gf4200
512mo ddr
alim 300W (g deconecter les lecteurs qui serve a rien..)

temperature pross moin de 40° avec boitier ouvert..

oops: je suis le post de dewo, dsl
Lien direct vers le message - Vieux
Avatar de Caps
Caps
Roi
 
Avatar de Caps
 
Ca pourrait également etre un problème de température a l'intérieu de ta tour .. Essaie d'ouvrir le pannneau de conté .. et vois si cela te le fais encore ..

Moi j'avais cela sur mon 1.5 ghz .. avec mon 2.8 ghz ca le fait plus vu que j'ai 3 ventilos dedans ...
Lien direct vers le message - Vieux
Avatar de Mickk
Mickk
Alpha & Oméga
 
Avatar de Mickk
 
Tiens je poste le mien :
Depuis que je joue j'ai toujours eu des problèmes avec le ciel de nuit, c'est horrible la texture bug, j'ai l'impression qu'il y a des couches qui se superposent (je peux envoyer un screenshot). A part l'aspect esthétique (dans ce jeu ) ca me fait quand même tomber les FPS très très bas dès que je vois un bout de ciel trop gros (RTB en avion quand la nuit tombe, c'est chiant ). J'ai essayé de résoudre le problème en changeant les options des textures mais j'ai pas résolu ... Si quelqu'un a une solution ...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > World War 2 Online > WWIIOL - No Man's Land > probléme
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 02h22.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite