JeuxOnLineForumsPlusConnectés : 215 (sites) | 522 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > mon camelot.exe ne se lance plus en 1.60 ... Help :( RSS
   
Répondre
Partager Outils Rechercher
Avatar de Saxifrage
Saxifrage [Wild.]
Alpha & Oméga
 
Avatar de Saxifrage
 
Unhappy

mon camelot.exe ne se lance plus en 1.60 ... Help :(

Depuis que daoc s'est autopatché en 1.60 il ne veut plus se lancer, ni avec lancement rapide (préselection du perso) ni avec "Non Merci" et dans les 2 cas j'ai le meme message d'erreur:

game.dll - Erreur d'application
L'application n'a pas réussi à s'initialiser correctement (0xc0000142). Cliquez sur OK pour arrêter l'application.

Bon le hic c'est que j'ai jamais eu le moindre problème pour lancer daoc en 1 an, et là d'un seul coup c'est carrément impossible de le lancer...
J'ai supprimé user.dat et j'ai reessayé mais bon ça a rien changé.

Qu'est-ce que ça pourrait être comme problème? Hésitez pas si vous avez une idée...

Merci beaucoup
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Réinstalle le jeu.
Lien direct vers le message - Vieux
Avatar de Mhaks
Mhaks [Inc.]
Alpha & Oméga
 
Avatar de Mhaks
 
Essais de reinstaller tout ca (si tu as un 56k je sais c'est loooooong).

Avec un peu de chance c'est peut etre tout simplement la maj de game.dll qui s'est mal passee
Lien direct vers le message - Vieux
Avatar de Saxifrage
Saxifrage [Wild.]
Alpha & Oméga
 
Avatar de Saxifrage
 
hmmmmm
en fait j'avais peur de voir ça comme réponse

mon cd est à perpète genre plusieurs centaines de kilomètres

si c juste un problème avec game.dll y'a pas un moyen de le remplacer? si je pouvais juste en télécharger un qui marche ça serait quand meme + facile

hmmm donc si qqn veut partager son game.dll moi ça me dirait bien

seul hic je sais pas si dans le game.dll y'a des trucs confidentiels propres à chaque acompte (genre un login/pass ) donc ...

enfin bon j'y crois je vais pouvoir le lancer (au pire j'irai racheter le jeu c pas grave...)
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
A priori, rien de confidentiel dedans. Il est néanmoins préférable qu'un joueur des serveurs francophones te donne le sien.
Lien direct vers le message - Vieux
Avatar de Saxifrage
Saxifrage [Wild.]
Alpha & Oméga
 
Avatar de Saxifrage
 
Lightbulb
ha :)
alors y aurait-il une bonne âme qui joue sur les serveurs européens pour m'envoyer son game.dll?

ça me sauverait vraiment la vie (au moins )

[edit] mouais j'ai essayé avec un game.dll fr (celui d'elric) et ça m'a fait retélécharger un truc (autopatch) et j'ai eu exactement la même erreur en lançant le jeu après...

Lien direct vers le message - Vieux
Vorok
Roi / Reine
 
Vérifie ta boite mail je t'envois le miens
Lien direct vers le message - Vieux
Avatar de Saxifrage
Saxifrage [Wild.]
Alpha & Oméga
 
Avatar de Saxifrage
 
bon alors euhhhh comment dire ....

j'ai acheté SI parce que je passais à la fnac et il m'a comme qui dirait tendu la main j'ai pas pu refuser de la prendre...

et là suspense

ça plante aussi!!!! ouéééééééé....


mais là c juste Renderer Creation failed!
bon j'ai effacé user.dat et ca fait la meme m****

alors je vous fais un topo: j'ai pas les privilèges Administrateurs sur le pc donc impossible d'installer de new drivers ou de nouveau directx... mais comme daoc marchait sans prob je vois pas pourquoi SI marcherait pas

j'ai une radeon mobility 7500C 32Mb un P4m 1.8ghz et 256Mo de ram

bon ben si vous pouvez m'aider...

... merci
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Arrange toi avec l'admin pour installer les derniers drivers et le dernier DirectX ça ira de suite mieux.
Lien direct vers le message - Vieux
Avatar de Saxifrage
Saxifrage [Wild.]
Alpha & Oméga
 
Avatar de Saxifrage
 
mouais je crois que j'ai plus le choix!

[edit] impossible de joindre l'administrateur pendant le week end...

pfff je craque

en fait je comprends pas pourquoi daoc marchait sur ce pc avant la 1.60 et plus après...
Lien direct vers le message - Vieux
Avatar de Mhaks
Mhaks [Inc.]
Alpha & Oméga
 
Avatar de Mhaks
 
Une idee tres bete mais je sais pas si ca va marcher pour ton DAOC classique.

Copie ton game.dll dans un coin et ensuite efface le du repertoire DAOC, avec un peu de chance si la MAJ ne le trouve pas il sera peut etre a nouveau DL et si c'etait simplement un fichier corrompu ca remarchera


Pour SI regarde les sujets qui traitent des problemes avec les Radeons.
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Etant donné qu'il a pu essayer deux game.dll venant de machine différentes, il y a peu de chance pour que ça marche.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > mon camelot.exe ne se lance plus en 1.60 ... Help :(
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 07h06.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite