JeuxOnLineForumsPlusConnectés : 220 (sites) | 519 (forums)Créer un compte
La 4ème Prophétie
Forum Général
Répondre
Partager Outils Rechercher
Avatar de Huri eul teubé
Huri eul teubé
Bagnard
 
Avatar de Huri eul teubé
 
moi j'avais ce problème, essaie de download directx9 pour moi ça a mieu passer si tu l'as pas encore
*edit*
il vient de passer a l'adsl
Lien direct vers le message - Vieux
Avatar de Syris
Syris
Alpha & Oméga
 
Avatar de Syris
 
En attendant, plutôt que de tout formater, remettre ta connection Internet, bidouiller des trucs et des machins jusqu'à ce que ça marche correctement (si cela peut seulement remarcher ^^), je te suggère d'aller demander à un animateur de te mettre ton sanctuaire en dehors des temples surfréquentés.

Tu peux effectivement le faire toi-même et le mettre à Wh, dans le cas d'Arakas, maintenant il faut savoir que tu devras toujours avoir beaucoup de parchos sur toi et donc dépenser beaucoup d'argent.
Le plus génant c'est que pour les îles d'après tu n'as pas plusieurs villes et qu'il y a beaucoup de moments où on ne roule pas sur l'or dans ce jeu (ça fait beaucoup 25 k (ou 50 j'sais même plus ) pour tomber à la fontaîne de Sc ^^)

La meilleur solution, selon moi, est donc de demander à un anim de te mettre ton flag de respawn à quelques screens de chaque temple vu que n'importe quelle zone du jeu peut être un point de respawn, à condition que l'anim en question sache comment faire.

Syris, spectre des forums
Lien direct vers le message - Vieux
Avatar de Taxa-Luxie
Taxa-Luxie [BLT]
Alpha & Oméga
 
Avatar de Taxa-Luxie
 
Un ami a exactement le même problème que toi. (Avarice). Depuis qu'il est passé sur Aol Adsl, il est quasiment bloque, et met près de 2 mins a effectuer une action, sauf derrière la banque lh. (ne me demandez pas pourquoi ). Cela provient donc certainement d'aol.
Lien direct vers le message - Vieux
Avatar de Rose de la nuit
Rose de la nuit
Alpha & Oméga
 
Avatar de Rose de la nuit
 
Citation:
Provient du message de evangeliste du juge
heuuu, kelkun a pensé au probleme lié a l'adsl et les ports usb premiere generation. La stabilité et la vitesse de connexion sont tres degradées a cause de cela. Si ta carte mere est ancienne (genre si elle ne supporte pas plus qu'un athlon 700) il faut soit flasher le bios de la carte mere avec une version recente (a faire de preference sur une carte de marque abit, ils ont un systeme de flash terrible) sinon, il faut installer une carte controleur usb. Ou derniere possibilité, changer de carte mere.

D'autres causes peuvent etre a l'origine de tes problemes, mais si quand tu etais en 56k tu n'avais pas de probleme, il y a de grande chance que tout vienne de là
Generalement les cartes meres anciennes avec un chipset Via vu que c'est ca qui est en cause
Lien direct vers le message - Vieux
Répondre
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Probleme :(
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de La Quatrième Prophétie RSS
  • Aucune vidéo pour le moment...
Les critiques de La Quatrième Prophétie RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 07h16.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite