JeuxOnLineForumsPlusConnectés : 239 (sites) | 481 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Problème avec une carte graphique, surement du à un conflit avec celle intégrée RSS
   
Répondre
Partager Outils Rechercher
Avatar de Ulushyu
Ulushyu [Mosh]
Alpha & Oméga
 
Avatar de Ulushyu
 
Post

Problème avec une carte graphique, surement du à un conflit avec celle intégrée

Voila j'ai un ami, qui a acheté une carte graphique (GeForce 4)

mais sur sa carte mère il a deja une carte graphique integrée

or il l'a branché (bien normalement, il a vérifié plusieurs fois) mais s'il branche l'écran sur la Geforce tout marche normalement sauf que rien ne s'affiche à l'écran

donc je pense que ca doit etre soit du à un conflit avec la carte graphique intégrée, soit que sa nouvelle carte graphique est defectueuse

donc je voudrais savoir si c'est du à la carte graphique intégrée, s'il etait possible de la désactiver de windows ou s'il faut obligatoirement passer dans le bios ?

sinon il pourrait y avoir d'autres raisons à ce que ca ne marche pas ??

merci d'avance
Lien direct vers le message - Vieux
Avatar de Bardiel Wyld
JOL Bardiel Wyld
Alpha & Oméga
 
Avatar de Bardiel Wyld
 
Re: Problème avec une carte graphique, surement du à un conflit avec celle intégrée
Euh si rien ne s'affiche à l'écran, je lui conseillerais de passer dans le BIOS

Plus sérieusement, c'est fort possible qu'il y ait un conflit...
Ou alors que la carte-mère a un prob au niveau du port AGP supportant la carte-graphique, ou que celle-ci ne fonctionne pas, mais en ce cas tu le saurais vite avec le nombre et la longueur des bips au démarrage
Lien direct vers le message - Vieux
Avatar de Ulushyu
Ulushyu [Mosh]
Alpha & Oméga
 
Avatar de Ulushyu
 
s'il branche l'écran sur la carte intégré ca marche tres bien

vi apparement aucuns bips anormaux


sinon d'apres ce qu'il vient de me dire, sa carte mere est une Jetboard 830 CH
je cherche des infos sur le net, mais ca n'a pas l'air de courir les rues
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Dans un endroit du BIOS, tu as un réglage pour désactiver les périphériques intégrés (carte son/graphique/Lan/etc etc..)

Désactive ce dont tu as besoin, et vérifie aussi dans un autre réglage que la carte graphique soit bien prise en AGP et non en PCI.
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Citation:
Provient du message de Romuald
Dans un endroit du BIOS, tu as un réglage pour désactiver les périphériques intégrés (carte son/graphique/Lan/etc etc..)
Effectivement mais ca doit dépendre car moi je ne l'ai jamais trouvé pour la carte graphique en tous cas
Lien direct vers le message - Vieux
Avatar de Kiranos
Kiranos
Alpha & Oméga
 
Avatar de Kiranos
 
Tu as essayé de désactiver la carte intégré par l'intermédiaire du gestionnaire de périphériques?
Lien direct vers le message - Vieux
Avatar de Darth Corwin
Darth Corwin
Alpha & Oméga
 
Avatar de Darth Corwin
 
Si ça ne se trouve pas dans le BIOS, il y a peut-être un jumper à déplacer sur la carte mère elle-même. Ca doit être dans le manuel.
Lien direct vers le message - Vieux
Avatar de McOy / Matteo
McOy / Matteo
Alpha & Oméga
 
Avatar de McOy / Matteo
 
Citation:
Provient du message de Corwin Elentári
Si ça ne se trouve pas dans le BIOS, il y a peut-être un jumper à déplacer sur la carte mère elle-même. Ca doit être dans le manuel.
En espérant pour lui qu'il ne soit pas en coréen ou chinois son manuel...
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Pas de nouvelle du plaignant?

Pour désactiver les périph intégré, les BIOS avec des cartes mères avec périph intégré doivent tous l'avoir, ou alors le BIOS n'est pas celui qui devrait être.
'Fin, j'me comprend..
Lien direct vers le message - Vieux
Avatar de Ulushyu
Ulushyu [Mosh]
Alpha & Oméga
 
Avatar de Ulushyu
 
merci

étant en semaine de révisions je ne suis pas chez moi

je verrais ca avec lui la semaine prochaine

je vous tient au courant
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Problème avec une carte graphique, surement du à un conflit avec celle intégrée
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 02h55.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite