JeuxOnLineForumsPlusConnectés : 656 (sites) | 1135 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > [FUSION] Retour sous Windows RSS
   
Répondre
Partager Outils Rechercher
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
Citation:
Provient du message de Milhambre
Alors voilà :
J'ai lu tout les posts concernant se retour sou windows j'ai essayée tous les conseils (changer de ram passé de 256 a 512 mo, mettre le dernier detonator; reglé sous directx 9, mettre le dernier driver) mais toujours la meme chose je joue sur daoc normal sans probleme mais je me connecte sur SI et là au bout de 10sec je reboot ou je vais direct sous windows!!
Sachant que ça me le fait depuis que je suis passé sous xp familial mais cela coïncide au passage de la 1.6, lequel des deux et fautif j'en sait rien ce que je sais c'est qu'avant avec windows 98 je lagguer sur SI mais je pouvait jouer au moins.

Ma config est : Thunderbird athlon 1ghrz sur carte KT7A-raid
512 mo de ram
carte graphique nvidia winfast geforce mx64 (mx 100/200)
confection adsl
Venez a mon aide vous qui savez tout et possedez un ame chavalresque pour sauver une gente dame

As tu mis a jour le driver de tes chipset AGP(Via,Nforce,SiS,...)?

*pouf* Chevalier
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Comme je l'ai déja dit dans un autre Post, et comme le dit badboy, si vous avez de la ddr 400 ou 333, essayez de descendre la fréquence a 266.
J'ai deux machines qui sont a peu de chose près les même l'une avec de la 333 et l'autre avec de la 400, et il n'y a que celle qui a de la DDR400 qui plante, j'ai redescendu la fréquence a 333, et là, plus de PB.

Evidemment tous les drivers étaient a jour, et mon chipset est un Sis 648...

Toujours est il que ce problème n'apparait que dans SI et pas dans DAOC ou d'autres jeux ue j'ai essayé, y compris avec le même moteur graphique, ce qui me fait penser qu'il y a un léger Bug qui nous embête .....
__________________
Nouveau: sur le blog technique de Paice: http://paice.info: Un article sur Sophos Secure Email Gateway
Lien direct vers le message - Vieux
Avatar de Badboy/lEternel
Badboy/lEternel [WaR]
Empereur
 
Avatar de Badboy/lEternel
 
mes barrettes : DDR 333 donc oui elle devraient supporter une freq de 266mhz.... mais son SI ==> direct retour sous Win ( et en changeant la freq en synch soit 133mhz aucun pb)....
bizarre... si qqun pouvait trouver une explication a cela... sachant que ma CM marche, ma mémoire marche a 99% aussi sur,...


puis en rvr je sent énormément la diff entre ces 2 freq quand mémé.. je sais pas si c normal
__________________
Leternel <WaR LegenD> L50 hunter
Bipbiip <WaR LegenD> L50 Skald


"Et tu connaîtras pourquoi mon nom est L'Eternel quand sur toi s'abattra la vengeance du tout puissant."
Lien direct vers le message - Vieux
Grosbras
Roi
 
Autres solutions...
J'ai lu sur des forums ricains qu'il fallait parfois désinstaller SI, désinstaller DAOC, puis tout réinstaller et patcher uniquement SI.

J'ai suivis cette méthode et mes problèmes de crash ont disparus pdt presque 1 mois. Depuis hiers soir malheureusement ca recommence
Je vais recommencer à désinstaller, défrag, réinstaller on verra bien.

J'ai tous les derniers drivers, j'ai testé ma ram pdt des nuits et des nuits, mes réglages bios sont au minimum, j'ai mis la synchro de la CG au mini, j'ai changé l'alim. Toujours le même problème
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
Citation:
J'ai suivis cette méthode et mes problèmes de crash ont disparus pdt presque 1 mois. Depuis hiers soir malheureusement ca recommence
Comme par hasard il fait plus chaud, n'aurais tu pas un problème de température ?
A-tu essayé de jouer le capot du boitier ouvert ?
Attention ce n'est pas parce que la température CPU est inférieure ou égale à 60% que le problème n'existe pas au niveau du chipset par exemple.

De toute façon sans le détail de ta configuration matérielle il est difficile de faire une suggestion.
Lien direct vers le message - Vieux
Avatar de Enolya
Enolya
Reine
 
Avatar de Enolya
 
Vi c'est certain le problème vient de la Ram, hier je me suis acheté une 512DDR et depuis DAOC n'arrête pas de planter (et même reboot pc ^^) alors que j'ai jamais planté avant^^
j'me demande pourquoi j'ai acheté cette barrete moa^^
Lien direct vers le message - Vieux
Tentations [os]
Reine
 
Citation:
Provient du message de Arma Slayers
Vi c'est certain le problème vient de la Ram, hier je me suis acheté une 512DDR et depuis DAOC n'arrête pas de planter (et même reboot pc ^^) alors que j'ai jamais planté avant^^
j'me demande pourquoi j'ai acheté cette barrete moa^^
slt tous
Suis pas certain que ca vienne de la ram
le probleme est venu sur mes deux pc en meme temps au moment de la 1.60 alors que ca allais nikel avant ...........
g tester pas mal de chose et rien de mieux now j att la 1.62 pour voir si ca persiste
pour le moment je joue en daoc normal et je regarde mes boite de Si
bon courage
Lien direct vers le message - Vieux
Avatar de Cach
Cach
Alpha & Oméga
 
Avatar de Cach
 
Apres étude de tout les cas , le probleme est intervenu apres passage de la 1.60 et unikement sur SI , donc les programmeurs nous ont fais un patch foireux , ki fait deconner nos ram enfin apparement puiske ca ne me le faisais pas avant et que a vous non plus donc ... prions pour ke la 1.62 répar ca.

P.S : ave cma technik je n ai plus eu de probleme!
__________________
Lien direct vers le message - Vieux
Avatar de Peiper
Peiper
Reine
 
Avatar de Peiper
 
Même problème ici,

J'avais 512 de RAM avec SI, aucuns problèmes.
J'achete une nouvelle barrete de RAM de 512 .... Reboot, Retour Windows, ...

Après avoir retiré cette nouvelle barrette plus aucuns prob.

Explication -> SI gère la ram différement ( il la vide régulièrement, et fait bcp de déplacement dans celle ci comme des flush entre changement de zones, ...). Et en plus il en utilise plus ce qui met la Ram a plus "dure" épreuve. Donc au moindre problème de Ram --> Ca plante, reboot, ...
__________________


Alb/Broc
Peiper Moniale 50 4L3 (49Béné-36Bat-25Heal-7Parade)
South Cabalist 43 3L3
Lien direct vers le message - Vieux
Milhambre [LDF]
Reine
 
erf!!
A part changer la ram que je viens d'acheter donc toute neuve y'a t-il un réglage a faire sous Bios ou autre ?

Ha au fait j'ai bien mis un nouveau driver chipset !!

Allez mes Chevaliers venez à mon secours
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
Citation:
le probleme est intervenu apres passage de la 1.60
Bizarre je joue uniquement sous SI en 1.60 et je n'ai aucun des problèmes décrits. Par contre j'avais souvent des plantages avec le son en boucle et des retours windows intempestifs avec SI au début. J'ai rajouté 2 ventilateurs (1 pour pulsé l'air frais et 1 en extraction) et je n'ai plus jammais eu ce type de galères.
Lien direct vers le message - Vieux
Avatar de HolyBTN
HolyBTN
Alpha & Oméga
 
Avatar de HolyBTN
 
est ce que ceux qui ont ces problemes de deco/retour sous windows ont de la mémoire certifiée?
Parce que si ce n'est pas le cas, je peux vous assurer que daoc est très capricieux au niveau de la qualité de la mémoire uilisée.
__________________
Lien direct vers le message - Vieux
Avatar de Anomae
Anomae
Alpha & Oméga
 
Avatar de Anomae
 
Y a un pb entre SI et XP pro c est une certitude.

Je joue a daoc depuis la beta sous 98, y a 2 semaines je passe sous xp pro et j ai en permanence des retour sous windows....... rien de change au point de vue matos sauf que j ai maintenant tous les derniers drivers ainsi que le bios carte mere a jour afin de trouver une solution a mon pb, que je ne trouve toujours aps ;((((
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > [FUSION] Retour sous Windows
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 14h07.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite