JeuxOnLineForumsPlusConnectés : 765 (sites) | 1321 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Reboots au démarage avec Windows Xp RSS
   
Répondre
Partager Outils Rechercher
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Citation:
Provient du message de St SebDead [IN]
2 trucs :

-si c'est un virus :

www.secuser.com antivirus en ligne tu testes et tu vois

Sinon :
Tu as un modem ECI Hi-Focus ADSL en USB ?
Un Modem SpeedTouch Usb et les seules périphériques que j'ai branché sur ce pc c'est le modem , la carte son (GameMuse Lt , Hercules) et la carte graphique (G Feorce 4500 tv out, Hercules) et rien d'autre..
Lien direct vers le message - Vieux
12001818
Roi
 
ce n'est pas forcement un défaut matériel .
Dans le cas que je cite ce sont les pilotes qui entrent en conflit .
Le fait de débrancher la matériel désactive le pilote et fait donc disparaitre le problème.
excuse moi, j'avais oublié de préciser ma pensée en détail.
Si tu n'as pas beaucoup de péripheriques les tests seront rapides.
heu n'enleve pas la carte graphique


(un pilote c'est un logiciel !)


Et toi pilou2003 viens ici que je te
Lien direct vers le message - Vieux
Avatar de St SebDead
St SebDead [FED]
Alpha & Oméga
 
Avatar de St SebDead
 
Re: Reboots au démarage avec Windows Xp
Citation:
Provient du message de Oshyn Adams
Je suis obligé de passer par le mode sans échec , désinstaller un de mes périphériques et de le relancer pour , qu'enfin , ca se redemarre correctement. Une fois sous win xp je dois réinstaller la périphérique en question et la tout va pour le mieux , les jeux sont impeccables et tout va pour le mieux dans le meilleur des mondes ... Jusqu'au redemarage ou , irrémédiablement , ca se reboot encore et encore.
Quel est le peripherique en question ?
Est ce toujours le meme ?
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Arf Barbarella je sais qu'un pilote est un logiciel , j'avais mal interprété ton message (je dois dire que ca m'énèrve tellement que j'ai un peut de mal à réfléchir ) et , en fait , j'avais essayé de remplacer la carte graphique par une autre (L'avantage d'avoir deux pc), même ennuis. Pareil pour la carte son. Le modem avait eu juste le droit d'être enlevé.
Je viens de scanner le pc , il n'a relevé aucun virus.

Je pense effectivement que peut-être deux drivers sont en conflits mais alors lesquels , je vais ré-essayer une seconde fois mais ce coup ci en enlevant carrément , pas en remplacant..

Pour la périphérie que je désinstalle à chaque fois , c'est souvent la carte graphique mais les deux fois ou j'ai essayé avec la carte son sans toucher à la carte video , ca à aussi marché. Je dois dire que je suis assez perdu
Lien direct vers le message - Vieux
Avatar de Lorim
Lorim
Alpha & Oméga
 
Avatar de Lorim
 
tient regarde si tu n'as pas un conflit d'IRC ... certaine carte son le font avec le Bus PCI .. sous 98 SE ca passe (juste un message d'erreur rapide au démarage des pilote "dos" mais 98 s'en tape)

car ma SB Live! était en conflit IRC avec mon bus PCI alors qu'une SB 128 non
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Je viens de verifier et non , niveau carte graphique tout me semble bon. Je suis sur que je passe à coté d'un truc évident mais je ne trouve pas quoi , c'est dans ces moments ci que l'on regrette de ne pas être ingénieur informatique

Sinon , quelqu'un sait ou se trouve l'option dont parle Lorim , pour empecher le reboot en cas d'erreur ?
Lien direct vers le message - Vieux
Avatar de pifou2004
pifou2004
Alpha & Oméga
 
Avatar de pifou2004
 
es-tu allé dans le panneau système ? Win + pause. as-tu un point d'interrogation quelque part ? As-tu essayé de débrancher ton modem ? Comment as-tu installé ton modem ? (soft puis hard, ou l'inverse ?) as-tu fait un upgrade de 98 -> xp ? As-tu installé les patchs de la carte mere ? Quelle carte mère as-tu ? As-tu le mode pic ou apic dans le bios ?
__________________
Ganareth, je suis venu, j'ai vu, je suis reparti.

DnL 2006
Lien direct vers le message - Vieux
Avatar de Shad Wild
Shad Wild
Alpha & Oméga
 
Avatar de Shad Wild
 
Euh Lorim, tu voulais dire IRQ non?

Oshyn, click droit sur poste de travail, onglet avancé, paramètres démarrage et récupération. Tu décoches ensuite "redémarrer automatiquement" au paragraphe "défaillance du système".

Pour que ça reboote violemment, ça doit venir d'un conflit irq, ou d'un conflit de version de pilotes. (enfin, je pense, quoi.)

*retourne essayer de résoudre son foutu problème de carte mère MSI
*

P.S: Je hais les dernières CM MSI.... (non, ce n'est pas constructif, mais ça fait du bien.)
Lien direct vers le message - Vieux
Avatar de Lorim
Lorim
Alpha & Oméga
 
Avatar de Lorim
 
arf vouais IRQ désolé

*est trop ris dans Zelda GC la*
Lien direct vers le message - Vieux
Avatar de Aylian Antares
Aylian Antares
Bagnard
 
Avatar de Aylian Antares
 
Alors apres une bonne nuit de sommeil j'y vois un peut plus clair et le problème semble venir de la carte graphique et d'un conflit de driver , mais savoir lequel je dois avouer que je ne suis plus trop et ca m'ennuie beaucoup

[img]http://******************/arlenys/caplante.jpg[/img]

J'ai été obligé de désactiver la carte graphique car sinon ca reboot encore et encore ..
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Reboots au démarage avec Windows Xp
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h36.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite